dommel1234

Sudden loss of performance - FIX

Recommended Posts

Hello simmers,

So you have read pages and pages of how to optimize your sim, you found the sweet spot of your system and finally you sit back and relax and enjoying the experience. Nevertheless after some hours/days of simming suddenly the nightmare comes back, stuttering, loss of fps, loss of smoothness and you wonder whats wrong. Then you start again all over the research to fight the battle of sim balance. If this sounds familiar to you there is a very simple trick that may work for you as it seems to work for me. When you experience loss of performance without reason (no tweak , no add on which can affect performance etc|), try to do the following: Go to the familiar options menu and click on display. Then choose RESET TO DEFAULT. Press ok. Just do it, it doesnt affect your preset display settings. Then you can choose again your favorite display settting. Start the sim, you will experience the smootheness you had before. I dont know what this happening maybe there is a bug when you change your display configuration and after some changes the sim is messed up. The most important is that it works. Please report if you have seen an improvement. Note that you dont have to delete your cfg just reset the settings in the sim. Good luck and good landings

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I keep a copy of a working Prepar3D.cfg and replace when I need to.

Share this post


Link to post

The reset of Prepar3D.cfg does not solve the problem. Read carefully what i wrote

Share this post


Link to post
11 minutes ago, dommel1234 said:

The reset of Prepar3D.cfg does not solve the problem. Read carefully what i wrote

I understand. Thx

Share this post


Link to post
16 hours ago, dommel1234 said:

Hello simmers,

So you have read pages and pages of how to optimize your sim, you found the sweet spot of your system and finally you sit back and relax and enjoying the experience. Nevertheless after some hours/days of simming suddenly the nightmare comes back, stuttering, loss of fps, loss of smoothness and you wonder whats wrong. Then you start again all over the research to fight the battle of sim balance. If this sounds familiar to you there is a very simple trick that may work for you as it seems to work for me. When you experience loss of performance without reason (no tweak , no add on which can affect performance etc|), try to do the following: Go to the familiar options menu and click on display. Then choose RESET TO DEFAULT. Press ok. Just do it, it doesnt affect your preset display settings. Then you can choose again your favorite display settting. Start the sim, you will experience the smootheness you had before. I dont know what this happening maybe there is a bug when you change your display configuration and after some changes the sim is messed up. The most important is that it works. Please report if you have seen an improvement. Note that you dont have to delete your cfg just reset the settings in the sim. Good luck and good landings

Thanks for this. My P3Dv4 suddenly experienced the extreme stuttering and loss of FPS you mention, and I did as you said, and all is OK again.

  • Upvote 1

Share this post


Link to post
18 hours ago, dommel1234 said:

 Go to the familiar options menu and click on display. Then choose RESET TO DEFAULT. Press ok. Just do it, it doesnt affect your preset display settings. Then you can choose again your favorite display settting. Start the sim, you will experience the smootheness you had before. I dont know what this happening maybe there is a bug when you change your display configuration and after some changes the sim is messed up. The most important is that it works. Please report if you have seen an improvement. Note that you dont have to delete your cfg just reset the settings in the sim. Good luck and good landings

As idicated by the fact that this "trick" somehow restores performance, it is absolutely clear that something is changed by clicking on "reset to defaults". There is nothing such as "miracles" inside the fs world. The only thing here: nobody knows (so far) what this actually does...

Share this post


Link to post

maybe from our P3D v3 v4 facebook group .

this is very old fix, nothing new ;)

Share this post


Link to post

I tried this and for whatever reason I did get a boost. I reset to default, changed all of the settings back to what they were before resetting, and had pretty good results. Time will tell if it was placebo or not, but the first flight was an improvement.

  • Upvote 1

Share this post


Link to post

txs Dommel1234 working for me....

 

 

PC Specs: Base: GYGABYTE GA-Z170X G1 Gaming | Memory RAM: 8GB (4GBX2) 3000MHz DDR4 | Hard Drive: 2TB SATA-III 7200RPM HDD | Graphics: EVGA GeForce GTX 1060 Superclocked 6GB GDDR5 | Processor: I7-6700 CPU 4.00GHz | Windows 10 Creator 64 bit Operating System | Operating three Monitor
addons: ASP4,FS Real Time ,Navigraph,My Traffic Professional,PMDG 777x ,FSUIPC5,Super Traffic Board!

 

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now