Jorge_oco10

P3d v4 crashing all the time for no reason

7 posts in this topic

Hello,

P3d v4 keeps crashing every 30sexonds to one minute now. It's been happening ever dice I re downloaded fsx onto my pc 3weeks ago.

my specs are

I5-7400

8gb ram

gtx 1050ti

500gb storage

64bit

im running windows 10, I get no error message apart from not responding at the top when it crashes. It is fully up to date my op. 

Could it be a lack of ram?

 

 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

50 bucks says its an ai model issue.  20 says its ntd.dll in the event viewer

0

Share this post


Link to post
Share on other sites
4 minutes ago, tooting said:

50 bucks says its an ai model issue.  20 says its ntd.dll in the event viewer

$100 dollars says there is reason, even though "it's crashing all the time for no reason".

There is always a reason......

1

Share this post


Link to post
Share on other sites
38 minutes ago, tooting said:

50 bucks says its an ai model issue.  20 says its ntd.dll in the event viewer

I have ut liveLive

0

Share this post


Link to post
Share on other sites

If you read the AVSIM CTD Guide you would see that you MUST have a certain version of the uiautomationcore.dll in your main folder if you have Windows 10 installed.  I installed FSX after building my current system and had FSX crashing without explanation all of the time.  I didn't do anything.  Although I truly hate putting an older version of the uiautomationcore.dll into my FSX folder, I decided to do the same thing DTG did when they developed FSX for Steam and put a version of the dll into the main folder.  No more crashes!  The information is also in the AVSIM FSX Configuration Guide.  See the CTD Guide for a link to the proper version, download, and place it in your FSX folder and see if this fixes your issue. 

If you already did that, then you need to see the reasons in the CTD Guide why FSX is freezing, not loading at startup, not loading to the flight, or not loading during the flight.

0

Share this post


Link to post
Share on other sites