Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Must have took a while flying to there from North America in that thing. :biggrin:

  • Upvote 2

Share this post


Link to post
Share on other sites
14 hours ago, Chock said:

Must have took a while flying to there from North America in that thing. :biggrin:

:biggrin:

Share this post


Link to post
Share on other sites
1 hour ago, Colonel X said:

Filou, which HD cloud set are you using? 

I use the XP11 default clouds with "actual" weather

Share this post


Link to post
Share on other sites
3 minutes ago, sascha said:

Excellent, I like the realism of your settings.

Thank!

Share this post


Link to post
Share on other sites

Hi Filou!

i also - sadly - can't see Your images anymore recently. Tried to reload as You suggested above, but still no luck ...:mellow:

Any idea why?

Cheers, Chris

Share this post


Link to post
Share on other sites
1 hour ago, wolke85 said:

Hi Filou!

i also - sadly - can't see Your images anymore recently. Tried to reload as You suggested above, but still no luck ...:mellow:

Any idea why?

Cheers, Chris

I have the same problem for a few days now but it is may be because i use https://imgur.com/upload but I never encountered a problem before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now