pegruder

Dynamic Lighting Performance & 4.1

Recommended Posts

Has the DL performance degraded in the new version?  I fired up the NGX at the gate (Gate E4) at night and I'm in the ballpark of 3-8Fps.  I've never seen less than 25-30fps on the same settings on 4.0.  I'm running AA on 4xMSAA, 4K textures and Anisotropic at 16x.  I've seen a handful of other posts saying it wasn't fixed, but it sure seems worse to me unless I have my settings messed up somehow.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

with a 4.9 CPU and 1080 something is SERIOUSLY messed up I would say!

Share this post


Link to post

I have a feeling it did degrade. JustSim Nice at night is impossible (12-15 fps). During daytime, easy 35-45. I don't remember being that bad in 4.0. 

i7 7700K @ 4.8Ghz

Gtx 1080 Strix

16 GB DDR4

Share this post


Link to post

Both of you using SSAA or DSR?

Share this post


Link to post

Just noticed something even weirder, if I start taxxing around the airport, frame rates clear up - even if I go back to the same gate I started at.  The DL looks awful now though as it seems to keep "drawing" itself in and out.

Just now, simbol said:

Both of you using SSAA or DSR?

What's DSR?  I haven't touched anything in the Nvidia control panel.  The only settings I'm running is MSAAx4 with 4k textures and 16x Anisotropic.  FXAA is off.

Share this post


Link to post
2 minutes ago, pegruder said:

Just noticed something even weirder, if I start taxxing around the airport, frame rates clear up - even if I go back to the same gate I started at.  The DL looks awful now though as it seems to keep "drawing" itself in and out.

What's DSR?  I haven't touched anything in the Nvidia control panel.  The only settings I'm running is MSAAx4 with 4k textures and 16x Anisotropic.  FXAA is off.

Nvidia Dynamic Super Resolution, SSAA and DSR are killers with DL enabled.

Check if you have this enablesd on your Nvidia Inspector.

http://nvidia.custhelp.com/app/answers/detail/a_id/3587/~/how-to-enable-dynamic-super-resolution-in-games.

Regards 

Simbol 

Share this post


Link to post
4 minutes ago, simbol said:

Nvidia Dynamic Super Resolution, SSAA and DSR are killers with DL enabled.

Check if you have this enablesd on your Nvidia Inspector.

http://nvidia.custhelp.com/app/answers/detail/a_id/3587/~/how-to-enable-dynamic-super-resolution-in-games.

Regards 

Simbol 

Thanks for the tip - looks like I have it off, side note, I didn't notice I wasn't logged in to that nvidia experience panel, so I wasn't being notified my drivers needed updating.  I'm still on the 7/23 384.94 driver.  I'm gonna give an update a go and see if theres a difference.

  • Upvote 1

Share this post


Link to post
44 minutes ago, pegruder said:

Has the DL performance degraded in the new version?  I fired up the NGX at the gate (Gate E4) at night and I'm in the ballpark of 3-8Fps.  I've never seen less than 25-30fps on the same settings on 4.0.  I'm running AA on 4xMSAA, 4K textures and Anisotropic at 16x.  I've seen a handful of other posts saying it wasn't fixed, but it sure seems worse to me unless I have my settings messed up somehow.

When you first start up the sim and have this issue, pan around all the way to the left and right.  This clears up the issue with DL.  I just did a flight out of KSFO just before dawn in the NGX and had 40fps at takeoff (all landing, wing, taxi lights on).

Share this post


Link to post
24 minutes ago, Flic1 said:

When you first start up the sim and have this issue, pan around all the way to the left and right.  This clears up the issue with DL.  I just did a flight out of KSFO just before dawn in the NGX and had 40fps at takeoff (all landing, wing, taxi lights on).

This is a good advise, when I load the NGX I always switch to spot view and move my view all around the aircraft, this for some reason increase my FPS and leave the simulator in a much better performance state.

I don't understand why thought.. I try to think it is "Magic" lol

Regard,
Simbol

Share this post


Link to post

Feels worse to me. Before 4.1 I could get around 20 fps at UK2000 Stansted. Now it's a slideshow initially then it sorts itself out but then I got micro stutters.

To be honest this update had proved nothing short of a ball ache!

Share this post


Link to post

I've given up on trying SSAA with DL.  Guess I have to suck up MSAA anti aliasing with jagged edges to have DL flyable.

 

(I, too, run at 4.8 GHz and a 1080 Strix)

Share this post


Link to post
42 minutes ago, Flic1 said:

When you first start up the sim and have this issue, pan around all the way to the left and right.  This clears up the issue with DL.  I just did a flight out of KSFO just before dawn in the NGX and had 40fps at takeoff (all landing, wing, taxi lights on).

I have the same odd issue, at startup very low fps and GPU usage at 100%, pan around for a good 2-4 mins and eventually the fps shoot up to the normal range. Basically with aerosoft EGLL Pro and PMDG NGX I can depart in the night at 40fps and only ~60% GPU usage

I am using a 7700k @ 5Ghz, ASUS Strix GTX 980 and 1080p monitor with MSAA x4 (thought some airports I can do 2x SSAA)

Me thinks its a bug or poorly optimized code. Isn't there a way to disable AA on DL? Make it the last object rendered or something

Share this post


Link to post

I have this issue as well, but it isn't unique to 4.1. I'm still on 4.0 and it behaves the same.

Share this post


Link to post
35 minutes ago, slait said:

I have this issue as well, but it isn't unique to 4.1. I'm still on 4.0 and it behaves the same.

Strange - only started on 4.1 for me.  Drivers did nothing as I suspected.  Hopefully theyll have it sorted out soon.  In the meantime Ill try panning around a bit first.  I wanted to stop messing with the sim and actually get some flying in so I fired up a day trip in the new FI VR for 4.x.  Pretty damn fanatastic!

Share this post


Link to post

Running 4xmsaa and dl on 

My 2 titans sc 6gb first edition cards

Are getting smashed 

What a  waste of money 

It should work fine atleast with 4msaa

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now