twister1853

Hunter lift off problem

Recommended Posts

My Hawker Hunter does not respond to the joystick control and refuses to lift-off, even at 150 knots.  I've no problem lifting-off with other aircraft.  Can someone help me with this problem?  Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If Chock happens to see this, he may be able to advise you, as he is the Hunter 'test pilot', or alternatively, do a search for his very recent post on video posted on the Hawker Hunter.

Share this post


Link to post
Share on other sites

It is, as Charlie suggests, probably the trim settings, which are on the numeric keypad by default in FS, or you can assign them to a couple of joystick buttons if you like. But it might also be the elevator control surface power which is affecting things. It has a bit about this in your manual which came with your Hunter, but also see below. Don't be confused by the trim control you see on the left panel in the cockpit, this trim control is a four way hat switch which can trim the rudder and the ailerons, you can switch its mode by middle clicking on it if you need to trim the rudder or the ailerons, but it doesn't do anything to the elevator.

If you look on the left side panel of the Hunter, it has a switch right next to the throttle lever which is labeled 'tail plane/lift to operate'. Most controls on the Hunter are hydraulic, but the Hunter has a selectable interconnect electrically boosted tailplane too, this is intended to prevent the tailplane becoming too hard to move when at a high Mach number, since a shockwave can be present over the tailplane when at high speed and this can inhibit its movement, so in addition to being able to use the elevators to control pitch, you can move the entire tailplane as well, this is known as an 'all flying tailplane'. What it means is that you can change how effective the pitch response is by using that switch. This is most likely your problem.

See the real Hunter manual Here for more info on what that thing actually does:

http://www.rafjever.org/hunter6pic031.htm

If you try both on and off for that tailplane switch, you will see the difference in how it handles and you should be able to get it off the deck at about 130 knots at a light loading when you've got it on the correct setting, i.e. you only really need that thing assisting you when flying the thing at high speeds, so you'll see me turn it off for the taxi and take off at 8 mins 50 seconds on that video, and you'll see me pull it out of a dive slowly whilst not using it if you watch all of the video, i.e. you don't have to use it unless you experience control issues at high speed.

Also see this video at about 6 minutes 25 seconds if you want to locate that tailplane switch:

 

Share this post


Link to post
Share on other sites

In all actuality, it would be useful to know exactly which Hawker Hunter you have.  Payware like

Chock thinks, or freeware, like I'm thinking.

Share this post


Link to post
Share on other sites

I've tried as suggested, tail power on and tail power off and there is no difference in the attempt to take off.  Still won't lift off.

Share this post


Link to post
Share on other sites
On 10/17/2017 at 3:39 AM, Chock said:

Also see this video at about 6 minutes 25 seconds if you want to locate that tailplane switch:

What's with the "road spikes" on the runway ?  :)

gb.

Share this post


Link to post
Share on other sites
1 hour ago, gboz said:

What's with the "road spikes" on the runway ?  :)

gb.

I presume you mean the runway light textures which are of course 2D and are seen from edge on in the external view upon landing?

Share this post


Link to post
Share on other sites

I've re-installed but I now think it is my Microsoft Side Winder controller that is the problem.  I have all the control settings to 'default' and I now see that other aircraft are affected.  It's only pitch on the controller that seems to be affected.  What might I do?

Share this post


Link to post
Share on other sites

Hello twister1853,

If you believe your Joystick to be at least partly the cause of your Hunter rotation issue, it might be the Sensitivity & Nullzone settings in FSX controller settings.

Try this: In FSX settings > controls > Calibration tab > Advanced Controls selected or Simple Controls selected as shown in the pictures below.

Microsoft/Aces configured the default Sensitivity and Null Zones fairly loose, which causes the aircraft control surfaces to respond to controller (Joystick movement) with considerable lag. You can test this before making adjustments by viewing your aircraft from external view while moving the elevator, ailerons and rudder. You will notice that a time lag exists between (Joystick movement) and surface movement.

Reducing the null zones and increasing the sensitivity settings for these axis will give the aircraft surfaces a more immediate response (1:1) between control movement and control surface reaction.
Liftoff  or (Rotation) should be much more responsive to your control inputs.

There are 2 ways to adjust Sensitivity & Null Zone either all at once or individually. (See below)

You can choose to adjust (Ailerons Elevator Rudder)(Throttle) individually, under advanced setting
Sensitivity  Full Right and  Null Zone about 1/5 to 1/4 Left

You can be a little more relaxed with the (Null Zone) 30 - 35

88d24396bb387e10875736c0e7d5fbd4.jpg
 

Or you can adjust them all at the same time under (Simple Control)
Sensitivity - Full Right - all axes = 127 
Null Zones -  Null Zone about 1/5 to 1/4 Left - all axes = 25%

You can be a little more relaxed with the (Null Zone) 30% - 35% will still be a great deal better around the middle or null area of your Joystick than the (default) middle 50% setting's

d0d564f2409c9cad68c4b578b57a78d5.jpg

Share this post


Link to post
Share on other sites

Hi Jethro.  Regrettably trying your suggestions does not help.  Unfortunately, looks like it may be the controller.

Share this post


Link to post
Share on other sites

I've now purchased a used but working controller of the same make as my original controller to check if it is the controller causing this lift off problem.  I still get the same problem with this second controller.  Where do I go from here I wonder?

Share this post


Link to post
Share on other sites

Might be a dumb question, but do the controllers calibrate properly - full range?

Share this post


Link to post
Share on other sites

The calibration of the MS SideWinder seems OK.  Two features are apparent though:

1   With different aircraft, when I look at the control surfaces in outside view while operating the controller, the elevators do not appear to deflect       fully: only partially.  All other control surfaces appear normal.

2   When attempting a take off, trimming the elevators hard while pulling back, will get the aircraft off the ground (just).

Share this post


Link to post
Share on other sites
On 18/10/2017 at 5:28 PM, Chock said:

I presume you mean the runway light textures which are of course 2D and are seen from edge on in the external view upon landing?

Sorry yes and also as seen at take-off. Big gap in my education as I've never seen (consciously) 2D runway lights before. They look terrible.  :)  At least they are not floating around like the 3D type I guess.

gb.

Share this post


Link to post
Share on other sites

Might you be able to borrow a different type of controller? EDIT - or just to see, fly it with keys or mouse yoke?

Edited by HighBypass

Share this post


Link to post
Share on other sites

As I said above, I have purchased a second used and working controller of the same type but get the same problem with this second stick.

I've also tried using the keyboard keys for controlling the elevators (num 8 & num 2) but these strokes only moved the pitch surfaces the same amount as the stick.

On some aircraft, the only way I can get flying is to trim hard on the elevator while pulling back on the stick.

Could it be the software for the controller?

Share this post


Link to post
Share on other sites

I doubt the controller is limiting the input from the keys, but did you unplug the controller before using the keyboard?

When you say "with different aircraft" you mean it's not just the Hunter? In that case it might be the software...

EDIT - are the menus in FSX the same as those posted in the screenshot? The Sidewinder is Microsoft so could it have altered those to it's own settings?

Sorry, just wild guesses here.

Share this post


Link to post
Share on other sites

It turned out to be that the A/P was on.  He hit the Z key and didn't notice it!

Share this post


Link to post
Share on other sites

Thanks to all who helped me with this problem.

Yes Charlie. My fault. I had hit the z key the previous day to select the auto pilot.  When starting up on another day, I did not think that the autopilot would be still be engaged.

Are all key strokes not removed when starting FSX afresh?  If not, how do I check that certain key strokes may or may not be active when starting a new flight after launching FSX ?  The sort of key strokes I had been looking at were,

A/P on/off:    Z   key

Alt. hold:  Ctrl + Z   key

Heading hold:  Ctrl + H   key

APPR:  Ctrl + A   key

e.g. with the Hunter, is there somewhere in the cockpit I can see the autopilot engaged or not?

Raymond

 

 

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

I don't have the Hunter, since it's payware.  There should be indicators on the A/P unit that show

what's on.  Pressing the Z key will give an alert warning horn if the A/P was engaged.

Share this post


Link to post
Share on other sites

Since the real Hawker Hunter did not have an autopilot, there is no cockpit indicator for it as far as I am aware, although for convenience, JF's Hunter does have a few of Flight Simulator's default things in there, such as the GPS panel, and although I've never tried it, it would seem it has a basic autopilot function, however, you could easily disable that by opening up the Hunter's config file and changing the bit to I've highlighted below (autopilot_available=1) so it reads =0 and then saving the config file, then it would not have an autopilot, so you wouldn't be able to accidentally turn it on:

[autopilot]
autopilot_available=1 
flight_director_available=1 
default_vertical_speed=1800.0 
autothrottle_available=1 
autothrottle_arming_required=0
autothrottle_takeoff_ga=0
autothrottle_max_rpm=90.0
pitch_takeoff_ga=8.0 
max_pitch=10.0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now