skysurfer

Second autopilot

Recommended Posts

Hello.

So I read the manual again, searched for similar topics to figure what I might be doing wrong, talked to pilots at works to see how they do it and looks like I did everything according to the manual. During the approach if I click CMD B to engage the second A/P then CMD A disengages and wise versa. I am wondering if the scenery can cause this issue. Airports used Aerosoft EDDF, LSZH, ENGM, EGLL. FB KSFO, KIAD, FSDT KMEM. 

(I don't recall I had this issue in FSX-SE). 

Thx for looking.   

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thx for the reply.

Yes and I used <> button on both NAVs to switch tuned frequency to Active side. I also checked the Morse code to make sure the frequency was correct.  I followed the manual and I read old topics regarding autoland issue and I made sure I did not miss anything. I hope I didn't. 

Share this post


Link to post
Share on other sites

Yes, the aircraft was configured for an autoland per manual. Courses, NAVs, VREF speed, both FDs etc. VOR/LOC and G/S on the FMA, not FAC and G/P.  I had the manual in front of me and was just doing steps required. Ran checklist to make sure I did not miss anything and still no luck.  

Share this post


Link to post
Share on other sites

EDDF TAF has fog tomorrow pretty much CAT3, will try to shoot the approach again on different runways, will see how it goes.  

Share this post


Link to post
Share on other sites
11 hours ago, JoeFackel said:

Maybe you are to high at the G/S? You should catch the glideslop from below!

Joe,

The plane doesn't care from where you capture the G/S. RW you don't always get to capture from below. I'm usually trying to join both at the same time for a smooth, uninterrupted descent.

This is something that the sim community seems overly concerned about. In nearly 30 years of flying, I've had one false G/S and it was immediately obvious. It's more trivia than anything. Check that you're crossing altitudes at the correct location and that your V/S isn't double (!!!!) what it should be, and you should be safe.

This is like being afraid of sharks when you should worry about the pit bull across the street.

 

Cheers

  • Upvote 2

Share this post


Link to post
Share on other sites

I wonder if this is something to do with SET P3D LOC CRS in CDU menu. 

If I had this option On then second A/P won't engage. 

This is what I have with that option ON:

37731163472_eedfcaf27e_b.jpg

I set both courses in MCP to match the Jeppesen chart (248 for RWY 25L in EDDF) and on LOC intercept it changed to 247. 

Then I turned that option off and on LOC intercept courses remain 248 and I was able to engage the second autopilot. 

37504701180_093586fe4c_b.jpg

I read somewhere that setting courses on MCP does not really matter when you are doing an autoland. 

I will do more autoland attempts with both options to prove if SET P3D LOC CRS has anything to do with it. 

Thx 

Share this post


Link to post
Share on other sites

Hmmm, interesting. I have the same issue suddenly. Always single mode no matter what I do. I will give this a try.

Bill Barrette

Share this post


Link to post
Share on other sites

If you have SET P3D LOC CRS option active, then you have to use the course setting used by P3D and displayed by the FMS Approach page and on the PFD.  Otherwise, the NGX is going to be using the course provided for in the navdata and this doesn't always agree with the simulators world.  There is a choice, but you cannot play it both ways at once.

Share this post


Link to post
Share on other sites

Dan.

I thought FMC uses Navigraph data, not what is in P3D database. In my case landing course was 248 in CDU APP page and I set that in MCP Courses. So there was no discrepancyand that is why PFD shows /248. When LOC was intercepted landing course changed to 247 (with  SET P3D LOC CRS option enabled). After LOC was intercepted, Course in MCP were disabled so I was unable to correct it to 247. If I set Course 247 in MCP the second A/P still would not engage. When I disable  SET P3D LOC CRS option I was able to engage the second A/P. 

The other thing, how would I know what landing course is in P3D database?    

As far as I know addon scenery developers program correct frequencies in their scenery.  

Share this post


Link to post
Share on other sites
8 hours ago, skysurfer said:

Dan.

I thought FMC uses Navigraph data, not what is in P3D database. In my case landing course was 248 in CDU APP page and I set that in MCP Courses. So there was no discrepancyand that is why PFD shows /248. When LOC was intercepted landing course changed to 247 (with  SET P3D LOC CRS option enabled). After LOC was intercepted, Course in MCP were disabled so I was unable to correct it to 247. If I set Course 247 in MCP the second A/P still would not engage. When I disable  SET P3D LOC CRS option I was able to engage the second A/P. 

The other thing, how would I know what landing course is in P3D database?    

As far as I know addon scenery developers program correct frequencies in their scenery.  

That option should change both course selectors to the value used by P3D. That's how it used to work in FSX. It sounds as if it's only setting the captain's side, hence the disagreement. I prefer to leave that option off, as it's unrealistic and I don't like the way it forces the course selection and you can't override it. It also allows you to get lazy and accept the automatic course selection rather than dial it manually.

The way to see what course P3D wants is to use the P3D map and hover your mouse over the ILS feather. It will show frequency and inbound course. A degree or two error should not prevent the second autopilot engaging as long as both courses agree. So you can use the course displayed for the runway on the FMC even if the P3D ILS has a slightly different course.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now