SenorDroolcup

777 Streaming Not Working

Recommended Posts

Streaming for the 777 cadet program is not working as of two days ago. I log in as normal, go to play a video. Streaming starts but no controls (pause, skip ahead, etc) and no audio. All of the videos start but it's video only and no controls. I'm getting the same result on different computers (Mac and Windows) and different browsers.

 

Thanks for any help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I was waiting for a discount in this black friday... But now the problem I see is there is not so much communication by the devs. If their videos depends on streaming platforms, and they disappear...

Can you download the videos you bought, to not depend on stream services?

Share this post


Link to post
Share on other sites
46 minutes ago, Japo32 said:

I was waiting for a discount in this black friday... But now the problem I see is there is not so much communication by the devs. If their videos depends on streaming platforms, and they disappear...

Can you download the videos you bought, to not depend on stream services?

yes  you  can  download the  videos  you have  purchased,  since  i have  made  copies  to  disks 

Share this post


Link to post
Share on other sites
On 11/26/2017 at 5:03 PM, SenorDroolcup said:

Streaming for the 777 cadet program is not working as of two days ago. I log in as normal, go to play a video. Streaming starts but no controls (pause, skip ahead, etc) and no audio. All of the videos start but it's video only and no controls. I'm getting the same result on different computers (Mac and Windows) and different browsers.

 

Thanks for any help!

yep  got  the  same  results hopefully  ben  will   see  this 

Share this post


Link to post
Share on other sites

Any update?  I can see the video but have no way to stop/pause/rewind/fastforward.  Tried Firefox and Chrome on two computers.

Gregg

Share this post


Link to post
Share on other sites
On 12/11/2017 at 5:26 AM, Gregg_Seipp said:

Any update?  I can see the video but have no way to stop/pause/rewind/fastforward.  Tried Firefox and Chrome on two computers.

Gregg

Download  them   than it  will work  is  the  workaround,  open them up  or  save  them  to a  disk

Share this post


Link to post
Share on other sites
39 minutes ago, pete_auau said:

Download  them   than it  will work  is  the  workaround,  open them up  or  save  them  to a  disk

I've downloaded one so far last week.

Share this post


Link to post
Share on other sites

I just purchased this course and I am not happy that I can't stream it. I don't want to have to download each tutorial to be able to hear the audio. Please, whoever is responsible for this, fix this as I just gave you my money.

Rob

Share this post


Link to post
Share on other sites

Ben hasn't been around for a couple of months and not sure when, or if, he will return.  Until that happens, it appears that downloading the videos is the only way to go. 

Share this post


Link to post
Share on other sites
9 hours ago, Bob_Z said:

Ben hasn't been around for a couple of months and not sure when, or if, he will return.  Until that happens, it appears that downloading the videos is the only way to go. 

That is exactly what I have done. I have started to download each tutorial. A bit inconvenient for sure, but worth the massive learning opportunity. I hope they get on with fixing this though.

Share this post


Link to post
Share on other sites

I hope they continue the program, I'm beginning to have my doubts.  I have learned much from the videos.

Share this post


Link to post
Share on other sites
8 hours ago, Bob_Z said:

I hope they continue the program, I'm beginning to have my doubts.  I have learned much from the videos.

Well, this doesn't sound good. I just decided to take the plunge and purchase this course. I will continue to download the videos though in the hopes that things change for this developer. 

Cheers everyone!

Share this post


Link to post
Share on other sites

Problem still persists... 

Ben? Are you around? :huh: :smile:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.