bjablonka8120

Major Slow-down

Recommended Posts

Hi, I am running 4.1 and installed Chase Plane and ORBX SC and my FPS went down to about 20. Now I installed UTL and FPS are about 7-10. I have an I7, 32 gb RAM, 980TI. It is pretty much unplayable. I would very much appreciate any suggestions.

Best

Bernd

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Deleted shaders and the cfg file and let it rebuild but same problem. Do you have any ideas what else to do?

 

Thanks

 

Bernd

Share this post


Link to post

Without more infos about your hardware hard to say for sure, but it's likely you overloaded your system. Turn down settings (reduce AI traffic as first step) and try again.

  • Upvote 1

Share this post


Link to post

Thanks Joe, hardware is outlined in 1st post. I had ORBX for Southern Cal with no problems and just bought ORBX for Germany. Does anyone have problems with that?

 

Thanks

Share this post


Link to post

Bernd, I get 30s with an early i7,16 GBvram, and a GTX 970.  You should too.  The answer is out there, first step I would take is disable the camera and other software, see what happens

-Braun

Share this post


Link to post

Hello Bernd

I understand you have Chase plane and FTX Orbx Scenery But what other Add Ons do you have ? 

  • Upvote 1

Share this post


Link to post

Hi Elaine,

 

I have Frankfurt Airport 2, UTL, all PMDG planes and the Q400. I deleted Chase Plane but have the problem now that even if the plane is not moving on the ground FPS jump from 7 to 25 FPS and back. I opened another listing about this sorry. I have a new shaders and cfg file. Have not made any changes on them. Can you help ???

 

Thanks

 

Bernd

Share this post


Link to post

What time of the day are you flying? I had major FPS drop at night time after installing UTL. Then I realized that it did not happen everywhere. The problem was related with dynamic lights. Some 3rd party airports are not properly optimised for v4. They just cannot handle the load of many light sources from AI planes. Actually turning all lights on PDMG 737 can cause 10 fps drop. 100% AI traffic brought my FPS to 3-7 at OrbX ESSA but only at night/dusk.

Share this post


Link to post

Thanks Kati,  I was running it during the day. Tried ORBX and non-ORBX airports with the same result. I ran the test and don´t have the Intel chip slowdown. I can´t remember what changes I did to the cfg file before all the problems started, it was running great with those changes. Now I have a virgin cfg file with all problems. Maybe I turn off dynamic lights later but that was never an issue before. Thanks so much for your ideas.

 

Bernd

Share this post


Link to post

Check that Windows "Game mode" is disabled if you are running Windows 10.

 

 

 

Share this post


Link to post

Thanks Robin. I turned it off but unfortunately it did not make a big difference. I need to find the optimal settings for v4.

 

Best

 

Bernd

Share this post


Link to post

Which i7 CPU do you have? It sounds like you're CPU-limited..........Doug

Share this post


Link to post

4790, but never had a problem before, always at 30+ FPS. I then installed new video driver, chase plane, orbx Germany and UTL. New cfg and shaders.

 

Thanks

 

Bernd

Share this post


Link to post
On 1/4/2018 at 10:24 PM, katsa said:

What time of the day are you flying? I had major FPS drop at night time after installing UTL. Then I realized that it did not happen everywhere. The problem was related with dynamic lights. Some 3rd party airports are not properly optimised for v4. They just cannot handle the load of many light sources from AI planes. Actually turning all lights on PDMG 737 can cause 10 fps drop. 100% AI traffic brought my FPS to 3-7 at OrbX ESSA but only at night/dusk.

During Dusk/Dawn with high cloud coverage, I have a FPS loss of 80%. This is caused by the shadows i found out. If i turn the off during dusk/dawn I do not have any impact on FPS anylonger, just to let you know, probably this helps.

Share this post


Link to post
On 1/5/2018 at 8:57 PM, bjablonka8120 said:

4790, but never had a problem before, always at 30+ FPS. I then installed new video driver, chase plane, orbx Germany and UTL. New cfg and shaders.

 

Thanks

 

Bernd

Can you share your current P3D settings? but I have a feeling you have configured UTL with too much traffic making your system to crumble.

What happens if you reduce the traffic based on your FPS? there is a setting for UTL that allows you to do this.

Regards,
S. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now