moish

New PMDG 747-400 Installer Coming

Recommended Posts

Dear Team,

It have been announced that with the release of the 747-8 today, PMDG will issue a new installer for the 747-400 as well, in order to reinstall the product after modifications.

Will this need to wait for a newer version of FS2Crew as well or can the current version be used with it? Was this verified?

Appreciate your advice

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Current version of FS2Crew should work with the 400.  I haven't tested it with PMDG's new installer, but I don't expect any issues.

FS2Crew will not work out of the box with the -8 model.  We'll have to see what they've done with the ECL first.

Cheers,

 

  • Like 1

Share this post


Link to post
Share on other sites

Does anyone know if FS2Crew will work with the new version of the 747-400 that was released as part of the 747-8 expansion ?

FinnJ

Share this post


Link to post
Share on other sites
2 hours ago, Wothan said:

Does anyone know if FS2Crew will work with the new version of the 747-400 that was released as part of the 747-8 expansion ?

FinnJ

It'll work with the 400 out of the box.

But not the 8 model.  We have to evaluate the ECL... the ECL is the critical thing (interfacing with it).

Share this post


Link to post
Share on other sites
1 hour ago, byork said:

It'll work with the 400 out of the box.

But not the 8 model.  We have to evaluate the ECL... the ECL is the critical thing (interfacing with it).

Yes completely understand it takes time 

Share this post


Link to post
Share on other sites
On 9/23/2018 at 3:55 PM, byork said:

It'll work with the 400 out of the box.

But not the 8 model.  We have to evaluate the ECL... the ECL is the critical thing (interfacing with it).

Hi there,

I disagree. Since PMDG provided a new Installer for the 747-400 to work with the 747-8 Expansion RAAS does not work on 744 either. And it does not work with the 747-8 Expansion.

Will this be fixed?

Edited by bodom

Share this post


Link to post
Share on other sites

See my response regarding RAAS in your other thread.

Ensure your "specific model" has RAAS enabled as an equipment option via the PMDG FMC.

 

 

Share this post


Link to post
Share on other sites
2 hours ago, aushie said:

RAAS works fine for me on both 

Okay, then please tell me why RAAS is not working on my PMDG 747/747-8.

Share this post


Link to post
Share on other sites

Here's from another user who had a similar issue in the PMDG 777, which also uses RAAS.

  

Hello Fellow Sim Pilots!! Hey Bryan, just wanted to add to the thread here and hopefully help out. I had a couple problem that I solved after reading some threads abroad and here as well, I have seemed to have solved my problem;

 

  • Problem #1; RAAS Master Switch (on/off) would not remain checked,

 

  • Solution #1; I learned that RAAS must be activated in BOTH the PMDG configuration manager and within EACH aircraft livery in my fleet. From the FMC main menu (MENU > PMDG SETUP > AIRCRAFT > EQUIPMENT > Page 6/13)

 

  • Problem #2; RAAS Master Volume Slider would consistently "slide" full left (turn completely down) after about 50-60 seconds.

 

  • Solution #2; I read every message within this thread most of which all I had done with one exception (I didn't do a system reboot or a re-install of PMDG 777)........The master volume within the FMC was at 50%, in addition, I have the computer/system volume around 25% (I'm running Realtek HD Audio Manager plugged into a Logitech stereo 2.1 but it's quite loud which is why I had the volume lowered). I maxed out the volume setting in both the FMC, and the computer system master volume and now control the volume with the rolling wheel. I also notice that the PMDG 777 "Polls/updates" every 50-60 seconds to take what I think is a "snapshot" of the aircraft settings and makes adjustments based on the FMC inputs, which explains why the volume would leap back to zero after 50-60 seconds. So no matter how many times you save and exit, the FMC will win  :mad:. The slider does not go completely to the right now but its within the upper 75%. I am by no means a "computer guy" I just love this hobby. Hopefully this will help out.  B)

I also wanted to add that I am running Windows 8.1, because of this, FSX is installed in a folder within the "C" drive and NOT in Program files. Program files have a number of aggressive securities. In the past, 8.0 and 8.1 prevented me from running an array of high quality add-on payware. I always INSTALL AND RUN programs as admin and I leave my UAC disabled as this computer is for simming only. I do run McAfee but I completley disable for installs. Ever since 95% of the time things all run without a hitch. 

Share this post


Link to post
Share on other sites
6 hours ago, bodom said:

Okay, then please tell me why RAAS is not working on my PMDG 747/747-8.

All I had to do was enable FS 2 crew again after I reinstalled my aircraft and all was fine. Sorry your having troubles hope you get it sorted 

Share this post


Link to post
Share on other sites

Just wondering if anyone else is having an engine anti-ice and wing anti-ice issue after installing the recent PMDG-400/-8 undate.

Since the install during the reading of the before taxi checklist (button version) my guy announces engine anti-ice and wing anti-ice is “ON” but it’s not. This happens in all default startup panel states.

PMDG problem or FS2crew?

thx

IM

Share this post


Link to post
Share on other sites

Maybe PMDG changed something internally with the latest update.

I'll add it to the list of things to check.

Thanks for the report!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now