ErikGRSBK

PMDG 748 LN:1 ERR AT

Recommended Posts

Goodday,

Purchased the 744 and 748 this afternoon. Excellent aircraft from the looks.
But, I have a problem with the CDU. Whenever I enter the ORIGIN (for example EHAM), the scratchpad shows LN:1 ERR AT.
There aren't any SID/STARS on whatever airport.
AIRAC 1810 installed.

44860569702_1f50056867_z.jpgLN1 ERR AT by Erik Schlijper, on Flickr

 

43098329100_146d59fa39_z.jpgSID STAR by Erik Schlijper, on Flickr

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Exit P3D.  Delete <P3D> \PMDG\NavData\ARP_RWY.dat file.  Restart P3D and load either the 777 or QOTSII and this file will be rebuilt.

Share this post


Link to post
Share on other sites
1 hour ago, downscc said:

Exit P3D.  Delete <P3D> \PMDG\NavData\ARP_RWY.dat file.  Restart P3D and load either the 777 or QOTSII and this file will be rebuilt.

Did that, now there is no error when entering the DEPT, but it's still there when entering the DEST 😞 Going to try a reinstall of the -400 and -8

Share this post


Link to post
Share on other sites
1 minute ago, ErikGRSBK said:

Did that, now there is no error when entering the DEPT, but it's still there when entering the DEST 😞 Going to try a reinstall of the -400 and -8

Uninstall/reinstalls rarely fix things. If anything, I'd angle at reinstalling the nav data, and not the plane...

What's the error at dest?

  • Like 1

Share this post


Link to post
Share on other sites
Just now, scandinavian13 said:

Uninstall/reinstalls rarely fix things. If anything, I'd angle at reinstalling the nav data, and not the plane...

What's the error at dest?

Okay, I'll do that.

Error when entering DEST is the same, LN:1 ERR at and no STARS. PANC used

Share this post


Link to post
Share on other sites

//SOLVED\\

Reinstalling the AIRAC 1810 and once again deleting the ARP_RWY.dat did the trick

Share this post


Link to post
Share on other sites

Erik,

For sanity- lets back you up to a know quantity.

Go into your <root sim>/PMDG/ directory and look at these two directories:

Navdata.JPG

 

Delete their contents ENTIRELY, then reinstall your navdata.

This SHOULD clear things up for you.

If it does not, I may take a more drastic step and have you manually delete the directories, then uninstall the 748/744 completely and reinstall to check and be sure you are reaching the default navdata load provided with those products.  (If you aren't- then you are probably having corruption from some other application running alongside- and we will need to narrow down which one...)

 

  • Like 2
  • Upvote 1

Share this post


Link to post
Share on other sites
24 minutes ago, rsrandazzo said:

Erik,

For sanity- lets back you up to a know quantity.

Go into your <root sim>/PMDG/ directory and look at these two directories:

Navdata.JPG

 

Delete their contents ENTIRELY, then reinstall your navdata.

This SHOULD clear things up for you.

If it does not, I may take a more drastic step and have you manually delete the directories, then uninstall the 748/744 completely and reinstall to check and be sure you are reaching the default navdata load provided with those products.  (If you aren't- then you are probably having corruption from some other application running alongside- and we will need to narrow down which one...)

 

 

What do you have hiding under there Rob? 😄

Edited by calzonister
  • Like 4
  • Upvote 1

Share this post


Link to post
Share on other sites

@rsrandazzo
If that screenshot was intentionally shown in that way, it's cruel. 🤣

Let the conspiracy theories begin..

Edited by Anders Bermann
  • Like 3

Share this post


Link to post
Share on other sites
44 minutes ago, rsrandazzo said:

Erik,

For sanity- lets back you up to a know quantity.

Go into your <root sim>/PMDG/ directory and look at these two directories:

Navdata.JPG

 

Delete their contents ENTIRELY, then reinstall your navdata.

This SHOULD clear things up for you.

If it does not, I may take a more drastic step and have you manually delete the directories, then uninstall the 748/744 completely and reinstall to check and be sure you are reaching the default navdata load provided with those products.  (If you aren't- then you are probably having corruption from some other application running alongside- and we will need to narrow down which one...)

 

Mr. Randazzo.... what have you got there? You know what the teacher said about hiding things from people...

Share this post


Link to post
Share on other sites
21 minutes ago, calzonister said:

What do you have hiding under there Rob? 😄

707 / 787 / maybe a Dream lifter ? 😄😄😄 :biggrin:

Share this post


Link to post
Share on other sites
2 minutes ago, Anders Bermann said:

Let the conspiracy theories begin...

My money is on a 787 at least.

Share this post


Link to post
Share on other sites
2 minutes ago, Sven Cella said:

My money is on a 787 at least.

Sounds plausible...

My guess is:

PMDG Global Operations
PMDG 787
PMDG 737 MAX

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, Anders Bermann said:

Sounds plausible...

My guess is:

PMDG Global Operations
PMDG 787
PMDG 737 MAX

Why would he hide the global ops if everybody knows about it?

Share this post


Link to post
Share on other sites
1 minute ago, Sven Cella said:

Why would he hide the global ops if everybody knows about it?

I dunno, man...

"The Lord works in mysterious ways..." 🤣

Edited by Anders Bermann

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now