JohnHow

PMDG Operations Center Does not Download Updates

Recommended Posts

My OC shows that I have 3 notifications. When I click on Notifications - It states "A new version is available for the PMDG .... Do you wish to download it" .   I then go to the drop down menu - "Install Update" - I then click on OK.  A black "DOS" window appears briefly and the download does not start.  Any advice would be appreciated.

John 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check your AV is not interfering or is off temporarily.

Share this post


Link to post
Share on other sites
1 hour ago, JohnHow said:

My OC shows that I have 3 notifications. When I click on Notifications - It states "A new version is available for the PMDG .... Do you wish to download it" .   I then go to the drop down menu - "Install Update" - I then click on OK.  A black "DOS" window appears briefly and the download does not start.  Any advice would be appreciated.

John 

+1

Been trying to uninstall or install a pmdg plane or update for a couple of weeks but nothing works.

denis b

Share this post


Link to post
Share on other sites
2 hours ago, JohnHow said:

Any advice would be appreciated.

What product? What version of the product do you have currently installed? (You can find the latter by selecting the product in the drop down, and then Version.)

18 minutes ago, bursco said:

Been trying to uninstall or install a pmdg plane or update for a couple of weeks but nothing works.

Uninstall/reinstall isn't a function of the OC. That function is in Add/Remove Programs in the Control Panel.

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, scandinavian13 said:

What product? What version of the product do you have currently installed? (You can find the latter by selecting the product in the drop down, and then Version.)

Uninstall/reinstall isn't a function of the OC. That function is in Add/Remove Programs in the Control Panel.

Add/remove does not uninstall any pmdg plane any more - I think there is something wrong with my win10 - cannot update win10 now.

Any other exe file works but not a pmdg exe file - very strange.

The thing is all the pmdg (737,777,747) planes work in p3d 4 - but cannot update or uninstall if necessary.

This appears to be - in my humble opinion - since an update in win10, so I may have to bite the bullet and reinstall win10 and everything else.

do I go back to win7 - decisions,decisions .

why do Microsoft mess us up.

thanks for reply Kyle

all the best

Denis Brown

 

Edited by bursco

Share this post


Link to post
Share on other sites
11 minutes ago, bursco said:

Add/remove does not uninstall any pmdg plane any more - I think there is something wrong with my win10 - cannot update win10 now.

I wouldn't blame it on Windows unless millions of others were having this problem.

I think you best path forward leads to PMDG Product Support, submit a trouble ticket and let they help you clean up your problem.

Share this post


Link to post
Share on other sites

I have solved my problem - the version that I had installed for each PMDG aircraft was too out of date to enable the OC to effect an update.  I downloaded and installed the base package for each aircraft from PMDG and then the OC worked correctly.:biggrin: 

Share this post


Link to post
Share on other sites
13 hours ago, JohnHow said:

I have solved my problem - the version that I had installed for each PMDG aircraft was too out of date to enable the OC to effect an update.  I downloaded and installed the base package for each aircraft from PMDG and then the OC worked correctly.:biggrin: 

I've encountered this and it would help us all immensely if the OC made it obvious that one needs to do a full install for a particular update if one's version is too old?

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, BillC said:

I've encountered this and it would help us all immensely if the OC made it obvious that one needs to do a full install for a particular update if one's version is too old?

the  oc  should  tell  you if  you need  to  do  a  uninstall  or  just  a simple  update

Share this post


Link to post
Share on other sites
6 hours ago, BillC said:

I've encountered this and it would help us all immensely if the OC made it obvious that one needs to do a full install for a particular update if one's version is too old?

OCv2 will make it abundantly clear.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now