Sign in to follow this  
Sekkha

Very agressive pitch down acceleration upon touchdown - 744

Recommended Posts

Hi all,

I have been observing the following extremly annoying behaviour on the 744 BCF over the last weeks  since the major update.  Until now I have not been able to identify the exact conditions under which it happens though...So I will post it here to see if anybody else saw that.

Upon touchdown the aircraft many times gets into a very agressive pitch down acceleration , like wanting to "hammer" down the nosewheel on the runway. In many cases however the movement suddenly stops before the nosewheel reaches the runway, making it necessary to put it down onto the runway manually then. In other ocasions the movenment continues until the nosewheel hits the ground. I have never seen that this way before the update in dozens and dozens of flights. And it kind of ruins the mayority of landings... 😞

Of course I have been looking very closely to trim settings, but I could even reproduce this behaviour  with an deliberately exagerated nose up trim setting during final aproach, keeping the yoke pushed down during approach in order to stay on the GS (but releasing the yoke before touchdown)

I can only think that it has to do with the payload distribution/trim - thing which is new since the update. And it reminds me the issue with the autorotation before VR which has been reported (but the other way around)   

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, I also thought about that. But I think I can rather disregard it.  During a test I made instead of using autobrakes I pushed the brake botton on my joystick during touchdown, which means 100% brake action upon touchdown.... and I did not get the slightest sign of this behaviour during that particular landing.

I am of course also thinking of any controller problem in the elevator axis, but  if that was the case, why do I never get any strange pitch movement during hand flown approaches but only on touchdown.....really no idea..

Share this post


Link to post
Share on other sites

I think I possibly might know what is going on. What is your mesh resolution? I had a problem with the 744 where right before touchdown the plane would go violently nose down into the ground like you described. For a while I was confused and almost gave up until I tried a suggestion of changing mesh resolution from 1M to something else. Haven’t had the problem since 

Share this post


Link to post
Share on other sites
11 hours ago, uhntissbaby111 said:

I think I possibly might know what is going on. What is your mesh resolution? I had a problem with the 744 where right before touchdown the plane would go violently nose down into the ground like you described. For a while I was confused and almost gave up until I tried a suggestion of changing mesh resolution from 1M to something else. Haven’t had the problem since 

 

Hi Adam,

thanks for your advice. My mesh resolution is 5M,  and I also played around a bit with it, but I didnt solve it unfortunately. At the same runway this behaviour sometimes occurs and sometimes not. 

However what you describe reminds me something I am experiencing at LGIR by FSDG, where on approach despite visual and instrument indications of at least 20ft Radio Altitude  the aircraft will suddenly hit the ground violently. :) ...This is probably a scenery Mesh problem, but it is different ..

best regards

Share this post


Link to post
Share on other sites
9 minutes ago, Sekkha said:

 

Hi Adam,

thanks for your advice. My mesh resolution is 5M,  and I also played around a bit with it, but I didnt solve it unfortunately. At the same runway this behaviour sometimes occurs and sometimes not. 

However what you describe reminds me something I am experiencing at LGIR by FSDG, where on approach despite visual and instrument indications of at least 20ft Radio Altitude  the aircraft will suddenly hit the ground violently. 🙂...This is probably a scenery Mesh problem, but it is different ..

best regards

By any chance is there a water/land boundary near where aircraft altitude suddenly changes in the simulation?  This problem is occasionally reported at KSFO where such a boundary exists and again it is related to mesh and resolution settings.

Are you using default or 3d party addon mesh?

Share this post


Link to post
Share on other sites

Dan, yes, at LGIR the runway is just at the coastline.

But what happens at LGIR  has nothing to do with the pitch down issue which I experience at many different airports,  also far away from coastlines......its a completely different phenomena 

Share this post


Link to post
Share on other sites
4 minutes ago, Sekkha said:

Dan, yes, at LGIR the runway is just at the coastline.

But what happens at LGIR  has nothing to do with the pitch down issue which I experience at many different airports,  also far away from coastlines......its a completely different phenomena 

I didn't bring it up... I just added to it.

Regardless.... I haven't chimed in on the pitch down when landing issue.  I cannot even imagine the phenomenon that you describe as a " agressive pitch down acceleration."  My interpretation is that you are experiencing an uncommanded nose down pitch and an aircraft acceleration in speed? I got nothing.

Share this post


Link to post
Share on other sites
1 hour ago, downscc said:

My interpretation is that you are experiencing an uncommanded nose down pitch and an aircraft acceleration in speed? I got nothing.

yes exactly , like an uncommanded violent nose pitch down, but not any acceleration of the aircraft in airspeed.

The curious thing is that this pitch down movement mostly stops as apruptly as it started  just before the nosewheel hits the runway. So you still have to manually put the nosewheel down to the runway...

Share this post


Link to post
Share on other sites

Again I ask what are you using for mesh?  It's the only thing that makes sense... if autobraking is working as expected.  The BCF has the same basic flight dynamics as the -400 and in the years that this product has been out your observations are unique.

Share this post


Link to post
Share on other sites

I'm not sure it's related, but I just make a couple of laps around the globe (old habits are hard to break) with the BCF and didn't have any problems.  According to Dan's logbook editor I've got about 130 hours and 20 landing on the BCF and haven't had any problems.  

Grace and Peace, 

Share this post


Link to post
Share on other sites
36 minutes ago, downscc said:

Again I ask what are you using for mesh?  It's the only thing that makes sense... if autobraking is working as expected.  The BCF has the same basic flight dynamics as the -400 and in the years that this product has been out your observations are unique.

Dan, I am using Freemesh X,  ....   but ever since and  without any issues in dozens of dozens of flights in the BCF. This behaviour started only recently.

Therefore I really doubt it could be Mesh-related. Also if it was I would expect to get that at the same runway always. but this is not the case

There must be something else causing it..

 

Share this post


Link to post
Share on other sites
24 minutes ago, Sekkha said:

I am using Freemesh X, 

I'm also using FreeMesh X.

 

Share this post


Link to post
Share on other sites
8 hours ago, VHOJT said:

A video would be really really handy!

Yea, I know., you are completely right. 😞     The problem is that I dont know how to do videos , but even more, that this behaviour is not at all predictable.  I have been trying since quite some now time to isolate the conditions (if possible) under which it occurs.....
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this