Gnacino

Left throttle doesn't advance engine thrust

Recommended Posts

This happened in FSX and it happens in P3D v4.3.  When I start the flight, APU on, turn fuel tanks on, turn hydraulics on auto in the proper sequence eg right, left, C2, C1, then push on C2, on C1.  When I start the engines, they fire up all the gauges are good, it shows them spooling up.  Then I'm ready to taxi, push the levers forward,  The throttle position arc on both throttles move. the right engine spools up, but not the left.  If I look at the upper panel, the left engine light is  illuminated off.  It is left of the APU, under the bleed air.  The button is pushed in the on position. I can't figure out what is wrong.  The only way to correct it is to start up the sim again with the engines  running.

Anyone know what I may be doing wrong?

George Nacino

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had a similar problem with the NGX years ago - no FSUIPC. As I recalled it was a corrput panel state that caused it.

Share this post


Link to post
Share on other sites

After more than a year since I last flew the 777, I have had no issues whatsoever with the throttle spooling up both the engines, and right now am in the middle of a cargo flight, and have FSUIPC too.

Share this post


Link to post
Share on other sites

Yes ,I'm using FSUIPC, but I don't have anything calibrated with it.  I've been od P3D v4.3 for about a week and trying to set everything up with the T7.

George Nacino

Share this post


Link to post
Share on other sites
Just now, Gnacino said:

Yes ,I'm using FSUIPC, but I don't have anything calibrated with it.  I've been od P3D v4.3 for about a week and trying to set everything up with the T7.

Make sure you have the correct version of FSUIPC for that version of P3D (how you tell, I'm not sure - check the FSUIPC page, perhaps).

Remove the FSUIPC.ini from the <sim root>\modules folder, run the sim, and look for the issue.

Share this post


Link to post
Share on other sites

I'll try that and yes  have the correct version for P3D.  I'll report back.

George Nacino

Share this post


Link to post
Share on other sites

Did that and the same results.  I've tried the different panel states that comes with the PMDG settings in the fmc and every state where  I have to start up the engines, the left thrust lever doesn't spool up the left engine, the light remains on the left engine.

George Nacino

Share this post


Link to post
Share on other sites

Try pressing CTRL-E, which is the default SIM auto engine start feature. You’ll probably find you have control back of your engine. It was either a combination you pressed without knowing or something. Autostart it seems assumes control of the engine, but because it is already started, you get this. It has happened to me many moons ago.

Edited by xkoote

Share this post


Link to post
Share on other sites

What Xander said..... I remove the default E key assignments.  Never use it as intended and it only causes problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now