Jump to content

Sign in to follow this  
LBC

Falcon 50 Artifacts in Cockpit view

Recommended Posts

59 minutes ago, LBC said:

It happened in P3D 3.4 and in FSX Steam edition

 

https://youtu.be/axo_tE9EJdM

I was wondering how long it would take for someone else to report this. I saw this way back in early beta. I don't know what causes this but I can say what worked to prevent it, at least for now. I am running FSX acceleration boxed and Falcon V1.2. I dialed my LOD way back to default, and inserted Bufferpools=1(I normally run Bufferpools=0),  and the flashing went away. I kept Bufferpools=1 and have gradually worked my way up to LOD=6, which is good enough for me, and no more artifacts. Yet.

Edited by Wink207

Share this post


Link to post
Share on other sites

 

Once upon a time, a similar problem was with the PMDG Jetstream 41. This is corrected when you load the FSX default Cessna first, and then the reload our plane. Maybe this will help in this case?


Nick Bebyakin
EZdok Software    http://www.ezdok-camera.com/

Share this post


Link to post
Share on other sites

I did not have this problem when I first installed the Falcon 50 (in FSX) but encountered it after installing the first of the Falcon 50 updates. I wasn’t quite sure what caused the artefacts and I thought that the installation might have been corrupt, so I uninstalled it and reinstalled it and on this occasion everything seemed fine. The same problem occurred after installing the next update but uninstalling and reinstalling again resolved it. I then realised that on both of the occasions where I had noticed the artefacts, I had initially configured the panel to run the GTN750 before I first flew the new version. I am not sure whether this was the cause or just coincidental but when I installed further updates, I loaded the aircraft without the GTN750 first and then later used the configurator to install the GTN and, by following this sequence, the artefacts have not reappeared since.

Bill

Share this post


Link to post
Share on other sites
5 hours ago, LBC said:

It happened in P3D 3.4 and in FSX Steam edition

 

https://youtu.be/axo_tE9EJdM

It would be helpful to know the version # of the Falcon 50 you are using.

Al

Edited by ark

Share this post


Link to post
Share on other sites

I also get the same flashing in the VC after installing v1.3, using WIn7 and P3D 2.4, v1.1 worked fine along with a number of Beta version. Something with v1.3 changed?

Thanks - Martin

Share this post


Link to post
Share on other sites

Thank you all for the comments and help.

I am using version 1.3 and the artifacts started at version 1.1 onwards. 

Since my post I didn't have a chance to fly it and I bought Flight1 Garmin GTN 750.

As soon as I fly this amazing air, I will let you know. 

 

Share this post


Link to post
Share on other sites
15 hours ago, Wink207 said:

I was wondering how long it would take for someone else to report this. I saw this way back in early beta. I don't know what causes this but I can say what worked to prevent it, at least for now. I am running FSX acceleration boxed and Falcon V1.2. I dialed my LOD way back to default, and inserted Bufferpools=1(I normally run Bufferpools=0),  and the flashing went away. I kept Bufferpools=1 and have gradually worked my way up to LOD=6, which is good enough for me, and no more artifacts. Yet.

V1.2 had this issue for steam. So we released V1,2A and now V1.3

So try using V1.3 and then update us as this was fixed.

Edited by Flysimware

Share this post


Link to post
Share on other sites
39 minutes ago, MartinRex007 said:

Still has a flashing VC, now pops up a medium size grey box in addition to a large grey box all across the bottom of the screen about 2 or 3 times sec. Before it was a bunch of random boxes and flashes....

 

Martin 

Ok. i am working on an idea how to make less visibility tags for the interior model. This has hit a limit that causes the issue. Once we added the AP light below the GA light this all started.

Share this post


Link to post
Share on other sites

Sounds good, I'll be glad to run some test for P3D v2.4 when you get it done.

Thanks - Martin

Share this post


Link to post
Share on other sites

Mark,

You nailed it on this one. No flashes now when I open the VC. Hopefully this also solves the problem for the other users.

You guys have done such a fantastic job on this aircraft!

Thanks for getting this sorted out!

Cheers

Martin

  • Upvote 1

Share this post


Link to post
Share on other sites

I have noticed during flight that occasionally I will get a quick flash in the VC, which I never noticed in v1.1, but it doesn't happen that often. I'll do some more testing tomorrow in different areas and with weather.

Thanks again

Martin

Share this post


Link to post
Share on other sites

I have got this issue for another addon and the solution in its documentation was:

change value "0" instead of "1". and bugs  were gone

[SIM]

OPTIMIZE_PARTS=0

I did it (P3Dv3) for this FA50 and works fine as well 😉

Edited by Cool

si.php?id=1

Share this post


Link to post
Share on other sites

For what it's worth, I thought I had solved this in my FSX with Bufferpools and LOD but I spoketh too soon. Running 1.4 and still seeing the flashing and artifacts. Next I'll try Cool's suggestion of Optimize_parts=0 and/or loading the Trike before loading the F50.

Rick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,930.00 of $25,000.00 Donate Now
×
×
  • Create New...