Jump to content

Sign in to follow this  
rsrandazzo

[06JAN19] PMDG 747 QOTSII Updated 3.00.9195 via Ops Center

Recommended Posts

5 minutes ago, SoCal81 said:

Will this option be available for FSX down the road?

Nope. Not possible in FSX. The item you saw was the default FSX effect in the 2D panel view.

2 minutes ago, Bob_Z said:

Aren't the place for what?  Gee-whiz or update questions?

The support-like questions.


Kyle Rodgers

Share this post


Link to post
1 minute ago, scandinavian13 said:

Nope. Not possible in FSX. The item you saw was the default FSX effect in the 2D panel view.

Thanks for the quick response.

Share this post


Link to post
3 minutes ago, Bob_Z said:

OK, whatever.

Not understanding why this response is necessary: it helps you in multiple ways.

  1. If you need help - post a new thread, or reach out to support; and
  2. You no longer need to dig through a thread to try to find the occasional answer.

For as long as people treat update threads as support, you will find frustration. I'm here offering you a way to save time and frustration. One would imagine a response would be more elation rather than attitude, but hey...

4 minutes ago, SoCal81 said:

Thanks for the quick response.

Welcome!


Kyle Rodgers

Share this post


Link to post
3 minutes ago, scandinavian13 said:

Not understanding why this response is necessary: it helps you in multiple ways.

  1. If you need help - post a new thread, or reach out to support; and
  2. You no longer need to dig through a thread to try to find the occasional answer.

For as long as people treat update threads as support, you will find frustration. I'm here offering you a way to save time and frustration. One would imagine a response would be more elation rather than attitude, but hey...

 

Update threads, like this one and yesterday's, often contain information about problems with the update that are worth knowing about before it is installed.  For instance, if I was running P3d 4.3 I would have learned, amid the word not allowed stuff, that there was a problem and I might not have installed it until the problem was fixed.  If I have a problem, I would definitely open a support ticket. 

  • Like 1
  • Upvote 1

Bob Zolto

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
2 hours ago, pete_auau said:

did  you update  the  747  first before the   748 , since if  you did  the  748  first  which  could cause issues

I was trying to update the -400 first and had problems.


Captain Kevin

8e9bfe368edaef204bfa6a1373fc6422.jpg

Air Kevin 124 heavy, wind calm, runway 4 left, cleared for take-off.

Live streams of my flights here.

Share this post


Link to post
1 hour ago, Captain Kevin said:

I was trying to update the -400 first and had problems.

This discussion should obviously continue in the ticket, but based on the logs I've seen, it looks like something is interfering with the file download.

To add detail, the -8 update worked because it didn't have any dlls. In your logs, it's failing on the first dll. dlls are considered to be sketchy by a lot of browsers, downloaders, and/or AV programs. That's not to say there isn't a decent reason, but it is true.

Edited by scandinavian13

Kyle Rodgers

Share this post


Link to post

3.00.9193 was downloaded.   Then installed 9195...

744 first

744 Update next

748 Then

748 Update after

Then all liveries....

Then activated, 744 first, and after 748 (insidesim)

May be installation steps somehow?    Give it a try Kevin...


Raphael Chacón

158745.png

FLYSIMWARE-SM#1378797

FS2C #72243 #71201 #69299 #43560 #52175 #68068 #68152 SM#1325481

PMDG #431793 #371950 #333135 #332876 #292207 #280217 #247845 #206809  #178218 #171813 

Share this post


Link to post
9 minutes ago, scandinavian13 said:

This discussion should obviously continue in the ticket

Nobody's responded there since my last response, and I didn't have anything further to add. I was responding initially to the bloke who stated the following:

10 hours ago, overspeed3 said:

Yesterday, I queried whether doing the new update would make improvements to either FSX or FSX-Steam users:  I was informed on that particular posting that this current update was only meant for P3D v4 users.

What I failed to mention was that my Operations Center message board has a brand new reminder that an update is available for the FSX 747-8.  I am now confused - why do I have that message, and what will it specifically update on the 747-8 ???  

 

10 minutes ago, scandinavian13 said:

To add detail, the -8 update worked because it didn't have any dlls. In your logs, it's failing on the first dll. dlls are considered to be sketchy by a lot of browsers, downloaders, and/or AV programs. That's not to say there isn't a decent reason, but it is true.

Running the update again now, and it appears that the download is working at the moment (still downloading at this point). The only thing that changed is the location of my truck, which led to me being connected to a different Wi-Fi source. More accurately, last night, when this update was released, I was sitting at our company terminal pulling the Wi-Fi from the college on the other side of the field. Tonight, I'm sitting at the truck stop connected to the truck stop Wi-Fi. Not sure if that had anything to do with it, but seeing as nothing else has changed on my laptop, this is the only other thing that's changed.


Captain Kevin

8e9bfe368edaef204bfa6a1373fc6422.jpg

Air Kevin 124 heavy, wind calm, runway 4 left, cleared for take-off.

Live streams of my flights here.

Share this post


Link to post
1 hour ago, Captain Kevin said:

Nobody's responded there since my last response, and I didn't have anything further to add. I was responding initially to the bloke who stated the following:

Wasn't meant to be critical. I simply added it to say "I'm going to add detail here, but continue via the official channel - don't switch to this."


Kyle Rodgers

Share this post


Link to post
17 hours ago, scandinavian13 said:

Wasn't meant to be critical. I simply added it to say "I'm going to add detail here, but continue via the official channel - don't switch to this."

Of course not. Generally speaking, I'll address the ticket first, then back it up with a post here in case somebody has the same problem or has a solution before support gets to it. Although I guess in this particular situation, nobody here would have been able to figure it out since most people are only using one Wi-Fi source. My laptop with FSX is in a unique position where I'm never using the same Wi-Fi source given my job, so the solution ended up being as simple as drive my truck for 407 miles and use a different Wi-Fi source.


Captain Kevin

8e9bfe368edaef204bfa6a1373fc6422.jpg

Air Kevin 124 heavy, wind calm, runway 4 left, cleared for take-off.

Live streams of my flights here.

Share this post


Link to post
9 hours ago, Michael Boeck said:

First of all, thank you: Nothing new for 777?🧐

This topic isn't on the 777.


Dan Downs KCRP

Share this post


Link to post

I was about to say that too....this is not for the T7X......     But, now that you mention it....go ahead with answer and just change it to appropriate forum...😜

Edited by Raphael_Chacon

Raphael Chacón

158745.png

FLYSIMWARE-SM#1378797

FS2C #72243 #71201 #69299 #43560 #52175 #68068 #68152 SM#1325481

PMDG #431793 #371950 #333135 #332876 #292207 #280217 #247845 #206809  #178218 #171813 

Share this post


Link to post
On 1/6/2019 at 5:22 PM, rsrandazzo said:

Captains,

We spent all of last night and today researching to sort out what caused Prepar3D v4.0-4.3 users to suddenly find themselves unable to run the PMDG 747 QOTSII product line after our Saturday update to 3.00.9193.

The short version of the story is that we updated our Prepar3D SDK compliance to v4.4 on Friday morning by accident- and this broke backward compatibility with the earlier minor versions in P3D v4.

We have just pushed a new update (3.00.9195) which corrects this, and should restore full functionality to P3D v4.0-4.3 users.  <phew!>

It is important to note that this **shouldn't** have been a factor, as Lockheed Martin has indicated previously that the code-side SDKs should maintain backward compatibility.  We think we just proved otherwise- and we will report this back to Lockheed Martin- but it is worth noting that in this instance it won't really matter much since our next update series to add the PBR treated models will break backward compatibility no matter what.

We do not intend to maintain compatibility with anything except the current version moving forward- and we are also evaluating the retirement of support for P3D v3 in order to simplify our development process...  So- our **official stance** is that all users should expect to need to keep moving forward with minor version updates in instances where advances in the simulator platform break backward compatibility. 

In other news:  We also fixed an issue reported yesterday afternoon that was causing some EFB click spots to be unusable... 

 

Please check your PMDG Operations Center to get the very latest- and enjoy your updated 747 product line!

Thank you again for those who were helping out by providing us with some data in the background.  While it took a full 24hrs to sort the issue out, prove a test case, implement a fix and push it out to you- it would have taken quite a bit longer had we not had so many members of the PMDG team jump in to help- and so many users able to give us feedback in real time.  We appreciate it!

 

Robert (and whoever else wishes to read)

Unfortunately, I'm one of those that's the proverbial, Johnny-Come-Lately to the party to any and all of these situations since between work and life, I really don't have bundles of time to sort through thread after thread after thread on the internet.  It's just not my style. I typically have no need or desire for it. As far as flight simming is concerned,  I have my aircraft. I fly them when I can.  The PMDG OC is one of the places I casually check from time to time to see if there's any notams for updating.  Just did that last week when I saw there were some available.

Well, now you see where I got caught in the crossfire.

Normally, when there's an update in the Ops Center for PMDG,....no sweat. Piece of cake. Load it. Got it. Done.  Little did I know, this last one shut me out on my 74's since it locked out the functionality for 4.3 users.  Wonderful.  Now what?

Yes, I hear the echoing cries of "UPDATE, YOU DOLT!"  from a gaggle of people and tech reps around here ( Which, BTW, there IS a LOT of bad, and/or Holier-Than-Thou-Art attitude circulating around just like that, and that could also explain why many of us remain OFF these threads since it's simply rude and unproductive....But I digress), however, then comes the horror stories of updating to 4.4.

Okay, assuming I make it through the update to 4.4 fine and dandy and it doesn't take me weeks of effort and near-death experiences, THEN my concern is continued functionality with the OTHER aircraft/scenery/utility/whatever that I spent sensible cash and time making just right.

Long story short, IF I HAD MY WAY, PMDG would offer....even if only for a limited period....a retro installer for those of us that wish to hold off on moving forward from 4.3 ( JUST FOR NOW....Relax), particularly if we screwed up and didn't catch the all important caveat of it's limitations.  . No, I won't hold my breath, but that's just where I'm coming from.   As long time, paying customers, I believe that would be a very sensible gesture for those loyal to you, and still plan to be so in the future. Thanks for the ear.

Regards,

Kenneth Ord Smith

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,810.00 of $25,000.00 Donate Now
×
×
  • Create New...