kiki

Text- hard to read

Recommended Posts

Hi there! For some reason texts in P3D start up menu are quite difficult to read. Is there a way to change the font? Or is it something else?   348gaqx.jpg

 



Edited by kiki

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Looks like you need to adjust your screen resolution within the P3D settings.

Share this post


Link to post
1 hour ago, Bookie454 said:

Looks like you need to adjust your screen resolution within the P3D settings.

Thanks for your help. I tried that but it doen´t make any difference. Mu resolution is 2560x1440x32 in the monitor and in the P3D. I tried to play with the display settings of the sim but the text still look that bad.

Any ideas, please!??!

Share this post


Link to post

Maybe you are missing an important font type which is required for P3D. Did you install other applications recently. Sometimes apps may change/modify system fonts.

Share this post


Link to post

Make sure your resolution refresh rate is at 60Hz.  I doubt it is a font issue as P3D installs fonts if not found during install.

Share this post


Link to post

Also check your text scaling options. If that image is a full screen cap your buttons are cut in half. Usually results when text size is set too large.

 

Vic

  • Like 1

Share this post


Link to post

Forgot about text sizing (ctrl+ or ctrl-).  That would do it too!

Share this post


Link to post

Here is what I have done so far:

  • -        Screen resolution - checked (2560x1440x32) in the monitor and in the P3D
  • -       System fonts – not done – don´t know how to do
  • -       Refresh rate of the monitor – checked – 60Hz
  • -       Font size checked and tried ctrl+ and ctrl-- no impact 
  • -        Played wuth all the parameters of the Image and Texture Quality in P3D – didn´t help
  • -        Updated the driverts for my video card – situation is just the same
  • -       Did some experiments with the settings of the video card – wasted time for nothing

 

So, at this point I am a little 😀 frustrated and would like to try some new tricks…

Edited by kiki

Share this post


Link to post

Hi all

 

I have a similar issue except I do have a full screen. The install was p3d v4.4 vanilla and I have tried all suggestions without success,

rx580 8gb / amd r7 1700x  / win10

Share this post


Link to post
11 minutes ago, Garry Scanlan said:

Hi all

 

I have a similar issue except I do have a full screen. The install was p3d v4.4 vanilla and I have tried all suggestions without success,

rx580 8gb / amd r7 1700x  / win10

So I am not the only living person on this planet with this problem! 🙂 I also have the 4.4.  Garry, you haven´t found solution for this?

Share this post


Link to post

no.

the reason i reinstalled was something went wrong, the problem just appeared and i also lost my rudder and yoke inputs.

the last thing i did was mod my registry to run p3d v3 installers in p3d v4 and that worked just fine because i ran 2 installations no probs.

 

my monitor is lg ultrawide 2560x1080 and i tried with virtual super resolution at default and lower and higher rez and the controllers work fine in the new install.

Share this post


Link to post

Only other thing that comes to mind is the monitor setup itself.. Usually there's a button on the monitor that will bring up a menu to change various parameters. Perhaps you should reset it to defaults and/or look to see if anything seems out of order.

Do you have another monitor you can swap in temporarily?

Vic

Share this post


Link to post

I see that your screenshot is showing your opening Scenario Screen with the blurry text.  My question is how does it look when flying?  Cockpit panel looks the same with blurry knobs and text for radio freqs, etc?

Share this post


Link to post

Try renaming the P3D.cfg to P3D.off, restart and see if this fixes the problem.  Configs get corrupted.

Share this post


Link to post
1 hour ago, charliearon said:

I see that your screenshot is showing your opening Scenario Screen with the blurry text.  My question is how does it look when flying?  Cockpit panel looks the same with blurry knobs and text for radio freqs, etc?

They are just fine. 

Share this post


Link to post

Jim-just tried your suggestion, thanks - no change and I completely reset my monitor.

Share this post


Link to post

Weird Garry. Never seen that with 10 different FS versions.. I dont know what to offer.

Share this post


Link to post

well this gets more annoying: last night I was talking to my wife whilst P3D booted and the plane in my sim scenario kept crashing . Because I was talking to my wife I gave her my full attention and left the pc alone [I'm not as stupid as I look]..

When I had finished talking to her I noticed the dialog box appearing after the plane crashes was FINE all of a sudden. However when I went to change planes the problem reappeared.

Curiouser and curiouser.....

Share this post


Link to post
1 hour ago, Garry Scanlan said:

well this gets more annoying: last night I was talking to my wife whilst P3D booted and the plane in my sim scenario kept crashing . Because I was talking to my wife I gave her my full attention and left the pc alone [I'm not as stupid as I look]..

When I had finished talking to her I noticed the dialog box appearing after the plane crashes was FINE all of a sudden. However when I went to change planes the problem reappeared.

Curiouser and curiouser.....

I tried that but it didn´t help with the P3D. My wife kind of liked it though... 🙂

Garry, what other programs you launch with the sim?

Share this post


Link to post

Do you have some Windows 10 theme modification? You've got a weird font happening on the "Prepar3D Scenario" text.

Share this post


Link to post

If it was golf. we would say you need a new set of clubs😃

 

Bill W

Share this post


Link to post

kiki - chaseplane connects automatically and i usually activate fsxwx  and plan g when p3d is loaded

I have just booted p3d with nothing else running or loading at the same time to no avail. thanks for the thought though.

 

chapstick - my win 10 theme was a downloaded theme 'snowy mountains'. i switched to a stock solid colour

and my lock screen was windows spotlight so i switched to a stock win10 picture but no success. thanks for suggestion.

Share this post


Link to post

Garry, we share the same problem but  have different programs running with the sim. So they are not the problem.

I also have the stock Win10 theme.

It is not just the fonts. Some times also the pictures at the opening screen might be blurry. This is strange indeed, sometimes when I load the sim the opening screen looks bad, sometimes it looks REALLY bad. I wonder why...

Thanks for all the help, fellow simmers. No solution found yet. Any new ideas? Anyone?

Share this post


Link to post
47 minutes ago, kiki said:

Garry, we share the same problem but  have different programs running with the sim. So they are not the problem.

I also have the stock Win10 theme.

It is not just the fonts. Some times also the pictures at the opening screen might be blurry. This is strange indeed, sometimes when I load the sim the opening screen looks bad, sometimes it looks REALLY bad. I wonder why...

Thanks for all the help, fellow simmers. No solution found yet. Any new ideas? Anyone?

Do you use ReShade?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now