Sign in to follow this  
flesland

Problem on terrain objects at Approach

Recommended Posts


 

Hello friends of Avsim forums. I have a very annoying problem a while ago in P3Dv4.4. When I'm approaching an airport, the elements of the terrain begin to appear little by little, step by step wheter it's trees, buildings, houses, etc, this become very unreal as you can imagine, what could be happening?. Next I show the configuraction of my PC and P3Dv4.4

PC config: 

i5 8600K @ 4.7 ghz / Graphic card asus ROG STRIX Geforce GTX 1070ti / 16GB RAM / ssd disk 480GB

P3Dv4.4 settings:

DISPLAY:     

IMAGE AND TEXTURE QUALITY:

FXAA: OFF / AA: 8xSSAA 

Texture Filtering: Anisotropic 8x

Texture Resolution:   High - 2048 x 2048

FULL SCREEN SETTINGS:

Resolution: 1920x1080x32

FRAME RATE CONTROL

Vsync: ON       Triple Buffering: selected

Traget Frame rate: Unlimited  (my monitor TV is blocked on 30hz just like my frame rate on game)

Black-out desktop: selected    /   Auto-fill Main View: selected

ViewandPanelSettings

MipmapVCPanels:selected

WORLD:

TERRAIN:

Level of detail radius: Ultra

Tessellation Factor: High

Mesh resolution: 5 m.

Texture resolution: 30 cm.

Use high-resolution terrain textures: selected.

SCENERY OBJECTS:

Scenery complexity: Very Dense

Autogen and scenery draw distance: Very high

Autogen vegetation density: Very Dense

Autogen building density: Very Dense

Dynamic 3D Autogen Vegetation: selected

Reflections: clouds and user vehicle: selected.

SPECIAL EFFECTS:

Special effects detail: High

Special effects distance: High

LIGHTING:

Dynamic Reflections:  Low

Dynamic Lighting: selected

Landing-lights iluminate ground: selected

SHADOWS:

Shadow quality: Low

Shadow draw distance: High

CASTING AND RECEIVING:

Internal Vehicle, External Vehicle, Simulation Objects, Buildings, clouds: cast and receive

WEATHER

VISUAL SETTINGS: Cloud draw distance: 110 mi

Cloud coverage density: Maximum

Detailed Clouds: selected

Volumetric fog, detailed precipitation, windshield effects: selected

I have installed: ORBX global, ORBX global vector, ORBX EU landclass, ORBX Norway, turbulent Terraflora, weather: Active sky P3Dv4 and REX Sky Force 3D

Please help!!!

Thanks in advance:

Sorry for no attached picture of settings, but I couldn't upload nothing.

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Quick guess, you have settings which are too high and the PC can't keep up. Very dense is not good for fluidity.

 

Ian Harrison

  • Like 1

Share this post


Link to post

Thanks Ian, I'm going to test decrease a little bit settings!!

Share this post


Link to post
6 hours ago, flesland said:

Thanks Ian, I'm going to test decrease a little bit settings!!

Your settings are higher than what I usually run in an urban area, and I have an i7-8700K at 5.0 ghz and a 1080ti.

The autogen and special effects sliders are heavily cpu-dependant.

Share this post


Link to post

Thanks Mace, so I must to decrease settings and test, thanks for support!!

Share this post


Link to post
On 4/26/2019 at 7:25 PM, Mace said:

Your settings are higher than what I usually run in an urban area, and I have an i7-8700K at 5.0 ghz and a 1080ti.

The autogen and special effects sliders are heavily cpu-dependant.

In practice, what kind of effects are these that may overload the CPU? Visually speaking where are they?

Share this post


Link to post
Posted (edited)
On 4/26/2019 at 8:46 AM, flesland said:

Traget Frame rate: Unlimited 

That is your problem. Change to locked fps

Lockheed Martin might fix this bug in P3D v6

Edited by Boeing or not going

Share this post


Link to post
2 hours ago, Wanthuyr Filho said:

In practice, what kind of effects are these that may overload the CPU? Visually speaking where are they?

One specific effect that hogs the cpu appears to be the wave gen.  Naturally, that seems to affect things at a place like KEWR a lot more than at an inland airport...

Share this post


Link to post

Drop all settings to no higher than medium, be careful of AI, this can be a killer, set limited frames to 30, which will match the monitor (experiment to see if you can fly without Vsync) Then switch hyperthreading off in BIOS. I suspect this will cure your issue.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this