Jump to content

Sign in to follow this  
Kaiii3

AIG AI Manager

Recommended Posts

Same here! :--)))


Best regards,
David Roch

AMD Ryzen 5950X //  Gigabyte X570 Aorus Xtreme //  32Gb Corsair Vengeance DDR4 4000 MHz CL17 //  EVGA GeForce RTX 3090 FTW3 ULTRA GAMING //  2x SSD 1Tb Corsair MP600 PCI-E4 NVM //  Corsair 1600W PSU & Samsung curved 49" TV monitor 4K.
Honeycomb Alpha Yoke & Beta Throttle + Thrustmaster Pendular Rudder.

 

Share this post


Link to post

😪

One day I’ll fly away 🛫 🛬


Gerard

7940x ( 14 cores ) : 14 cores @ 4.7 - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

I learned this early on that after a re-install of my OS, AIG deleted my folders. Thankfully I had a back up and all I did was restore the missing folders.

I've been keeping a back up since then. 

Share this post


Link to post

Is AIG OCI updated now that the hotfix for P3D v5 has been out?


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
5 minutes ago, captain420 said:

Is AIG OCI updated now that the hotfix for P3D v5 has been out?

Go back 2 pages.


-Alex 

Share this post


Link to post

Does anyone know what is trafficAircraft is? I don't recall seeing this before, and why does it say False?

image.png


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
8 minutes ago, captain420 said:

Does anyone know what is trafficAircraft is? I don't recall seeing this before, and why does it say False?

image.png

Thats the default P3D traffic file. If you want to get rid of the Orbit etc airlines in the sim. That is the name of the bgl located in the world/scenery folder. Hope that helps!

-Tony@PVD


Tony Moore

Share this post


Link to post

ahhh that makes sense, I had renamed that file and added the extension to .off, so maybe that's why it's showing as false. I heard you're suppose to turn off the default traffic.bgl file in order to use 3rd party AI add-on such as AIG right?


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
9 minutes ago, captain420 said:

ahhh that makes sense, I had renamed that file and added the extension to .off, so maybe that's why it's showing as false. I heard you're suppose to turn off the default traffic.bgl file in order to use 3rd party AI add-on such as AIG right?

if you have renamed AIm should not detect it at all.... And yes you should always disable default traffic when using addon AI traffic


AIGtechBanner_Kai_AVSIM.png

Share this post


Link to post

I have a AIG entry in AO on the Other Packages page.

Where is the xml file located ?

I do not have one in the Docs\Prepar3Dv5 folder


Gerard

7940x ( 14 cores ) : 14 cores @ 4.7 - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
1 minute ago, Kaiii3 said:

if you have renamed AIm should not detect it at all.

Don't understand what you mean by this.


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
2 minutes ago, GSalden said:

I have a AIG entry in AO on the Other Packages page.

Where is the xml file located ?

I do not have one in the Docs\Prepar3Dv5 folder

there is non in documents, the XML is located inside the OCI directory in OCI-Configuration

 

1 minute ago, captain420 said:

Don't understand what you mean by this.

when renaming the default AI Traffic file to trafficAircraft.bgl.off AIM should not list it


AIGtechBanner_Kai_AVSIM.png

Share this post


Link to post

I see that I have trafficAircraft.bgl, and trafficAircraft.bgl.off in my p3d folder. It must've been when I updated to HF1 that it added the trafficAircraft.bgl back! Perhaps this might be causing VRAM issues for me. Thanks.


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post
2 minutes ago, captain420 said:

I see that I have trafficAircraft.bgl, and trafficAircraft.bgl.off in my p3d folder. It must've been when I updated to HF1 that it added the trafficAircraft.bgl back! Perhaps this might be causing VRAM issues for me. Thanks.

that is not causing any VRAM problems. Yes all updates of will recreate the default BGL


AIGtechBanner_Kai_AVSIM.png

Share this post


Link to post

For flying in North America, what flight plans do you guys use? I'd install all of them, but that would take me ages.


ASUS ROG Maximus Hero XII ▪︎ Intel i9-10900K ▪︎ NVIDIA RTX 3090 FE ▪︎ 64GB Corsair Vengeance RGB Pro ▪︎ Windows 10 Pro (21H1) ▪︎ Samsung 970 EVO Pro 1TB NVME SSD (OS Drive) ▪︎ Samsung 860 EVO 2TB SATA SSD ▪︎ Seagate 4TB SATA HDD ▪︎ Corsair RMx 850W PSU

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...