Jump to content
Sign in to follow this  
Kilo60

Random Lost Live Internet connection in Flight message

Recommended Posts

Even though my internet connection is stable and active I have gotten this message twice now in flight?

 

Is this a MS server side issue?

 

Has anyone else seen this?

 

@ 150/35 Mbps

 

 

 

Edited by Kilo60
  • Upvote 1

Chris Camp

Share this post


Link to post
Share on other sites

Yes, I’ve saw that once in a while during beta. Generally it reconnects after some seconds. No big deal. 

  • Like 1

Intel i7-12700 | GeForce RTX 3080 Ti FE | Asrock B660 Steel Legend | 32Gb RAM 3600 | 2TB NVMe + 2TB SSD | Corsair TX850M |  Be quiet Pure Base 500DX | LG 48CX8LC

Thrustmaster HOTAS Warthog - Honeycomb Bravo Throttle - MFG Crosswind Rudder Pedals - TrackIR
 

Share this post


Link to post
Share on other sites

Happened to me earlier in flight and just now while downloading cached area. I tested my internet connection and it was fine.


PC SPECS: CPU, Intel i5 4670K @ 4.2GHz | MOBO, ASUS/Z87-A | MEMORY, Corsair Vengeance Pro Series 16GB (2x8GB) DDR3 1600Mhz |GRAPHICS CARD, GIGABYTE RTX 2060 6GB GDDR6, 1920 Core, 1755Mhz | PSU, CoolerMaster Real Power Pro 1250W 80Plus | Flight Stick, Logitech X56 | Wheel, Thrustmaster TX | O/S, Windows 10, 64bit | Hard Drives, Samsung 850 EVO 1TB SSD x2, Seagate 2TB 3.5" SATA3 BarraCuda HDD.

Share this post


Link to post
Share on other sites

OK must be on the MS server side then...

 

Thanks!


Chris Camp

Share this post


Link to post
Share on other sites

Hi Gents,

Keep having this message, almost every flight session. No impact whatsoever on  the flight (auto-reconnects  after few seconds) but annoying anyway due to the new OK message box. My WLAN connection is fine AFAIK.

Any idea? (didn’t try with LAN cable connection yet).


Massimo Burti

 

i7 4790K 4.00GHz ¦ Asus Z97-Deluxe ¦ Kingston HyperX Savage DDR3-2133 16GB ¦ Asus GTX 1080-8G Founders Edition ¦ ASUS ROG Swift PG278Q Gsync ¦ Win10 Pro on Samsung 850 Evo, 500GB ¦ MSFS on Samsung 850 Evo, 1TB¦ CH Eclipse Yoke ¦ Thrustmaster TCA Officer Pack Airbus Edition ¦ Corsair K70 RGB Cherry MX Red

Share this post


Link to post
Share on other sites

I get these on longer flights. Shows disconnected then show connected a few moments later.

My FIOS is solid.

Very irritating!


Albert

i7-9700KF; RTX 2070 Super; Z390 Phantom Gaming 4S, 32gb G Skill 3600;
2TB 970 Evo Plus M.2 NVme; 2TB 860 EVO SSD; 1TB 860 EVO SSD; Li 205 ATX Case; Windows 10 Pro x64

Share this post


Link to post
Share on other sites

I got this once.

The sim auto-reset a bunch of the streaming data and photogrammatry settings to 'off' afterward, things looked very FSX-like until I realized that and went in and turned them back on.

Might be worth checking your settings if you got this message.


AMD 3950X | 64GB RAM | AMD 5700XT | CH Fighterstick / Pro Throttle / Pro Pedals

Share this post


Link to post
Share on other sites

Yeah, I get it all the time (Mobile Broadband here - with wildly prevaricating speeds at any one time) - it's not paying attention to it's own connection. Don't worry about it.

If it means it, it'll show it in a red window with red text and tell you it's switched off Data Services.

Just fly through it dude.

Edited by Will Fly For Cheese

Share this post


Link to post
Share on other sites

I have also gotten that message a couple of times, but every time my internet has worked flawlessly, so there must be some server problem at Asobo.


| Intel I9 10900K | Corsair 32Gb 3200MHz | Asus Rog Strix OC 2080Ti | Samsung 970 EVO Plus 1TB |

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...