Jump to content

Sign in to follow this  
ryanbatcund

I still have 3 KT wind!! GAH!

Recommended Posts

That is all....  Anyone else?

This is on the surface....I am seeing more wind aloft...at least!

Edited by ryanbatcund

|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites
10 minutes ago, lopentan said:

all airports?

All the USA airports in my area I've checked quickly (KMSP, KLVN, KSGS, KSTP, KFCM)- they just say 230/4 or 225/3 both in the initial world map page and also in the G1000.  When I did climbout I started picking up more wind....METAR shows 11KT on surface...GAH!  This isn't rocket surgery.  But I guess I'll have to wait for a 3rd party Wx program.

But finally the clouds do appear correct per the forecast and METAR.  EDIT: scratch that....clouds were okay where I departed now much lower layer not even close to METAR 10 miles NE.

The altimeter is not correct though...way off....about 20 points.

Edited by ryanbatcund

|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, ryanbatcund said:

All the USA airports in my area I've checked quickly (KMSP, KLVN, KSGS, KSTP, KFCM)- they just say 230/4 or 225/3 both in the initial world map page and also in the G1000.  When I did climbout I started picking up more wind....METAR shows 11KT on surface...GAH!  This isn't rocket surgery.  But I guess I'll have to wait for a 3rd party Wx program.

But finally the clouds do appear correct per the forecast and METAR.

The garmins are not supposed to pick up wind at the surface. I thought they fixed that with today's patch. You are getting wind, but the garmins wont pick it up until airborne. 


Andreas Stangenes

http://www.youtube.com/user/krsans78
Add me on gamertag: Bullhorns78

Share this post


Link to post
Share on other sites
3 minutes ago, ryanbatcund said:

All the USA airports in my area I've checked quickly (KMSP, KLVN, KSGS, KSTP, KFCM)- they just say 230/4 or 225/3 both in the initial world map page and also in the G1000.  When I did climbout I started picking up more wind....METAR shows 11KT on surface...GAH!  This isn't rocket surgery.  But I guess I'll have to wait for a 3rd party Wx program.

But finally the clouds do appear correct per the forecast and METAR.

ok, give me one icao and i try i can rad metar form NOAA to Pilot2atc.

Share this post


Link to post
Share on other sites
Just now, Andreas Stangenes said:

The garmins are not supposed to pick up wind at the surface. I thought they fixed that with today's patch. You are getting wind, but the garmins wont pick it up until airborne. 

That is a very good information, thanks

Share this post


Link to post
Share on other sites
3 minutes ago, Andreas Stangenes said:

The garmins are not supposed to pick up wind at the surface. I thought they fixed that with today's patch. You are getting wind, but the garmins wont pick it up until airborne. 

That is possible however the World Map winds are still showing what I used to have 225/3 or 230/4 KT.  Are you sure your real weather winds are working on the surface?  Crosswind landings don't seem to have crosswinds.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

No issues here. Tried a couple of airports within the current hurricane in the south and got fairly strong gusty winds on the surface and heavy rain. Also tried a few airports in the Rocky Mountain region and got good surface winds along with winds aloft and associated bumps with that wind over the mountains. 

Did have a crab angle after liftoff so the winds were there. Also getting the correct ground speed vs TAS when aloft. Had LittleNavMap connected it showed the winds in MSFS as well.

Edited by fmrCXflyer
  • Like 1

Share this post


Link to post
Share on other sites

No issues here.  
 

Checked wind direction and wind speed with windy.com and that was practically dead on.

Checked barometer vs my own instrument at my home, also dead on.

Checked clouds versus my own eyes outside, and again dead on.

 

  • Like 3

I9-10900k, 2x 2080TI - Nvlink 

64gb ddr 4 3200mhz, 2TB M.2 PCIe NVMe SSD

internet - 300+ mbs / Honycomb Alpha yoke

Alienware monitor 34 inch @ 3440 x 1440

Share this post


Link to post
Share on other sites

Ok that sucks for me.  Maybe something was stuck from my alpha install....which I doubt.  


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites
23 minutes ago, ryanbatcund said:

METAR shows

I am still downloading the update, so can't speak for my own observations yet, but aside from some people's observation that the 225/3 bug may only be partially fixed (works for first flight; next flights need sim restart), there is still the conceptual difference of MFS's "weather forecast model" approach vs. most other sims "weather observation" approach. The forecast can differ from the observation.

For my real-world VFR flying, I am using Meteoblues website forecast and find it quite accurate. It would be interesting to know which weather is shown on Meteoblue's website for your tested areas. If their website matches the METAR, but the sim is not matching the METAR, the sim is displaying something unexpected; but if the website's weather is also significantly different than the METAR, well, than it's a problem with the forecast itself (by the way, they allow to compare their own forecast with other forecasts and even give statistics about where they have been wrong and correct).

For example, for today 15:00 (3 pm), for KMSP their website shows wind coming from north-north-west at 16-30 km/h (8.6 to 16 knots). The sim weather should be somewhere in that range. If it's not, something is wrong. METAR shows 11 knots coming from north, so somewhat in the range, too.

 

The advantage of the forecast model is that it can give plausible weather even in regions where no METAR or any other data exist (like my home airport). The downside is that it will not always match what you expect (and I can only imagine that it may cause severe issues if using VATSIM or IVAO?)

  • Like 1
  • Upvote 1

Mario Donick .:. vFlyteAir

Share this post


Link to post
Share on other sites

It's nice to see you on here Mario!  I am basing my experience with the new sim vs old FSX...where the winds and clouds were actually fairly accurate.  I see people here saying "it's working!" and it's not for me.  So I'm trying to figure out what is the issue.

You may be onto something with the reboot though.  I will also try the Europe servers I've only tried USA west and east.

No joy...tried Europe North and West....  also trying a reboot and a restart of flightsim.

Argh.

Edited by ryanbatcund

|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

I fly primarily around my home state in Colorado and the west. I still found winds aloft were 3kts. I did a flight from KFNL to KASE and flying over the mountains at 14k winds were still 3kts. 

Also, local METAR in KFNL was showing low and mid level clouds, and the skies were clear in the sim. This was all after a couple different restarts to make sure things reloaded after the patching process. 

Edited by bahnzo

Share this post


Link to post
Share on other sites

be sure that you restarted the game if you want weather to work after a first flight

  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, bahnzo said:

I fly primarily around my home state in Colorado and the west. I still found winds aloft were 3kts. I did a flight from KFNL to KASE and flying over the mountains at 14k winds were still 3kts. 

Also, local METAR in KFNL was showing low and mid level clouds, and the skies were clear in the sim. This was all after a couple different restarts to make sure things reloaded after the patching process. 

Thank you I'm not crazy.  


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,180.00 of $25,000.00 Donate Now
×
×
  • Create New...