Jump to content
Sign in to follow this  
Moria15

Things changing without update?

Recommended Posts

I notice in the content manager that changes are starting to stack up waiting for 1.9.4,

Changes so far are to :-  Bush Trips, EGLL, Flight Training, Japan scenery and Japan procedural buildings, KJFK and KSFO.  All are marked as update available but dependencies list them waiting for V 1.9.4

however, does this mean that things are also changing in the sim in the background?   Today I noticed that the first items were appearing for 1.9.4 and also today i started seeing an issue with ATC I hadn't seen before today....  so starting to wonder what is getting updated and when and whether anything is changing in the background or whether i am just imagining things.

Graham


System specs...   CPU AMD5950,  GPU AMD6900XT,  ROG crosshair VIII Hero motherboard, Corsair 64 gig LPX 3600 mem, Air cooling on GPU,   Kraken x pump cooling on CPU.  Samsung G7 curved 27" monitor at 2k resolution ULTRA default settings.

Share this post


Link to post
Share on other sites

Starting today (Oct 6) I am also having NEW ATC issues. So bad of issues and repeated issues that I am reinstalling MSFS. I wonder what the reinstall will bring and what is happening behind the scenes waiting for 1.9.4? It is getting VERY frustrating to say the least.

  • Upvote 2

_________________________________________________________________________

Bob "roadwarrior" Werab

Config: ASUS Prime Motherboard, RYZEN 5, 32 GB Ram, Radeon RX5700 XT, 2 TB SSD

Share this post


Link to post
Share on other sites
2 minutes ago, KSATRoadWarrior said:

Starting today (Oct 6) I am also having NEW ATC issues. So bad of issues and repeated issues that I am reinstalling MSFS. I wonder what the reinstall will bring and what is happening behind the scenes waiting for 1.9.4? It is getting VERY frustrating to say the least.

Is this what you are seeing from today?

Graham


System specs...   CPU AMD5950,  GPU AMD6900XT,  ROG crosshair VIII Hero motherboard, Corsair 64 gig LPX 3600 mem, Air cooling on GPU,   Kraken x pump cooling on CPU.  Samsung G7 curved 27" monitor at 2k resolution ULTRA default settings.

Share this post


Link to post
Share on other sites

From MS.....We are now in control...Do not attempt to adjust your computer. Attempts to resist will be futile..LOL!!

  • Like 4

Sam

Prepar3D V5.3/12700K@5.1/EVGA 3080 TI/1000W PSU/Windows 10/40" 4K Samsung@3840x2160/ASP3D/ASCA/ORBX/
ChasePlane/General Aviation/Honeycomb Alpha+Bravo/MFG Rudder Pedals/

Share this post


Link to post
Share on other sites

That issue I have not seen but I noticed that things are being prepared in the background. In my content manager the package „procedural buildings Japan“ shows an available update which as dependency refers to MSFS v1.9.5. As of now I am still on 1.9.3 though


Phil Leaven

i5 10600KF, 32 GB 3200 RAM, MSI 3060 12GB OC, Asus ROG Z490-H, 2 WD Black NVME for each Win11 (500GB) and MSFS (1TB), MSFS Cache and Photogrammetry always disabled, Live Weather and Live Traffic always on, Res 1920x1080

Share this post


Link to post
Share on other sites

Things like Tail number stay in the field now and were changed without notice, not shocked if there are more.


Jacek G.

 

Share this post


Link to post
Share on other sites

Maybe these if they really exist are the so calles hotfixes?


Petteri Pulkkinen

EFNU, Finland

Share this post


Link to post
Share on other sites
11 minutes ago, Drumcode said:

Things like Tail number stay in the field now and were changed without notice, not shocked if there are more.

That was a 1.9.3 change and documented as such.

Graham


System specs...   CPU AMD5950,  GPU AMD6900XT,  ROG crosshair VIII Hero motherboard, Corsair 64 gig LPX 3600 mem, Air cooling on GPU,   Kraken x pump cooling on CPU.  Samsung G7 curved 27" monitor at 2k resolution ULTRA default settings.

Share this post


Link to post
Share on other sites

My controller settings were reset today. Ah, the joy of the cloud, i.e. give up control of what you do.


Hans Schmitz

Share this post


Link to post
Share on other sites

My sensitivity controls now work. Was that fixed in 1.9.3    I must have missed it !


Dave Swigert

 WIN 10/  i7-9700K@5.0 GHz/ 32 GB ram/ BENQ BL3200 monitor/ NVIDIA GTX1080 TI video
  

Share this post


Link to post
Share on other sites
12 hours ago, Eclex said:

My sensitivity controls now work. Was that fixed in 1.9.3    I must have missed it !

Yes, Sensitivity was brought back in 1.9.3.

A lot of the changes people are seeing is not background updates, but rather marketplace updates. They are not the same thing and the Marketplace will always update it's content in the background. If something in the marketplace says it requires version 1.9.4 or something that's kind of like a placeholder telling you that you can't have it until at least this version is out.

Edited by Phantoms

James

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...