Jump to content

Sign in to follow this  
GSalden

P3Dv5.1 HF 1 : addon compatibility

Recommended Posts

7 hours ago, G-RFRY said:

PMDG 747-400 FMC cannot change the FRQ on the Nav Radios once you have one in, checked for updates none at the moment someone else needs to check this before posting on PMDG support.

No issues here overwriting FMC tuned frequencies (via ARR ILS approach selection) or manually tuning and deleting a FMC NAV frequencies. Keep in mind this function is inhibited at certain stages of the flight (see FCOM for details).

Have you tried with a fresh panel state?

7 hours ago, Mroberts95 said:

My 1LSK button doesnt work on either FMC in the 747 now

All LSK/RSK working for me. Have you tried with a fresh panel state?

Edited by calzonister

Share this post


Link to post
6 hours ago, glider1 said:

How come I hardly hear mention of ENVTEX, ENVSOUND and ENVSHADE compatibility these days? What am I missing? It is already compatible, it is not supported, nobody uses it, somebody already mentioned it but I didn't read it? Thanks.

Best to keep an eye on their blog. They did update their products to support 5.1 at the end of October (https://www.togaprojects.com/post/p3dv5-1-products-update). So they probably just need to check everything with the new hotfix.

  • Like 1

Matthew Garner

Share this post


Link to post
18 hours ago, simbol said:

Chaseplane: Updated today, now compatible.

Immersion packages: for those that don't know, I am a developer for this product so I have been testing it during the entire Beta, it works fine with HF1 😉

AI Lights Reborn Pro: It was updated yesterday before HF1 release.

 

I have this issue with the immersion package. Everytime I start P3D 5.1 as an administrator I get this notice popping up that tells me I need to start the sim as an administrator, and restart the sim.  I am the admin and have even ticked under P3D icon compatibility to run this program as an Administrator, even after this still pops-up. Any idea what's wrong here?

 

 


Joaquin Blanco

Intel Core i9-9900K at 5Ghz, Corsair Hydro H100i RGB PLATINUM CPU cooler, Asus ROG STRIX Z390-E,Motherboard, NVIDIA GeForce RTX 2080 Super 8GB GDDR6, G.Skill Trident Z RGB 32GB DDR4 3200MHz Memory, 500GB Samsung 970 EVO PLUS M.2 PCIe,2TB Samsung 860 QVO Solid State Drive, 2TB, 2 x Samsung 860 Evo 2TB, 1 x 1TB Samsung 860 Evo, Corsair RM650x 80 PLUS Gold 650W PSU.

 

 

 

Share this post


Link to post
35 minutes ago, ideoplastic said:

I have this issue with the immersion package. Everytime I start P3D 5.1 as an administrator I get this notice popping up that tells me I need to start the sim as an administrator, and restart the sim.  I am the admin and have even ticked under P3D icon compatibility to run this program as an Administrator, even after this still pops-up. Any idea what's wrong here?

 

 

That means P3D is not starting as administrator. This is required as otherwise we are unable to read required variables from certain airplanes during the simulation, causing effects to be mis placed or not working as desired.

Be sure you configure your P3D icon as below:

a3t0rTD.png

Regards,

S.

Share this post


Link to post

Just saw, F1 GTN complete is now compatible with 5.1

https://www.flight1.com/products.asp?vid=flt1sf&pid=f1gtncp

When I'm home, I'll check if I can download a new version via Flight1 agent.

Regards

Dan

P.S. Yes, 2.22 is available

Edited by blaunarwal
more info
  • Like 1

CPU Intel Core i7 9700K @4.9 GHz, MB ASUS ROG Z390F, 32 GB DDR4 SDRAM, GPU: KFA2 RTX 2080 Super OC

M.2 SSD 2GB and some SATA SSD

Share this post


Link to post

This version will not work with HF1, only 5.1. They will need a further update for HF1.


I5 9600k@ 4.8ghz    rx580 limping-along   2x  23" 1080P Monitors

Share this post


Link to post
2 hours ago, simbol said:

That means P3D is not starting as administrator. This is required as otherwise we are unable to read required variables from certain airplanes during the simulation, causing effects to be mis placed or not working as desired.

Be sure you configure your P3D icon as below:

a3t0rTD.png

Regards,

S.

That's exactly what I have done in the shortcut and the compatibility tabs. Hopefully now that updated to v5.1 hf1 it won't occur again, if it does will let you know. Thanks for your reply.

  • Like 1

Joaquin Blanco

Intel Core i9-9900K at 5Ghz, Corsair Hydro H100i RGB PLATINUM CPU cooler, Asus ROG STRIX Z390-E,Motherboard, NVIDIA GeForce RTX 2080 Super 8GB GDDR6, G.Skill Trident Z RGB 32GB DDR4 3200MHz Memory, 500GB Samsung 970 EVO PLUS M.2 PCIe,2TB Samsung 860 QVO Solid State Drive, 2TB, 2 x Samsung 860 Evo 2TB, 1 x 1TB Samsung 860 Evo, Corsair RM650x 80 PLUS Gold 650W PSU.

 

 

 

Share this post


Link to post
3 minutes ago, ideoplastic said:

That's exactly what I have done in the shortcut and the compatibility tabs. Hopefully now that updated to v5.1 hf1 it won't occur again, if it does will let you know. Thanks for your reply.

Just remember every time you re-install any P3D client, it resets this flag.. so bear that in mind. Probably what happens is that you are doing client repairs or re-installs and it reverts this setting.

This is the reason we added the warning via Immersion manager 🙂

S.

Edited by simbol

Share this post


Link to post
2 minutes ago, simbol said:

Just remember every time you re-install any P3D client, it resets this flag.. so bear that in mind. Probably what happens is that you are doing client repairs or re-installs and it reverts this setting.

S.

Not to my knowledge, mine remains as it was (Administrator) every time.

Richard.


Richard Portier

MAXIMUS VI FORMULA|Intel® Core i7-4770K Oc@4.50GHz x8|NVIDIA GeForce GTX 1080ti|M16GB DDR3|Windows10 Pro 64|P3Dv5|AFS2|TrackIr5|Saitek ProFlight Yoke + Quadrant + Rudder Pedal|Thrustmaster Warthog A10|

Share this post


Link to post
2 minutes ago, DrumsArt said:

Not to my knowledge, mine remains as it was (Administrator) every time.

Richard.

Maybe because you have a custom "shortcut" instead of the P3D default.. I do in average up to 300 to 400 re-installs per month while beta testing P3D.. each time the default shortcut loses the setting.

S.

Share this post


Link to post
16 minutes ago, simbol said:

Maybe because you have a custom "shortcut" instead of the P3D default.. I do in average up to 300 to 400 re-installs per month while beta testing P3D.. each time the default shortcut loses the setting.

S.

What is a custom "shortcut"?

Richard.


Richard Portier

MAXIMUS VI FORMULA|Intel® Core i7-4770K Oc@4.50GHz x8|NVIDIA GeForce GTX 1080ti|M16GB DDR3|Windows10 Pro 64|P3Dv5|AFS2|TrackIr5|Saitek ProFlight Yoke + Quadrant + Rudder Pedal|Thrustmaster Warthog A10|

Share this post


Link to post

F1 GTN compatible with P3Dv5.1HF

After updated to v.2.22, run the F1UpdateTool.  Update file version 1.20. That's all...

Richard.

Edited by DrumsArt
  • Like 3

Richard Portier

MAXIMUS VI FORMULA|Intel® Core i7-4770K Oc@4.50GHz x8|NVIDIA GeForce GTX 1080ti|M16GB DDR3|Windows10 Pro 64|P3Dv5|AFS2|TrackIr5|Saitek ProFlight Yoke + Quadrant + Rudder Pedal|Thrustmaster Warthog A10|

Share this post


Link to post

Update just popped up for Reality XP 750/650 & 530/430. P3D5.1 HF1 compatibly. 

  • Like 1

AMD Ryzen 3900X - Asus Crosshair VI Hero - G.Skill 32GB (2x16GB) 3000 C14 DDR4 @ 3600 14-14-15-14-28-42

AMD Radeon VII 16GB HBM2 @ 1900/1150 1065mv  - 3 x Iiyama G-Master GB2888UHSU 4k @ 7680x1440

Saitek X-55 Rhino - Track IR5 - Obutto Sim Cockpit + Triple Monitor Stand - Fancy some Techno? https://www.mixcloud.com/dj_bully/

Share this post


Link to post

I am using the icon created by Prepard3d at time of installation and always right click and select "Run as  Administrator" the sim starts up ALRPE starts also and then the Immersion Manager error appears as per screenshot, It is a small png file that can be downloaded.

https://mega.nz/file/3uhG0LpL#WA984YlWDTpLMwJ7gv77xHR1NXXexqoxSCPRr1seH9k


Joaquin Blanco

Intel Core i9-9900K at 5Ghz, Corsair Hydro H100i RGB PLATINUM CPU cooler, Asus ROG STRIX Z390-E,Motherboard, NVIDIA GeForce RTX 2080 Super 8GB GDDR6, G.Skill Trident Z RGB 32GB DDR4 3200MHz Memory, 500GB Samsung 970 EVO PLUS M.2 PCIe,2TB Samsung 860 QVO Solid State Drive, 2TB, 2 x Samsung 860 Evo 2TB, 1 x 1TB Samsung 860 Evo, Corsair RM650x 80 PLUS Gold 650W PSU.

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...