Jump to content

Sign in to follow this  
Boeing_Driver

Airport areas have been modified adversely

Recommended Posts

 

So after coming back to the sim from about a two or thee week hiatus, I downloaded the latest update and while I can't point to it directly, it seems my airports have ben adversely affected.

Below is a screenshot of PAKW Klawock in Southeast Alaska. It looks like somewhere in bleak western Alaska with tundra all around but this should be a heavily forested airport.

Anyone else experiencing this?

sh2bvt6bupzvrwz4g.jpg

 


SignaturePic4.jpg

Share this post


Link to post
Share on other sites

Did you check that the update did not change your settings?


Just Flight Beta Tester
 
We are all connected..... To each other, biologically...... To the Earth, chemically...... To the rest of the Universe atomically.
 
Devons rig
Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / 1x Samsung SSD 860 EVO 1000GB / 5 other regular hd's with up to 10 terabyte capacity each / Windows 10 Pro 64-bit / Gigabyte Z370 AORUS Gaming 5 Motherboard

Share this post


Link to post
Share on other sites

Start troubling shooting..  Start by checking your settings, and deleting Content.XML

 

xY4cPbt.jpg


ASUS ROG STRIX Z390-E GAMING / i9-9900k @ 4.7 all cores w/ NOCTUA NH-D15S / 2080ti / 32GB G.Skill 3200 RIPJAWS / 1TB Evo SSD / 500GB Evo SSD /  2x 3TB HDD / CORSAIR CRYSTAL 570X

Share this post


Link to post
Share on other sites

It's a fair guess that the update somehow changed my settings...but a quick glance at them seems to indicate they are where I left the them (trees at 100%).

How do locate Content.XML?


SignaturePic4.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Check data is enabled.

One thing that will cause that issue is if you have a temporary net disconnection and the game turned downloads off and puts you in offline mode because it never turns the data back on again.

Edited by Glenn Fitzpatrick
  • Upvote 2

Share this post


Link to post
Share on other sites

I had a quick look PAKW,

MSFS 1.15.8.0 with the Hot Fix

kHAMFwj.jpg

 

 

 


Best Regards,

Vaughan Martell - PP-ASEL KDTW

Share this post


Link to post
Share on other sites
1 hour ago, Glenn Fitzpatrick said:

One thing that will cause that issue is if you have a temporary net disconnection and the game turned downloads off and puts you in offline mode because it never turns the data back on again.

So it's possible that online mode does not automatically become active after a temporary net disconnection?

Yesterday I got a notification in-game that my connection was insufficient (or something like that). I presumed that it was temporary, but a while later it seemed I was still in offline mode. Then went into settings and Bing data mode was turned off. 


i9-10900KF @ 5,2GHz w/ EK-Velocity | Asus ROG Strix OC RTX 3090 24GB w/ EK-Quantum Vector | G.SKILL Trident Z RGB 64 GB 3466MHz DDR4 | 2x Samsung 960 EVO NVMe M.2 SSD 500GB in RAID0 | 2x Seagate Barracuda 3TB 2.5" | Gigabyte Z390 AORUS ULTRA

Acer 37,5" 3840x1600 Curved IPS | Fractal Design Define R6 | 2x EK Coolstream SE 360 | 6x Corsair ML120 Pro RGB 120 mm | Thrustmaster Hotas Warthog | MFG Crosswind pedals | TrackIR 5

Share this post


Link to post
Share on other sites

 

11 minutes ago, Cpt_Piett said:

So it's possible that online mode does not automatically become active after a temporary net disconnection?

 

it is not possible, it is a sure thing. It stays offline until you switch it on again. Believe me I know, no doubt for my sins.

  • Upvote 1

Dominique

Simming since 1981 -  4770k@3.7 GHz with 16 GB of RAM and a 1080 with 8 GB VRAM running a 27" @ 2560*1440 - Warthog HOTAS - MFG pedals - MFS Standard version with Steam

 

Share this post


Link to post
Share on other sites
5 hours ago, Cpt_Piett said:

So it's possible that online mode does not automatically become active after a temporary net disconnection?

For me, if online turns off with a temporary disconnect it NEVER comes back by itself, I always need to go in and turn it on again manually.

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, Dominique_K said:

It stays offline until you switch it on again.

Bummer, that’s not great 😣
EDIT: Especially combined with the engine shutdown after entering menu bug.

Then it’s like: “Sure, you can have you terrain details and photogrammetry back. But for that we need to shut down your engine” 😵

Edited by Cpt_Piett
  • Like 1

i9-10900KF @ 5,2GHz w/ EK-Velocity | Asus ROG Strix OC RTX 3090 24GB w/ EK-Quantum Vector | G.SKILL Trident Z RGB 64 GB 3466MHz DDR4 | 2x Samsung 960 EVO NVMe M.2 SSD 500GB in RAID0 | 2x Seagate Barracuda 3TB 2.5" | Gigabyte Z390 AORUS ULTRA

Acer 37,5" 3840x1600 Curved IPS | Fractal Design Define R6 | 2x EK Coolstream SE 360 | 6x Corsair ML120 Pro RGB 120 mm | Thrustmaster Hotas Warthog | MFG Crosswind pedals | TrackIR 5

Share this post


Link to post
Share on other sites
8 hours ago, Boeing_Driver said:

It's a fair guess that the update somehow changed my settings...but a quick glance at them seems to indicate they are where I left the them (trees at 100%).

How do locate Content.XML?

this cna happen if you do NOT clear a cache, it uses whats in the cache.so after every update, you need to reset it.

Share this post


Link to post
Share on other sites

Yes, as others have reported, I got a strange message about insufficient bandwidth (which I've never seen before) and that apparently turned off my data enabling.

 

Note that just enabling data may not do it for you--I also had to re-enable the Bing data access as well.

  • Like 1
  • Upvote 1

SignaturePic4.jpg

Share this post


Link to post
Share on other sites
11 minutes ago, Boeing_Driver said:

Yes, as others have reported, I got a strange message about insufficient bandwidth (which I've never seen before) and that apparently turned off my data enabling.

 

Note that just enabling data may not do it for you--I also had to re-enable the Bing data access as well.

 Yup, I  Suspected it was something along those lines. Glad you got it sorted!

  • Like 1

Just Flight Beta Tester
 
We are all connected..... To each other, biologically...... To the Earth, chemically...... To the rest of the Universe atomically.
 
Devons rig
Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / 1x Samsung SSD 860 EVO 1000GB / 5 other regular hd's with up to 10 terabyte capacity each / Windows 10 Pro 64-bit / Gigabyte Z370 AORUS Gaming 5 Motherboard

Share this post


Link to post
Share on other sites

So far I have never cleared a cache or done anything with Bing.

I just do the update , exit the sim and re-boot the PC.

Then start a new flight.


Best Regards,

Vaughan Martell - PP-ASEL KDTW

Share this post


Link to post
Share on other sites

Has anyone else ever had to delete the content.xml file? I'm reluctant to do something I've never been prompted for.


SignaturePic4.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,800.00 of $25,000.00 Donate Now
×
×
  • Create New...