Jump to content

Sign in to follow this  
RodgerC

Strange Things Happening in MSFS

Recommended Posts

Since the latest world update, I cannot shut down any airplane properly.  Generators and some other switches will not turn off, as they spring back to the on position.  Now I cannot shutdown MSFS without using task manager.  It stays on the screen asking if you want to shutdown.  Any ideas??

Share this post


Link to post
Share on other sites
2 hours ago, fogboundturtle said:

are you using Navigraph simlink ?

No.

Share this post


Link to post
Share on other sites

Won't it be nice when we see topic titles reading "Strange things NOT happening in MSFS"

Tony

  • Like 2

Tony Chilcott.

 

My System. Motherboard. ASRock Taichi X570 CPU Ryzen 9 3900x (not yet overclocked). RAM 32gb Corsair Vengeance (2x16) 3200mhz. 1 x Gigabyte Aorus GTX1080ti Extreme and a 1200watt PSU.

1 x 1tb SSD 3 x 240BG SSD and 4 x 2TB HDD

OS Win 10 Pro 64bit. Simulators ... FS2004/P3Dv4.5/Xplane.DCS/Aeroflyfs2...MSFS to come for sure.

Share this post


Link to post
Share on other sites
3 hours ago, RodgerC said:

Any ideas??

A novel way to prevent you using X-Plane or Prepar3d, keeping you stuck in the FS2020 cockpit ad vitam eternam? 😂

  • Like 2

Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Let your voice be heard and help us make a difference for you: Vote !
Open up communications with Reality-XP (Microsoft Flight Simulator Forums)

Share this post


Link to post
Share on other sites
1 hour ago, RXP said:

A novel way to prevent you using X-Plane or Prepar3d, keeping you stuck in the FS2020 cockpit ad vitam eternam? 😂

Now that is a real insightful help.......thanks for nothing

  • Upvote 1

Share this post


Link to post
Share on other sites
2 minutes ago, RodgerC said:

Now that is a real insightful help.......thanks for nothing

RodgerC,

With that statement you have just released me from a heartfelt obligation to make a contribution. I am not even going to wish you good luck

Tony


Tony Chilcott.

 

My System. Motherboard. ASRock Taichi X570 CPU Ryzen 9 3900x (not yet overclocked). RAM 32gb Corsair Vengeance (2x16) 3200mhz. 1 x Gigabyte Aorus GTX1080ti Extreme and a 1200watt PSU.

1 x 1tb SSD 3 x 240BG SSD and 4 x 2TB HDD

OS Win 10 Pro 64bit. Simulators ... FS2004/P3Dv4.5/Xplane.DCS/Aeroflyfs2...MSFS to come for sure.

Share this post


Link to post
Share on other sites
Just now, himmelhorse said:

RodgerC,

With that statement you have just released me from a heartfelt obligation to make a contribution. I am not even going to wish you good luck

Tony

Your welcome.

Share this post


Link to post
Share on other sites
2 minutes ago, RodgerC said:

Your welcome.

RodgerC,

I know. I always am welcome. By the way, I thought RXP response was quite funny and got a chuckle out of it. I do admit though, that it was more of a "funny" than helpful.

I just thought your comment was a little harsh.

Tony


Tony Chilcott.

 

My System. Motherboard. ASRock Taichi X570 CPU Ryzen 9 3900x (not yet overclocked). RAM 32gb Corsair Vengeance (2x16) 3200mhz. 1 x Gigabyte Aorus GTX1080ti Extreme and a 1200watt PSU.

1 x 1tb SSD 3 x 240BG SSD and 4 x 2TB HDD

OS Win 10 Pro 64bit. Simulators ... FS2004/P3Dv4.5/Xplane.DCS/Aeroflyfs2...MSFS to come for sure.

Share this post


Link to post
Share on other sites
1 minute ago, himmelhorse said:

RodgerC,

I know. I always am welcome. By the way, I thought RXP response was quite funny and got a chuckle out of it. I do admit though, that it was more of a "funny" than helpful.

I just thought your comment was a little harsh.

Tony

I don't mean to be harsh.  I'm so frustrated, and comments like that doesn't help.  Sorry

  • Like 1

Share this post


Link to post
Share on other sites

RodgerC,

If you look at other topics here, I think you will find that quite a few people are complaining about exactly what you are complaining about,  Thus far, I believe that the best suggestion is to copy your Community folder to another drive or simply rename it. Then remove it and let MSFS run a couple of times before reintroducing you community folder.  If that does not work, and I am pretty sure that the community folder is the problem, then you have to isolate which item in that folder is the problem child.

Tony

  • Like 1

Tony Chilcott.

 

My System. Motherboard. ASRock Taichi X570 CPU Ryzen 9 3900x (not yet overclocked). RAM 32gb Corsair Vengeance (2x16) 3200mhz. 1 x Gigabyte Aorus GTX1080ti Extreme and a 1200watt PSU.

1 x 1tb SSD 3 x 240BG SSD and 4 x 2TB HDD

OS Win 10 Pro 64bit. Simulators ... FS2004/P3Dv4.5/Xplane.DCS/Aeroflyfs2...MSFS to come for sure.

Share this post


Link to post
Share on other sites
49 minutes ago, RodgerC said:

I don't mean to be harsh.  I'm so frustrated, and comments like that doesn't help.  Sorry

I'm sorry it didn't help you solving this specific problem, it was not meant as a mockery to your situation, only to relax about the situation.

I'd agree with @himmelhorse idea to try out without any community add-ons to get started and to cross-check a with and without a bunch of them at a time.

  • Like 2

Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Let your voice be heard and help us make a difference for you: Vote !
Open up communications with Reality-XP (Microsoft Flight Simulator Forums)

Share this post


Link to post
Share on other sites
50 minutes ago, himmelhorse said:

RodgerC,

If you look at other topics here, I think you will find that quite a few people are complaining about exactly what you are complaining about,  Thus far, I believe that the best suggestion is to copy your Community folder to another drive or simply rename it. Then remove it and let MSFS run a couple of times before reintroducing you community folder.  If that does not work, and I am pretty sure that the community folder is the problem, then you have to isolate which item in that folder is the problem child.

Tony

Great, thanks

Share this post


Link to post
Share on other sites
Posted (edited)

Hey, RXP and @himmelhorse, thanks for the suggestion about the community folder.  That seems to have helped with the closing of MSFS, but still can't turn off generators and batteries.  Need to remember that when other things start acting up.  Much appreciated guys.

Edited by RodgerC
  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,200.00 of $25,000.00 Donate Now
×
×
  • Create New...