Sign in to follow this  
Guest jcmckeown

Microsoft will released another patch for fsx or not???

Recommended Posts

I'm just a little curious if microsoft will released another patch for fsx, to fix, performance, blurries, stutters, for the users dx9.thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forum(s). I doubt it. The next scheduled patch is for DX10 and it would, indeed, be surprising if there were much else of substance included. From my perspective it looks like what we have now may be as good as it's going to get (sigh...). Time will tell...Doug

Share this post


Link to post
Share on other sites

> Welcome to the forum(s). I doubt it. The next scheduled>patch is for DX10 and it would, indeed, be surprising if there>were much else of substance included. From my perspective it>looks like what we have now may be as good as it's going to>get (sigh...). Time will tell...>>DougThey may have to! They appear to have a big problem in regards to their default aircraft. They apparently cause scenery corruption only after a short while in flight. All other 3rd Party non FSX aircraft, appear to be ok! A number of people have reported this, here, and are now starting to post videos on youtube showing the problem. Since the average gamer would be using default aircraft, this is a more serious issue than if it happened with 3rd party aircraft. So far I haven't heard of a work around or fix to this problem!

Share this post


Link to post
Share on other sites

I also doubt it. DX10 and the Expansion Pack are the next targets. Anything else will have to be fixed within the community.Allcott

Share this post


Link to post
Share on other sites

>We have already publicly committed to a DX10 patch this year.>So there will clearly be a release before FS11.>>As far as the other issues:> 1)first time I have heard of any issue with default aircraft> 2)its not clear the blurries are not config related and are>something we can fixPhil, I've reported this via tellfs and also included a link to a video someone else posted, showing the problem. It was also reported here by me and others in the technical issue thread I believe, I'd post the link to the video here, but the video is not mine, so I would be violating AVSIM's rules if I did. I can reproduce it and create a video myself if you would like. The name of the video on youtube is "Hallucinating Flight Sim" and it was posted on May 27th by hindwarf.EDIT: Here's a link to the technical issue thread with screenshots showing the issue!!http://forums.avsim.net/dcboard.php?az=sho...97374&mode=full

Share this post


Link to post
Share on other sites

Sorry, I dont read every report to tell_fs. I do have a day job :-).Thats a pretty long thread, I saw one post about corruption. That sounds more like a local issue. It certainly isnt enough to determine anything. Without enough data to categorize an issue, there is almost no way to help. So I would suggest, for those having issues, that to solve these sort of issues a scientific approach is needed. That means deleting FSX, completely. Start with a fresh install. And default config files. Completely clean.Test on that, with no add-ons. With sliders all the way to the left. Then slowly start moving them to the right. Once you have baseline performance numbers, then install SP1.Then test on SP1, with no add-ons. With sliders all the way to the left. Then slowly start moving them to the right.Once you have baseline performance numbers, or when the blurries start - thats good data.If the blurries didnt start with default scenery - then install add-ons. With sliders all the way to the left. Then start slowly moving them to the right. Then when the blurries start we have data on what specific settings caused them to occur.Then we start to have enough data points to categorize the problem.As I said in another thread, we had zero reports of either this corruption issue or blurries during the beta. Across a wide range of hw.

Share this post


Link to post
Share on other sites

No offense to Aces work, but like most regulars here, I don't use default aircraft, so it's not a big deal for me with 3rd party aircraft working fine. I've flown fights 13 hours long in dense areas like New York and Tokyo with no problems. Also if you seen some of the benchmark threads, I posted very high performance with SP1, I don't have stutters or blurries that others have reported. For most here, this won't be a big issue, and since many here don't fly default they may not notice the issue. If it is a general problem it is more likely going to rear it's ugly head among the general gamer market, who will at least initially fly and have access to the default aircraft, until they find sites like AVSIM and find what else is available to them. As you can see from my specs, my system well exceeds FSX minimum requirements and viewing the task manger, my system never comes close to running out of memory, even when this corruption occurs. My Video cards have 512MB memory, so it's doubtful I'm running out of video memory also. I have my system running very good, and except for this issue very stable, so I'm reluctant to make any changes to it. I counted 4 people in that thread including me, plus the one on Youtube, so you have at least 5 cases with the same issue!

Share this post


Link to post
Share on other sites

>>They may have to! They appear to have a big problem in regards>to their default aircraft. They apparently cause scenery>corruption only after a short while in flight. Say what?RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

We have already publicly committed to a DX10 patch this year. So there will clearly be a release before FS11.As far as the other issues: 1)first time I have heard of any issue with default aircraft 2)its not clear the blurries are not config related and are something we can fix

Share this post


Link to post
Share on other sites

I had to go back and take off SP1 due to the blurries. I have a very clean system, used only for FS. I started fresh from a clean install of FS, then put the sliders where they always have been for me. I then installed SP1 and left the sliders in the same place. I instantly got stutters and the scenery would blur to the point of no return flying anything faster than my Marchetti (160 knots). I played with the config trying to fix it for days, to no avail. It seems that the tweaks are a grab bag, they work for some and not for all. Unfortunately I will need to wait until my upgrade to see if things get better, but with individuals running core 2 duos having the same probs, I doubt it is going to take care of it completely. I have read a multitude of posts about the stutters and blurries that have come with SP1, and just find it hard to believe that it was never seen in the betas. Oh well...Danon -

Share this post


Link to post
Share on other sites

I even re-installed Vista ultimate from scratch with NO OTHER SOFTWARE except Nvidia drivers and FSX SP1 and the blurries were uncurable. A simple revert to RTM gets rid of them. So Phil, how can it be config related? There must be some code in SP1 that causes the blurries?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this