Jump to content
Sign in to follow this  
marcom

aviaCDU: MSFS PMDG 737 Display Issue

Recommended Posts

Posted (edited)

Error Status: FIXED - Please update to version 18.3

Summary: After PMDG's latest update to version 3.0.0.24, aviaCDU's display stays dark

Reference Post on the PMDG Forum: https://forum.pmdg.com/forum/main-forum/pmdg-737-for-msfs/199727-aviaserver-cdu-blank-since-3-0-24-update

Details: A number of you have been reporting a dark screen in aviaCDU after updating to PMDG's latest version. As it would seem right now, the data broadcasting interface has been changed by their latest release. Note - P3D/FSX users are not affected by this topic. Side effects also include a lit-up EXEC light that won't go away (or won't come on).

I'm sorry about this as I understand this can cause quite some frustration but I hope a remedy will follow in due course!

This topic will be updated as new information becomes available.

Edited by marcom

Mark Foti

Author of aviaworx - https://www.aviaworx.com

logo_avsim.png

Share this post


Link to post
Share on other sites

A user has sent me this information - perhaps it is of help to others:

Quote
 I discovered that I could only get the screen to display to the remote server when loading in a taxi state, but none of the cold and dark panel states.  I decided to try starting from there and shutting things down to a cold and dark start and discovered I lost the screen as I shut down the fuel pumps.  Further testing led me to the following:
 
The display does not work if the right aft pump is OFF
 
The display DOES work if the right aft pump is ON
 
No other pumps make a difference.

 


Mark Foti

Author of aviaworx - https://www.aviaworx.com

logo_avsim.png

Share this post


Link to post
Share on other sites
Posted (edited)

I can confirm the above.

I also have the EXEC light always illuminated only on the remote CDU.

Edited by Dazzlercee23
Clarification

Share this post


Link to post
Share on other sites

Guys, when you are saying you are confirming the above, are you refering to that post from the user stating the issue is related to the hyd pumps / load state?

 


Mark Foti

Author of aviaworx - https://www.aviaworx.com

logo_avsim.png

Share this post


Link to post
Share on other sites

Not 100% sure, but during preflight setup the display came alive at some point. 

Sorry I could not be more specific. 

Share this post


Link to post
Share on other sites

Confirm ... After turning on the right AFT, the display in CDU L works. The screen goes black when the right AFT is turned off

Share this post


Link to post
Share on other sites
6 minutes ago, Adam73 said:

Confirm ... After turning on the right AFT, the display in CDU L works. The screen goes black when the right AFT is turned off

Yeap, confirming this too. PMDG has taken note of this.


Sergio Naiberg

Share this post


Link to post
Share on other sites
Posted (edited)

Hi folks,

here is a preliminary version that I would kindly ask you guys to test:

(LINK REMOVED - OFFICIAL FIX HAS BEEN PUBLISHED)

Note - this hasn't been tested under P3D/FSX and MIGHT break things there - that's why this version hasn't been published yet.

Many thanks

Mark

Edited by marcom

Mark Foti

Author of aviaworx - https://www.aviaworx.com

logo_avsim.png

Share this post


Link to post
Share on other sites
15 minutes ago, marcom said:

Hi folks,

here is a preliminary version that I would kindly ask you guys to test:

http://www.aviaworx.com/files/not_released/aviaserver_25-jun-22-004226.zip

Note - this hasn't been tested under P3D/FSX and MIGHT break things there - that's why this version hasn't been published yet.

Many thanks

Mark

Thanks a lot buddy, what do we do?, we overwrite it in the install folder right?


Sergio Naiberg

Share this post


Link to post
Share on other sites
32 minutes ago, SergioN said:

Thanks a lot buddy, what do we do?, we overwrite it in the install folder right?

Yupp


Mark Foti

Author of aviaworx - https://www.aviaworx.com

logo_avsim.png

Share this post


Link to post
Share on other sites

Just filed a ticket about this issue, sorry I didn't search properly first to find the answer in here. How the issue is already known and how there is a sorts of a work-around by switching the second aft fuel pump ON.

Will try the not yet released version tomorrow. Speaking of updates, will aviaServer automatically check for updates on startup? Meaning I'll know when a new official version has been released? Or do I need to check somewhere for updates manually?


Richard Åsberg

Share this post


Link to post
Share on other sites
41 minutes ago, marcom said:

Yupp

Thanks man, works wonderful with the new version.

  • Like 1

Sergio Naiberg

Share this post


Link to post
Share on other sites

I just downloaded the new zip file and installed. The aviaServer works now with PMDG MSFS2020

jeffg


Jeffrey Gerbert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...