Sign in to follow this  
Guest tmilton

Micro Stutters gone when AV disabled!

Recommended Posts

I read about it, but never did it because I felt I had a sophisticated comuputer setup and one of the best Anti-virus Programs (Trend Micro PC-cillin) that wasn't as "processor-intensive" as Norton's.However...NOW I'M CONVINCED! After many back and forth tests with AV enabled and then disabled, I find my sim "stutter-free" everywhere I found stutters before....when I close down the AV before starting FSX. It's really fun to fly smoothly at KSEA and other airports that are known stutter creators. I know that using the internet for weather and turning off the AV can potentially cause problems, but I'm willing to take the chance to get the smoothness.I'd love to hear from others on this.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What Av ( antivirus ) do you have. I run AVG and it really dosnt cause any issues. Some AV programmes are real resource hogs, its also better to get it to do a scan at sometime in the middle of the night then when you are using the machine during the day.

Share this post


Link to post
Share on other sites

I use Zone Alarm and always disable the "On Access" virus scanning when running FSX. Otherwise I get stutters too.

Share this post


Link to post
Share on other sites

>I use Zone Alarm and always disable the "On Access" virus>scanning when running FSX. Otherwise I get stutters too.I have Zone Alarm Suites,how do you turn off On Access,I cannot seem to find it..thanks

Share this post


Link to post
Share on other sites

I'm assuming that when you fly you are NOT on-line with Multiplayer?If you are, your leaving your computer wide open to everything.....

Share this post


Link to post
Share on other sites

I disable my AV program (Avast!) whenever I start-up FSX. Makes a massive difference to load times of photo scenery.

Share this post


Link to post
Share on other sites

>I'm assuming that when you fly you are NOT on-line with>Multiplayer?>>If you are, your leaving your computer wide open to>everything.....Not if he doesn't disable the firewall also.

Share this post


Link to post
Share on other sites

>I read about it, but never did it because I felt I had a>sophisticated comuputer setup and one of the best Anti-virus>Programs (Trend Micro PC-cillin) that wasn't as>"processor-intensive" as Norton's.>However...NOW I'M CONVINCED! After many back and forth tests>with AV enabled and then disabled, I find my sim>"stutter-free" everywhere I found stutters before....when I>close down the AV before starting FSX. It's really fun to fly>smoothly at KSEA and other airports that are known stutter>creators. I know that using the internet for weather and>turning off the AV can potentially cause problems, but I'm>willing to take the chance to get the smoothness.>>I'd love to hear from others on this.> I have NAV2007 and have no problems with it.I don't even turn it off when using FSX.It has no noticable affect, for me anyway, when playing games.

Share this post


Link to post
Share on other sites

When I had to reinstall my computer last week-I tried not reinstalling an av at all-my performance has gone way up. Even with it "off" I wonder if it wasn't taking up some kine of resources. When I had it running with ultimate terrain my load times were 30-40-minutes-when I had it turned off 5-8-now with it gone I can't tell the difference between the default/ut-about 1 minutes to load. I was using avast.I may just keep this 4 year old computer to run fs only-do no internet on it other than multiplayer/rw downloads and take my chances on viruses-for the performance/fps/short loading times /smoothness increase it is well worth it.http://mywebpages.comcast.net/geofa/pages/rxp-pilot.jpgForum Moderator http://geofageofa.spaces.live.com/

Share this post


Link to post
Share on other sites

Yes, in my case the AV off makes a difference. However, I'm also finding that keeping my frames on UNLIMITED can also contribute to micro-stutters. So often, my frames shot up and down...sometimes as high as 90+ and then back down. This constant up and down movement of such a great range added to the stutter problem. I now keep my frames at 35 and find that combined with the AV off, my flights are the smoothest they've ever been. Stan

Share this post


Link to post
Share on other sites

I'm using NAV and Real WX so I keep NAV on at all times in the background. I get little to no stutters. I have my FR locked at 25fps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this