Archived

This topic is now archived and is closed to further replies.

ShezA

Clouds again!

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

If you are using FSX, FEX offers a choice of cloud resolutions when you set up cloud preferences which I find helps a lot.Lee

Share this post


Link to post
Share on other sites

Also, don't use Real World weather. I realize this lowers the realism ... but since your computer can't handle the realism without suffering from the performance hit, then the solution is simple: turn off weather.

Share this post


Link to post
Share on other sites

1. Reduce the Visibility Slider from "Unlimited". Unlimited visibility is the most UNrealistic thing most users use in FSX. Ask any real world pilot.2. Use the "Advanced Weather" option in FSX to set up multiple Visibility Layers. On the ground (starting from the airport elevation in MSL), set up a "haze layer" of only 20 - 30 miles for the first 1000 - 1500 feet or so. Then set up a "higher visibility" layer above that. Will help your computer out a lot, as at higher altitudes it will be able to process a greater visibility setting easier once you are away from the ground objects, etc.

Share this post


Link to post
Share on other sites

Lower AA (2X) significantly reduced the hit for me.ATI 2900 Pro (512 MB), 1920x1200

Share this post


Link to post
Share on other sites

I too get a fair sized hit with the clouds. I trie the Simple clouds and found they were way to sparse and lacked body. I think the lower rez approach is the most logical.Bob

Share this post


Link to post
Share on other sites

>Here's some ideas:>>1. Uninstall FSX>2. Laugh at ACES and their graphics engine>3. Bag them on the forums>4. Call them "little girls">5. Buy HAWX and play thatI hope you were being "tongue in cheek"? Otherwise your post was as useless as runway behind you and altitude above you.The guy has a problem and he was asking for advice on how to solve his problem. Everyone else was being helpful with their responses.

Share this post


Link to post
Share on other sites

If you haven't turned off Bloom, turn that off. The clouds don't seem to gain much from Bloom, although they require that second rendering pass with Bloom on.Jeff ShylukAssistant Managing EditorSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites

What can one do with clouds and their hit on performance!One moment I am at Athens, GA getting 50fps and bam! next moment I get a t-storm squall line and my fps drop to 13...Shez

Share this post


Link to post
Share on other sites

>What can one do with clouds and their hit on performance!>>One moment I am at Athens, GA getting 50fps and bam! next>moment I get a t-storm squall line and my fps drop to 13...>>ShezFEXXP Pro SP2-FSX SP2AMD FX60-8800GTS-2 Gigs RAMFEX-GEX-UTUSA-FSGenesis-and a bunch of other stuffComputer optomized by www.fs-gs.com

Share this post


Link to post
Share on other sites

Thanks for all the inputs guys.My computer is certainly up to the job C2D E6750.Lowering AA is worth a try but I prefer 4AA.Let me try FEX.Shez

Share this post


Link to post
Share on other sites

Lowering the AA worked for me. For some reason, clouds have a HUGE impact on frame rate with AA. I have an NVIDIA 8800 GTX and without the clouds I can get 50+ FPS with a high AA settings. With clouds, it nose dives to as little as 10 FPS. Lowering the AA was the only thing that helped me.

Share this post


Link to post
Share on other sites

Absolutely classic! Hilarious! If you can't laugh now and then...

Share this post


Link to post
Share on other sites

Try this out and see if it helps some. I have my AA checked in FSX and have it set to enhance app in the nvidia control panel and have that set to 8XQ. I think that by having it that way rather than letting the card control the AA is that FSX will apply AA only where it is absolutely needed rather than everywhere thus improving the performance with clouds. This way you can keep your AA high and still get good performance. I am also using FEX with 1024 res clouds. THe FSX default clouds are 256 and with FEX I get great looking clouds with better performance at a much higher res.

Share this post


Link to post
Share on other sites