Jump to content

misterit

Members
  • Content Count

    29
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About misterit

  • Birthday 08/17/1983

Profile Information

  • Gender
    Male
  • Location
    EICK

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    Yes
  1. Hi, I have now flown for 3 years. No I am starting again and I was opening PMDG Operations Center. At first I had to update the Operations Center. Updated. Then I was going to the Aircraft and Liveries. There I see that my PMDG 737-600/700 NGX for FSX and PMDG 737-800/900 NGX for FSX is outdated. PMDG 737-600/700 NGX 1.10.6461 is installed 1.20.8465 is latest Button "Too old to update" PMDG 737-800/900 NGX 1.10.6461 is installed 1.20.8885 is latest Button "Too old to update" How I can update to the latest Build ? Regards Marco
  2. They didn't say that they will not support. They had other goals at first. They made 777 and 737 compatible for the FSX SE. Now they will check the Legacy Versions (MD11 and 747). Relax. Everybody know they purchased MD11 for FSX, not FSX:SE. They will make it compatible but they need time. So give them the time. Anyway there are ways to get it work as you can see here in the thread.
×
×
  • Create New...