Jump to content

Search the Community

Showing results for tags 'HELP'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Categories

  • New Features
  • Other

Categories

  • AVSIM Publications

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 8 results

  1. LINDA is currently a 32-bit application developed using the Delphi IDE in Pascal. My attempts to convert it to a 64-bit application have hit a barrier with some routines in the FSUIPC SDK library using DWORD variables. Are there any programmers in the LINDA community familiar with 64-bit variables and pointers who could assist me?
  2. Hi, So, I bought DX10 Fixer with the Cloud Shadows addon, installed it and it worked, but I cound't see the cloud shadows. I went to the forum and tried all the Fixes in the FAQ for DX10 Cloud Shadows, but none of the worked, then I tried the debug to send the screenshot but it dosen't seen to be working, I added the line in the DX10 ini file and builded the shader then I flew towards Brighton at 3000 ft, but I didn't see any debug lines like in the screenshot, so now I'm out of options, please help me. Image below is me flying south of Brighton with the DebugCloudShadows:
  3. Hie Guys Hope someone can help me. Im a big flying fan and have been playing FSX many years. Sometimes ago I bought P3D V3, and have tried ever since to get all my addons from FSX to work on P3D. I got a lot of FSX addons, and I manages to get all my sceneries, airport and mesh to work on P3D v3. But ALL my Missions I just cant handle. I tried ADDIT PRO, P3D SIMDIRECTOR, LORBY-SI ADDONORGANIZE with no luck. Every time I get a lot of error starting P3D up, Mostly "CANT FIND .SPD FILE" or "COULD NOT FIND RESOURCE PATH" I really hope someone know, how to do it. Thanks Niels
  4. Please be aware that Avsim is requesting donations to upgrade our servers. This will help speed up the site and hopefully end the frustrations we currently endure. Please contribute. No donation is too small and all are appreciated. Thanks
  5. Flew first flight last night in P3DV4...couple of minor(ish) issues: 1 - stuttering. Getting 25-30fps, but it stutters...with any plane, anywhere. Kind of annoying. 2 - sudden loss in FPS, had 25-30fps whole flight including takeoff from FSDT JFK w/ Aerosoft NYC then on landing at KBOS with no addon scenery, dropped to 5-8fps...no idea why. 3 - probably something I am doing wrong here with PMDG 744, But Engine #1 started, then remained at idle for whole flight no matter what I did, and I got "ENG 1 FAIL" warning... 4 - PMDG 744 wants to veer left. Had no cross wind, rudder perfectly in middle but it just wanted to go left...from taxiing on the ground to flying in the air/landing, kept having to compensate rudder right. Any help? Thanks in advance ~Remy!
  6. Hi there, Recently, i have trouble with my saitek throttle quadrant as it keeps resting to default controls when i start FSX. I have to chnage the settings every single time i restart my FSX. I did not have this problems at all before but i don't know why it happened to me now. Anyone can help me? Thanks
  7. Hello, I'm a flight sim enthousiast, I quit don't understand these parts of the auto LNAV and VNAV descent... On the first picture you see the FMC descending numbers you know what I mean... Can I have some explaining please what means the 'A' next to the 3000 and also why is after 3000 a 7000 and a 6500 feat? When I reached the T/D I put my final descend in the MCP which is at Ibiza 3000 and then I descend always with Vertical Speed above 2000 but that is not realistic? What do I have to do when I descend my plane to not use the Vertical Speed? Can the plane auto descend until I reached 3000 and then to put the Autopilot off and land it myself? Or is it normal that I have to use the VS that high always...? I'm sorry I can't explain this what I mean exactly... If someone can help me I'd be grateful, my English is not perfect but I tried to explain it. Please if someone knows the answer tell me ;) Greetings, MIQUEL
  8. Please Help, I bought ORBX through Flight Sim Store and went through the process of the force migration and all was fine. I even just bought there ( ORBX TREES) with no issues. Went to buy NA Open LC and now I cant login, spoke with ORBX through email and absolutely no Help. They even said they had reset the password and that doesn't help either. No matter what I do I get the same message ( Whoops, Looks like something went wrong ) I have tried everything to include turning off any virus software and disabling the fire wall. Does anybody have any advice, I'm open please help...... Sincerely This Sucks
×
×
  • Create New...