Archived

This topic is now archived and is closed to further replies.

Guest JerseyFlyer4

A problem never solved..

Recommended Posts

Hello Fellow Simmers, I present you a forever-lasting problem that I, nor anybody else has ever seemed to been able to fix Shame%20On%20You.gifhttp://i362.photobucket.com/albums/oo70/jerseyflyer4/FSProblem.jpgIf you go to the link above, you will see an image of 2 Default Cessna 172's at KSEA. The picture on the left, is what normally my flight simulator looks like when I start it up. (It looks sort of dark ey?) The picture on the right, is what my flight simulator looks like after I visit alt-->settings-->display settings-->hardware and from there I change the resolution. Now I know what my computers resolution, and I have to switch it back and fourth to get my display at normalcy. BUT- Everytime load a new window, or pop up a window, lets say I hit my button on my keyboard that loads the start menu and minimizes FS, when I return to FS, FS is completley dark again, and its annoying, especially when tryingto land in my payware sceneries! I know I have appropriate specs, because FS rarely crashes, and I have no idea how to fix this problem. My Operating System is VISTA basic, 32-bit, and if anybody has any idea, please feel free to ask questions! To ever whom fixes this problem, I will be very very gratefull! Thank you! :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have very slim doubts that I will be of any help, I feel sure the following information is needed for any of us that might give it a shot:System specs. and settings please:Respectfully:RTH

Share this post


Link to post
Share on other sites

Do you have your FS resolution set the same as the resolution you use as seen on your desktop?example: desktop 1024 x 768 and FS2004 set the same?As many details as possible will be helpful.

Share this post


Link to post
Share on other sites

Specs: Model: Dell Inspiron 530Processor: Intel® Pentium® CPU E2180 @ 2.00GHZ 2.00 GHZMemory: (RAM) 2.00 GBSystem Type: 32BIT Operating system This is all I can tell you as far as my knowledge of researching computer specs, I got this from My Control PanelThe problem really exists, is when I have the screen resolution changed, If I were to hit "Alt" while in FS, my screen will quickly turn dark, followed by the screen returning a split second later with the darker scheme again.

Share this post


Link to post
Share on other sites

Hi JerseyFlyer,First thing is first - Does this problem occur in just FS, or other games?Do you know what Graphics card & driver versions you have ?Probably the first step to do this is type dxdiag in the Start menu search box. Run this (OK the prompt for checking digital signing), and click on the Display tab. Make a note of all of that, and report back here what it says (hint - use the save all information button in DXDiag, it'll save the info to a text file and you can copy/paste here).As Opa says, we also need more info re your resolution - what is the native display of your monitor? (eg 1024x768, 1280x1224..). You should be able to find that out with any documentation that came with the monitor, or Google "native resolution monitor name" And, what res is it defaulting to in FS9 that you then have to change to?

Share this post


Link to post
Share on other sites

i think it s based on the refresh rate of your monitor. depending on the resolution you use, certain monitors go from 60Hz to 75hz, depending the settings.I m not a 100% sure...

Share this post


Link to post
Share on other sites

Sounds like he's running Vista, based on his description of where he got system info from.

Share this post


Link to post
Share on other sites

I don't think this is a refresh thingy. I think rather that its a driver problem and GPU itself... There is a link in "Troubleshooting" in the start menu to load FS9 in safe mode, without acceleration. See what happens in that mode.

Share this post


Link to post
Share on other sites
Hello Fellow Simmers, I present you a forever-lasting problem that I, nor anybody else has ever seemed to been able to fix Shame%20On%20You.gifhttp://i362.photobucket.com/albums/oo70/jerseyflyer4/FSProblem.jpgIf you go to the link above, you will see an image of 2 Default Cessna 172's at KSEA. The picture on the left, is what normally my flight simulator looks like when I start it up. (It looks sort of dark ey?) The picture on the right, is what my flight simulator looks like after I visit alt-->settings-->display settings-->hardware and from there I change the resolution. Now I know what my computers resolution, and I have to switch it back and fourth to get my display at normalcy. BUT- Everytime load a new window, or pop up a window, lets say I hit my button on my keyboard that loads the start menu and minimizes FS, when I return to FS, FS is completley dark again, and its annoying, especially when tryingto land in my payware sceneries! I know I have appropriate specs, because FS rarely crashes, and I have no idea how to fix this problem. My Operating System is VISTA basic, 32-bit, and if anybody has any idea, please feel free to ask questions! To ever whom fixes this problem, I will be very very gratefull! Thank you! :(
For me things look like it should all the time. I never see the dark image. My system Win XP Home.

Share this post


Link to post
Share on other sites

First of all, before I say anything, THANK YOU EVERYONE for responding so quickly, and bringing out the best ideas. What Happened: Word Not Allowed's Idea of running FS in "safe mode" Eliminated my problem- completely. When it worked, my face was like :( The only catch to it is, I can't use it in complete full screen, I can only use it like I am using this window, with a minimize and maximize bar, I can still see my tool bar and tabs etc. Thank you Word Not Allowed! I also used the "DxDiag" mentioned by leostr, and I have my full specs.

Share this post


Link to post
Share on other sites
First of all, before I say anything, THANK YOU EVERYONE for responding so quickly, and bringing out the best ideas. What Happened: Word Not Allowed's Idea of running FS in "safe mode" Eliminated my problem- completely. When it worked, my face was like :( The only catch to it is, I can't use it in complete full screen, I can only use it like I am using this window, with a minimize and maximize bar, I can still see my tool bar and tabs etc. Thank you Word Not Allowed! I also used the "DxDiag" mentioned by leostr, and I have my full specs.
Glad to help. The story is pretty straightforward from what I see - update your onboard graphic card with the newest drivers (I have no real idea where to get them, but Intel might be the first site to visit...), and see if it gets better. If not, then you will have to buy a graphic card to solve this problem. You are looking in approx. 50

Share this post


Link to post
Share on other sites

Suggest deleting your fs9.CFG file. You can find it at C:\Documents and Settings\user_name\Application Data\Microsoft\FS9. FS9 will recreate the file for you. Good luck,Dave Vega

Share this post


Link to post
Share on other sites

I've tried deleting it, but thanks for the advice. Does any one know if theres any way off running FS - SAFE MODE with full screen? I've tried "alt+enter" but that doesnt work

Share this post


Link to post
Share on other sites

JerseyAre you running your colour scheme as Windows Vista Basic instead of Windows Aero?Right click on desktop, select Windows Colour & Appearance, and see that Vista Basic is selected.D777

Share this post


Link to post
Share on other sites
I've tried deleting it, but thanks for the advice. Does any one know if theres any way off running FS - SAFE MODE with full screen? I've tried "alt+enter" but that doesnt work
Full screen needs DirectX, which is only possible through the graphic card driver. It is not possible in software mode.

Share this post


Link to post
Share on other sites