Archived

This topic is now archived and is closed to further replies.

Richard Sennett

Hotfix problems

Recommended Posts

Seems the hotfix has messed up my ngx install can't use menu items or go from windowed mode to full screen without fsx crashing, anyway of uninstalling it do not see an uninstall, thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

So I´ll wait for more comments before even try to download and install. The reason is because I´m not being hitted by the freeze issue. Adenilson

Share this post


Link to post
Share on other sites

It's working fine on mine. I wasn't prone to a bunch of freezes, but after it froze on me today (3rd time since install the day it came out), I figgered I would throw it in there and see if I had anymore freezing situations that could help the developer information cause so to speak.

Share this post


Link to post
Share on other sites

Patch side effect: It seems the patch fixed the lockup issue (so far), but new issue on the 800WL the flight deck Dome White lights do not function manually hitting the switch or using the Emer Exit Lights. (900WL works fine). Anyone else with this issue?

Share this post


Link to post
Share on other sites

Correction: Some folks have working dome light some don't. Also, it seems some see a difference between bright and dim. Looks the same to me.

Share this post


Link to post
Share on other sites
So I´ll wait for more comments before even try to download and install. The reason is because I´m not being hitted by the freeze issue. Adenilson
if ur not having any troubles with the ngx than no need to install the hotfix even though ryan has suggested it u should but if u are like me if it working dont screw around with it :)

Share this post


Link to post
Share on other sites

for me hotfix resolved two issues firstly no more freezing,tested in free flight,game spy and vatsim via fs inn,and second i had a issue shortly after take off (when in game spy) my flight plan always yust vanish from cdu during climb.after hotfix no more problems at all.(for moment).thanks to pmdg team for quick response.(releasing hotfix).win7. x64 fsx...accel...rex...utx.eu...orbx.aus.

Share this post


Link to post
Share on other sites
Correction: Some folks have working dome light some don't. Also, it seems some see a difference between bright and dim. Looks the same to me.
The Bright and Dim functions only work when the engines are running if im not correct?

Share this post


Link to post
Share on other sites

While the hotfix didn't cause any new problems for me that I know of it didn't fix my panel freeze issue either. It's very rare, but it's still there with exactly the same symptoms as before the hotfix.

Share this post


Link to post
Share on other sites

Same here - but for me the hotfix changed the bug from panel freeze to CTD... Regards,Thomas

Share this post


Link to post
Share on other sites
Seems the hotfix has messed up my ngx install can't use menu items or go from windowed mode to full screen without fsx crashing, anyway of uninstalling it do not see an uninstall, thanks.
Hi i had that problem when i installed the hotfix first time round. You have to be carful because 64 bit systems have to programme files. I reinstalled NGX and then straight after the hotfix and done no problems at all just alittle tempremental

Share this post


Link to post
Share on other sites

I'm not installing the hotfix because (a) I am having no problems whatsoever and (:( I am waiting for a proper SP/update to come out that has been thoroughly tested.

Share this post


Link to post
Share on other sites

if there nothing wrong then there no need to install any sps or updates

Share this post


Link to post
Share on other sites

Hmm, I have no freeze problems, but as suggested, I installed the hotfix. Now, I have some stuttering going on and less smootheness overall. I guess, the only way to go, is to do a complete reinstall and wait for a SP, as some wizer guys Angel.gif than me mentionned. Jos DenisEBBR

Share this post


Link to post
Share on other sites

I also noticed that after the installation of the hotfix there is no difference anymore between the dimm and bright modes of the dome light. I cannot find anything in the FCOM about the difference of operation when you are in flight or not. More people have noticed this? Kind regards, Daniel Verhaal

Share this post


Link to post
Share on other sites
I'm not installing the hotfix because (a) I am having no problems whatsoever and (cool.png I am waiting for a proper SP/update to come out that has been thoroughly tested.
Same here. I'm not going to use the hotfix.

Share this post


Link to post
Share on other sites

What is not only puzzling me but concerning me too, is that there are so many different things going on and not going on. Some had problems and it solved them. some didn't and now they do. Some did and still do have problems. As was asked in another thread, how come this was never noticed by any Beta testers? I am not complaining, i am just puzzled and concerned. Anyhow, i think that as i am so far not experiencing too many issues (One complete sim lockup), i am going to sit on a fence for now.

Share this post


Link to post
Share on other sites

Hello All, my hotfix works fine so far,after installation I reinstalled liveries and restarted pc. No problems so far. Rado

Share this post


Link to post
Share on other sites

Ten flights for me. 3 freezes. I installed the fix. On the second flight now, but will only use the PMDG liverys, [PMDG900] for a dozen or so flights. I am thinking the problem might be in the non-PMDG liverys. JerryF

Share this post


Link to post
Share on other sites