Jump to content

Archived

This topic is now archived and is closed to further replies.

Godfrey

Unknown Alarm !

Recommended Posts

Hey fellow pilots, I've been enjoying this beautiful 'bird' of PMDGs ever since its release and, so far had no issues of great significance until last night. I set up a flight from EKCH to ENGM as per Trisager's 'SIDs, STARs, and Approach Transitions - Worked Example' of August 17th. Every aspect went well, and I lined up and took off from Rwy 4L as per ATC's instructions. I climbed to 6,000ft initially, and, when instructed, started my climb to cruise alt. On the way there, (to cruise alt) an alarm started to sound and continued even when I was at cruise alt. (FL310) I searched high and low but could not detect any errors. Then suddenly, whilst at cruise, it stopped and never sounded again. My cruise and landing alts. were both set correctly on the OVHD panel, trim was correct, fuel load of 1/3 was balanced in both tanks and all that stuff. Anyone else ever experienced such or has any pointers as to what may have caused same ?? Thanks in advance !!! GodfreyGcool.png


pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

Were your engines performing normally?


Di Agron

 

Dell XPS 15 L502X | Intel i5-2540m @ 2.60GHz | 4GB DDR3 1333MHz (2x2GB) | nVidia GT525M | Seagate 500GB 7200RPM | 15" 1366x768 | 23" LG 1360x768 |

 

Got a hardware question? Ask:

 

HERE (Mobo's, Ram, CPU's, custom builds, general hardware etc)

HERE (Graphics cards, monitors, drivers etc)

HERE (Peripherals/Hardware and related drivers)

HERE (Internet/Networking)

 

PMDG FMC NavData out of date message fix HERE

Share this post


Link to post
Share on other sites

did you leave a door open? i did and it set off the cabin pressure alarm and caused pax o2 masks to drop, also you cant close the door in the air. youll also need to check and reset failures


Banner_FS2Crew_NGX_Driver.jpg

Share this post


Link to post
Share on other sites
Then suddenly, whilst at cruise, it stopped and never sounded again.
You had gone past your TUC... (sorry j/k, bad humor here LMAO.gif) sig.gif

Share this post


Link to post
Share on other sites

I have been getting exactly the same scenario. Only to day I flew from EGll to EDDS with no problem. Maybe today was the firsat time I actually managed to configure everything correctly!


Howard
P3Dv4, Asus Z170-A MB, i7-6700 Skylake @ 4.5ghz, Asus GTX1080ti 11Gb GPU, 16gb RAM@3200Mhz, SSD/1Tb+P3D.v4.4, SSD/500Gb+OS, Western Digital 1Tb HD + Storage, Ocz 750 PSU, Philips BDM4350UC 43" 4K IPS, 2 x 17" Dell @ 1920x1200. PFC Yoke, Warthog throttle system, Saitek combat pedals, Saitek switch and radio panels, VRinsight Boeing 2 MCP.



Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Share on other sites
I have the same problem, It is the same sound you geth while on the ground and you you advance the throttles to far, without the t/o config set My solution is: press the horn button on overhead to silence it
Interesting approach, to say the least... Shocked.gif First of all, you're not having the same problem at all. You hear the T/O config warning, while the OP has a cabin px problem obviously (BTW Before taxi checklist contains RECALL - that should make you aware of doors left open, and After take off checklist - very first items: packs & bleeds: on/auto). Secondly and much worse though, cancelling the warning "without the t/o config set" is certainly not any sane solution. The only way to go is to remedy the wrong configuration so the horn has no reason to sound. Check your flap setting (not the lever, the indication), speed brakes, and take off trim. sig.gif

Share this post


Link to post
Share on other sites
Interesting approach, to say the least... Shocked.gif First of all, you're not having the same problem at all. You hear the T/O config warning, while the OP has a cabin px problem obviously (BTW Before taxi checklist contains RECALL - that should make you aware of doors left open, and After take off checklist - very first items: packs & bleeds: on/auto). Secondly and much worse though, cancelling the warning "without the t/o config set" is certainly not any sane solution. The only way to go is to remedy the wrong configuration so the horn has no reason to sound. Check your flap setting (not the lever, the indication), speed brakes, and take off trim. sig.gif
http://en.wikipedia.org/wiki/Helios_Airways_Flight_522 Some good reading for you.

Matt Cee

Share this post


Link to post
Share on other sites
... OP has a cabin px problem obviously ..
I dont know if its that obvious. I dont see why the warning horn should stop sounding after a while if OP is having cabin pressure issues

Johan Pettersen

Share this post


Link to post
Share on other sites

i had something at least similar to your experience. it happened after a turn around in EDDF. so on the second flight without restarting the sim. i took off enroute to EDDM and somewhere during the climb i got this alarm bell but i could not find anything wrong. i am not sure if that is coincidence, but when i turned the F/O side OBS the alarm stopped. so i wonder if the alarm was related to the NAV2 OBS? as i said it was the second flight so i still had the NAVs setup to the EDDF ILS.


Denis Kosbeck

KPHX

Share this post


Link to post
Share on other sites
did you leave a door open? i did and it set off the cabin pressure alarm and caused pax o2 masks to drop, also you cant close the door in the air. youll also need to check and reset failures
Guys, I addressed you all as "fellow pilots", but now, I feel like an overgrown 'A--' ,certainly not a pilot ! This is exactly what I did twinturbo99, I left the pax door opened ! I saved this flight at the initial stage so as to be able to do it again and, upon checking, I found that I did open the left front pax door !!! How idotic could I have been. Anyways, thanks for all your answers and helpful suggestions. This gives rise to another question though, how would it be possible to takeoff and climb to the initial alt. of 6,000ft without any door alarms sounding ??? Yes, I did not follow a full blown before and after takeoff checklist, Guilty !!!, but there should be some config alarms sounding as soon as I start my takeoff roll, shouldn't there ?? As a matter of fact, I was at cruise alt. of FL310 for a few minutes before the alarms ceased !! That's not possible, is it ?? Thanks again for your input pilots, I left out the "fellow" part this timeWorried.gif GodfreyGcool.png

pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

The master warning light will be illuminated while any door is open at any time.


Di Agron

 

Dell XPS 15 L502X | Intel i5-2540m @ 2.60GHz | 4GB DDR3 1333MHz (2x2GB) | nVidia GT525M | Seagate 500GB 7200RPM | 15" 1366x768 | 23" LG 1360x768 |

 

Got a hardware question? Ask:

 

HERE (Mobo's, Ram, CPU's, custom builds, general hardware etc)

HERE (Graphics cards, monitors, drivers etc)

HERE (Peripherals/Hardware and related drivers)

HERE (Internet/Networking)

 

PMDG FMC NavData out of date message fix HERE

Share this post


Link to post
Share on other sites

Alerts are aural, visual and tactile. I think that's from one of the written exams for this jet. You were "looking" for an aural alert, but you should've been looking for the visual variety.


Matt Cee

Share this post


Link to post
Share on other sites

×
×
  • Create New...