Archived

This topic is now archived and is closed to further replies.

trsanchez

GTX 580 too weak for Usepools set to 0 ?

Recommended Posts

Hi, does anyone, who have a GTX 580 have the same problems with usepools 0? Because I get flashing textures ( clouds, ground).

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't get it why you are trying to use BP=0 with your config. It's not gonna work and Bojote said it more than once why.On slower cards and first gen i7 CPUs it was still OK. More powerful CPUs push more data, and even if you downclock it, it's not gonna work out.Bojote itself said on GTX580, it shouldn't be used.With almost everything, beside AI and water, on max, I get between 20 and 30fps on mega airports, and at 35 locked in the air in the PMDGs NGX! Why would you push that for the unstability? To gain 25 instead of 20, it's really pointless.

Share this post


Link to post
Share on other sites

BP=0 does NOT work with every card. It doesn't work with every driver. It works for some, but NOT for most systems. You need to try a different driver and a different BP setting. Then set up Inspector & FSX to enjoy excellent visuals. It's not easy, but there enough info on these forums to get you there.

Share this post


Link to post
Share on other sites

With a system like that, why do you even have to think about config tweaks? The only change I would make would be to increase the LOD radius.

Share this post


Link to post
Share on other sites

Ok, but why I get more smoothness with usepools 0??? Explain me that! With fps set to 30 or any other values i don't get the smoothness like with usepools set to 0. I only have the problem with the fu.... flashing textures and clouds. I use fps limiter, it didn't work better. I get the smoothest fps and smoothness with fsx set to unlimited ( fps ) and usepools set to 0. But I have still the texture issues. Don't really know what to do, guys. I need a wonder, right now :-)

With a system like that, why do you even have to think about config tweaks? The only change I would make would be to increase the LOD radius.
Because if i don't use tweaks I receive massive stutters with addons like the NGX par example.
BP=0 does NOT work with every card. It doesn't work with every driver. It works for some, but NOT for most systems. You need to try a different driver and a different BP setting. Then set up Inspector & FSX to enjoy excellent visuals. It's not easy, but there enough info on these forums to get you there.
Hi Jose, thanks for your reply, do you have tamviewer, maybe you can help me with setting up my rig for FSX. Sincerely, Tom

Share this post


Link to post
Share on other sites

Take some advice and stop using BP=0 [bufferpools]RejectThreshold=xxxxxx(mine is set to 131072) works much better anyway. Almost the same effect as BP=0 without the instability.This is the only addition I ever make to an FSX.cfgNo other tweakng required.

Share this post


Link to post
Share on other sites

That doesnt work at all on my rig, the only solution ive found so far is bp=0 (i have spent countless hours trying to figure out the best config for my rig)

Share this post


Link to post
Share on other sites

As Jose and Glenn suggest - buffer it: in using 5 gig, you have setup the conditions that existed before the SB procs came out - i.e. You have made it so the proc is once again pushing data faster than the gpu can handle, so every time the gpu gets too much info - it causes video corruption. When the gpu (your 580, for e.g.) is faster than the proc, it can handle all the data it can get - so BP can = 0 without problems.First - buffer the proc's data stream, like below, and test it. Then - if it's still flashing - reduce the speed of the proc to 4.8 and test again. You might have to play a bit, but this will fix your problem.(assuming HIGHMEMFIX and water=High 2.x are being used)[bufferPools]UsePools=1PoolSize=8388608RejectThreshold=262144 // 131072 <-- try this number if there;s no flashing with 262144... OK?

Share this post


Link to post
Share on other sites
That doesnt work at all on my rig, the only solution ive found so far is bp=0 (i have spent countless hours trying to figure out the best config for my rig)
Me too, absolutely.

Share this post


Link to post
Share on other sites

Fiddling with BP=0 was really waste of time with my oc'd i7 and gtx480. No matter what, I always had some corrupted graphics somewhere. Sometimes it seemed I got it working in gex/utx world, but then I got glitches in ORBX or Megascenery and vice versa. Now I have only RT and it is working beautifully. I'm satisfied with what I have. I prefer flying over cfg tweaking and short test fligjts. Couple of weeks ago I did mostly latter, but I'm done with that. I suggest OP to do the same, although I understand if there is bad stuttering. But in that case there must be something else wrong, and although BP=0 fixes it, there is most likely another way.

Share this post


Link to post
Share on other sites
As Jose and Glenn suggest - buffer it: in using 5 gig, you have setup the conditions that existed before the SB procs came out - i.e. when the gpu (your 580, for e.g.) is faster than the proc, it could handle all the data it could get. You have made it so the proc is once again pushing data faster than the gpu can handle, so every time the gpu gets too much info - it causes video corruption.First - buffer the proc's data stream, like below, and test it. Then - if it's still flashing - reduce the speed of the proc to 4.8 and test again. You might have to play a bit, but this will fix your problem.(assuming HIGHMEMFIX and water=High 2.x are being used)[bufferPools]UsePools=1PoolSize=8388608RejectThreshold=262144 // 131072 <-- try this number if there;s no flashing with 262144... OK?
Hi Paul, I did it already! But with usepools 0 it is much smoother, don't know why. Other settings like you posted, doesn't take much effect on my rig. With usepools 0 I have the best frames and smoothness I can get. But the flashing things got on my nerves. Would you help me with teamviewer to set it up? Thanks anyway.

Share this post


Link to post
Share on other sites

You will get the same smoothness and good frames by using those (or close to) numbers. Lock the frames at 30 and turn off the frames notifications. Set your FIBER_FRAME_TIME_FRACTION=0.18 or .15 - or even .12.

Share this post


Link to post
Share on other sites
You will get the same smoothness and good frames by using those (or close to) numbers. Lock the frames at 30 and turn off the frames notifications. Set your FIBER_FRAME_TIME_FRACTION=0.18 or .15 - or even .12.
With lock zo 30 fps i receive tearing, i ever have the best smoothness with set to unlimited frames in fsx. Would you try to help me woth teamviewer software? That eould be very helpful for me.

Share this post


Link to post
Share on other sites

Tom,What drivers are you currently using?Tearing is caused by NOT having Vsync enabled in Inspector.

Share this post


Link to post
Share on other sites
Tom,What drivers are you currently using?Tearing is caused by NOT having Vsync enabled in Inspector.
No vsync is enabled, i don't know how to say it is not fluid as with fsx unlimited ( when locked to 30 fps ). Newest whql nvidia driver ( up to date ). Do you have teamviewer?

Share this post


Link to post
Share on other sites

So have set my cpu oc to 4,7 ghz now, maybe it will be better. Stay tuned, I gonna try it out now.

Share this post


Link to post
Share on other sites

You can't completely get rid of flashing except if you lower your CPU speed. So good luck with that. The explanation above is enough to understand what BP=0 is doing.But yet again: the one who found out what BP=0 is doing and why has also said that faster the CPU, less chance you have of successfully using it! What is unclear about it?I would recommend try running CPU radically lower, like no overclocking at all and then see if you have any flashing.The smoothest experience with FSX is going to come only with 60fps locked and achieved.

Share this post


Link to post
Share on other sites
You can't completely get rid of flashing except if you lower your CPU speed. So good luck with that. The explanation above is enough to understand what BP=0 is doing.But yet again: the one who found out what BP=0 is doing and why has also said that faster the CPU, less chance you have of successfully using it! What is unclear about it?I would recommend try running CPU radically lower, like no overclocking at all and then see if you have any flashing.The smoothest experience with FSX is going to come only with 60fps locked and achieved.
Hi Word Not Allowed, i think I give it up lower the clocking doesn't bring anything. Flashing cluds and the same issues. Without usepools 0 it is laggy and stuttering. So i have the option stuttering and laggy without flashing textures and clouds or good frames and smoothness but flashing textures and clouds. So after many days of tweaking I am getting angy. Thanks t oall for your help.

Share this post


Link to post
Share on other sites
Hi Word Not Allowed, i think I give it up lower the clocking doesn't bring anything. Flashing cluds and the same issues. Without usepools 0 it is laggy and stuttering. So i have the option stuttering and laggy without flashing textures and clouds or good frames and smoothness but flashing textures and clouds. So after many days of tweaking I am getting angy. Thanks t oall for your help.
As DJJose said, it's finding the right combination and many many weeks and months of tweaking. Not only days.If your FSX is laggy and stuttering without any tweaks, you are doing something wrong, as mine is running very good without any tweaks. I only experiment with other tweaks to possibly push the envelope even further... but I can always go to the stable configuration.

Share this post


Link to post
Share on other sites
As DJJose said, it's finding the right combination and many many weeks and months of tweaking. Not only days.If your FSX is laggy and stuttering without any tweaks, you are doing something wrong, as mine is running very good without any tweaks. I only experiment with other tweaks to possibly push the envelope even further... but I can always go to the stable configuration.
Hi Word Not Allowed, you're right. Would you post your config settings complete or help me for setting up my config and hardware settings for FSX. We can easily do it with teamviewer. Is it ok for you, cause you have most the same hardware as I have. Thank you

Share this post


Link to post
Share on other sites
Hi Word Not Allowed, you're right. Would you post your config settings complete or help me for setting up my config and hardware settings for FSX. We can easily do it with teamviewer. Is it ok for you, cause you have most the same hardware as I have. Thank you
It doesn't strike me as interesting to poke around other people's computers to tweak their configuration.There are posted tutorials to the letter for such kind of thing.Post a shot of your task manager.My fsx.cfg:[JOBSCHEDULER]AffinityMask=14[GRAPHICS]HIGHMEMFIX=1AC_SELF_SHADOW=0AIRCRAFT_REFLECTIONS=1AIRCRAFT_SHADOWS=1COCKPIT_HIGH_LOD=1D3D10=0EFFECTS_QUALITY=2GROUND_SHADOWS=0IMAGE_QUALITY=0LANDING_LIGHTS=1NUM_LIGHTS=8See_Self=1TEXTURE_MAX_LOAD=4096TEXTURE_QUALITY=3Text_Scroll=0SHADER_CACHE_PRIMED_10=1693458432SHADER_CACHE_PRIMED=1693458432[DISPLAY]TEXTURE_BANDWIDTH_MULT=60UPPER_FRAMERATE_LIMIT=35TransitionTime=4.000000WideViewAspect=TrueActiveWindowTitleBackGroundColor=0,28,140,64ActiveWindowTitleTextColor=255,255,255BLOOM_EFFECTS=0ChangeTime=4.000000InfoBrakesEnable=TrueInfoLowerLeftBackGroundColor=255,0,0,128InfoLowerLeftTextColor=255,255,255InfoLowerRightBackGroundColor=255,0,0,128InfoLowerRightTextColor=255,255,255InfoOverspeedEnable=FalseInfoParkingBrakesEnable=TrueInfoPauseEnable=TrueInfoSlewEnable=TrueInfoStallEnable=TrueInfoUpperRightBackGroundColor=0,0,0,0InfoUpperRightTextColor=255,0,0NonActiveWindowTitleBackGroundColor=24,33,87,64NonActiveWindowTitleTextColor=255,255,255SKINNED_ANIMATIONS=1[TERRAIN]AUTOGEN_DENSITY=4DETAIL_TEXTURE=1LOD_RADIUS=7.500000MESH_COMPLEXITY=100MESH_RESOLUTION=25TEXTURE_RESOLUTION=29WATER_EFFECTS=4[Main]DisablePreload=1HideMenuFullscreen=1HideMenuNormal=1Location=21,35,1653,1078,.DISPLAY1Maximized=0SimObjectPaths.0=SimObjectsAirplanesSimObjectPaths.1=SimObjectsRotorcraftSimObjectPaths.2=SimObjectsGroundVehiclesSimObjectPaths.3=SimObjectsBoatsSimObjectPaths.4=SimObjectsAnimalsSimObjectPaths.5=SimObjectsMiscUser Objects=Airplane, HelicopterProcSpeed=20418PerfBucket=7SimObjectPaths.6=SimObjectsUT2 AircraftFIBER_FRAME_TIME_FRACTION=0.33[sCENERY]DAWN_DUSK_SMOOTHING=1IMAGE_COMPLEXITY=5LENSFLARE=0[Weather]AdjustForMagVarInDialog=1CLOUD_COVERAGE_DENSITY=8CLOUD_DRAW_DISTANCE=6DETAILED_CLOUDS=1DisableTurbulence=1DownloadWindsAloft=0DynamicWeather=2MaxGustRampSpeed=200MaxGustTime=500MaxVarRampSpeed=75MaxVarTime=50MinGustRampSpeed=1MinGustTime=10MinVarRampSpeed=10MinVarTime=5THERMAL_VISUALS=0TurbulenceScale=1.000000WeatherGraphDataInDialog=0WeatherServerAddress=fs2k.zone.comWeatherServerPort=80WindshieldPrecipitationEffects=1[sOUND]AmbientUI=0AmbientUIMusic=FSX07AmbientUIMusicVolume=-6.000000PrimaryDevice={5A6B6482-5C6A-4DF5-9ECD-B4ED099DF002}SOUND=1SOUND_FADER1=0.500000SOUND_FADER2=0.300000SOUND_FADER3=0.500000SOUND_FADER4=-0.000000SOUND_LOD=1SOUND_QUALITY=2UISound=0VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}[DISPLAY.Device.NVIDIA GeForce GTX 580.0]VideoMemoryOverride=1073741824Mode=1920x1200x32Anisotropic=1AntiAlias=1[VirtualCopilot]VirtualCopilotActive=0[sTARTUP]DEMO=0LoadWindow=1SHOW_OPENING_SCREEN=1STARTUP_DEMO=0[MAPVIEW_MAP]SHOW_AIRPORTS=1SHOW_AIRSPACE=1SHOW_APPROACHES=0SHOW_DATATAGS=1SHOW_FLIGHTPLAN=1SHOW_INTERSECTIONS=0SHOW_JET=0SHOW_NDBS=1SHOW_TERRAIN=1SHOW_VICTOR=0SHOW_VORS=1SHOW_WEATHERSTATIONS=1SHOW_WEATHERSYSTEMS=1show_flight_history=1[RWW_WEATHER_MAP]SHOW_AIRPORTS=0SHOW_AIRSPACE=0SHOW_APPROACHES=0SHOW_DATATAGS=1SHOW_FLIGHTPLAN=1SHOW_INTERSECTIONS=0SHOW_JET=0SHOW_NDBS=0SHOW_TERRAIN=1SHOW_VICTOR=0SHOW_VORS=0SHOW_WEATHERSTATIONS=1SHOW_WEATHERSYSTEMS=1[slewTextInfo.1]AirSpeed=1,5Altitude=1,3Heading=1,4Latitude=1,1Longitude=1,2[AContain]LabelColor=FFFF0000LabelDelay=1000ShowLabelAirline=0ShowLabelAirlineAndFlightNumber=0ShowLabelAirspeed=0ShowLabelAltitude=0ShowLabelContainerId=0ShowLabelDistance=1ShowLabelFlightPlan=0ShowLabelHeading=0ShowLabelManufacturer=0ShowLabelModel=0ShowLabelTailNumber=1ShowLabels=1ShowUserLabel=0[TextInfo.1]AirSpeed=1,5Altitude=1,3AverageFrameRate=2,3FrameRate=2,1FuelPercentage=2,4Heading=1,4Latitude=1,1LockedFrameRate=2,2Longitude=1,2WindDirectionAndSpeed=1,6[ATC]AutoOpenAirTrafficWindow=0COMM_MSG_AI_ATC_COLOR=FFFF7840COMM_MSG_ATC_AI_COLOR=FF00FF00COMM_MSG_ATC_USER_COLOR=FFB6FFB6COMM_MSG_NONE_COLOR=FFFFFFFFCOMM_MSG_USER_ATC_COLOR=FFFFD21BPilotVoice=0ShowATCText=0UsePilotVoice=0[iNTERNATIONAL]ASLAT=2ASLON=1MEASURE=0[CONTROLS]Controls_Current=StandardControls_Default=StandardKBDAIL=64KBDELEV=64KBDRUD=64force_crash_enabled=0force_gear_bump_enabled=0force_ground_bumps_enabled=0force_master_enabled=0force_master_gain=10000force_stick_force_enabled=0force_stick_shaker_enabled=0[FACILITIES]CITY=COUNTRY=GTL_BUTTON=1433STATE=[PointOfInterestSystem]CycleSetting=0[TrafficManager]AIRPORT_SCENERY_DENSITY=0AirlineDensity=0FreewayDensity=0GADensity=0IFROnly=0LeisureBoatsDensity=15ShipsAndFerriesDensity=0[DynamicHeadMovement]HeadMoveTimeConstant=1.000000LonAccelOnHeadLon=-0.020000LonAccelOnHeadPitch=-0.010000MaxHeadAngle=5.000000MaxHeadOffset=0.300000RollAccelOnHeadLat=0.010000RollAccelOnHeadRoll=0.100000YawAccelOnHeadLat=-0.100000[REALISM]AutoCoord=FalseAutoTrim=FalseCrashDetection=TrueCrashTolerance=1.000000CrashWithDyn=FalseGEffect=TrueGeneral=1.000000GyroDrift=FalseGyroEffect=1.000000ManualLights=TruePFactor=1.000000RealMixture=TrueStressDamage=TrueTorque=1.000000TrueAirspeed=FalseUnlimitedFuel=False[Misc]Com_Rate=7[Trusted][uSERINTERFACE]DisplayFuelAsWeight=1Map_Orientation=1OpenATCOnCreate=0PAUSE_ON_LOST_FOCUS=0PROMPT_ON_EXIT=0PageID=6SHOW_MISSION_CAPTIONS=0SITUATION=d:my documentsflight simulator x filesDefault.FLTSelectAircraftManufacturer=AllSelectAircraftPublisher=Level-D SimulationsSelectAircraftType=AllShowAllACPaintSchemes=1[sIM]SYSCLOCK=0[slewTextInfo.3]AirSpeed=1,5Altitude=1,3FrameRate=2,1Heading=1,4Latitude=1,1LockedFrameRate=2,2Longitude=1,2[WeatherMap]SHOW_AIRPORTS=0SHOW_AIRSPACE=0SHOW_APPROACHES=0SHOW_DATATAGS=1SHOW_FLIGHTPLAN=1SHOW_INTERSECTIONS=0SHOW_JET=0SHOW_NDBS=0SHOW_TERRAIN=1SHOW_VICTOR=0SHOW_VORS=0SHOW_WEATHERSTATIONS=1SHOW_WEATHERSYSTEMS=1[PANELS]DEFAULT_VIEW=1IMAGE_QUALITY=1PANEL_MASKING=1PANEL_OPACITY=100PANEL_STRETCHING=1QUICKTIPS=1UNITS_OF_MEASURE=0[slewTextInfo.2]FrameRate=1,1LockedFrameRate=1,2[FlightPlanMap]LineWidth=2SHOW_AIRPORTS=1SHOW_AIRSPACE=1SHOW_APPROACHES=1SHOW_DATATAGS=1SHOW_FLIGHTPLAN=1SHOW_INTERSECTIONS=1SHOW_JET=0SHOW_NDBS=1SHOW_TERRAIN=1SHOW_VICTOR=0SHOW_VORS=1SHOW_WEATHERSTATIONS=1SHOW_WEATHERSYSTEMS=1show_ac_twr=1show_airways=1show_markers=1show_volume_boundaries=1show_waypoints=1[MULTIPLAYER]condAccoutPassword=0VoiceVolume=-0.000000

Share this post


Link to post
Share on other sites
It doesn't strike me as interesting to poke around other people's computers to tweak their configuration.There are posted tutorials to the letter for such kind of thing.Post a shot of your task manager.My fsx.cfg:[JOBSCHEDULER]AffinityMask=14[GRAPHICS]HIGHMEMFIX=1AC_SELF_SHADOW=0AIRCRAFT_REFLECTIONS=1AIRCRAFT_SHADOWS=1COCKPIT_HIGH_LOD=1D3D10=0EFFECTS_QUALITY=2GROUND_SHADOWS=0IMAGE_QUALITY=0LANDING_LIGHTS=1NUM_LIGHTS=8See_Self=1TEXTURE_MAX_LOAD=4096TEXTURE_QUALITY=3Text_Scroll=0SHADER_CACHE_PRIMED_10=1693458432SHADER_CACHE_PRIMED=1693458432[DISPLAY]TEXTURE_BANDWIDTH_MULT=60UPPER_FRAMERATE_LIMIT=35TransitionTime=4.000000WideViewAspect=TrueActiveWindowTitleBackGroundColor=0,28,140,64ActiveWindowTitleTextColor=255,255,255BLOOM_EFFECTS=0ChangeTime=4.000000InfoBrakesEnable=TrueInfoLowerLeftBackGroundColor=255,0,0,128InfoLowerLeftTextColor=255,255,255InfoLowerRightBackGroundColor=255,0,0,128InfoLowerRightTextColor=255,255,255InfoOverspeedEnable=FalseInfoParkingBrakesEnable=TrueInfoPauseEnable=TrueInfoSlewEnable=TrueInfoStallEnable=TrueInfoUpperRightBackGroundColor=0,0,0,0InfoUpperRightTextColor=255,0,0NonActiveWindowTitleBackGroundColor=24,33,87,64NonActiveWindowTitleTextColor=255,255,255SKINNED_ANIMATIONS=1[TERRAIN]AUTOGEN_DENSITY=4DETAIL_TEXTURE=1LOD_RADIUS=7.500000MESH_COMPLEXITY=100MESH_RESOLUTION=25TEXTURE_RESOLUTION=29WATER_EFFECTS=4[Main]DisablePreload=1HideMenuFullscreen=1HideMenuNormal=1Location=21,35,1653,1078,.DISPLAY1Maximized=0SimObjectPaths.0=SimObjectsAirplanesSimObjectPaths.1=SimObjectsRotorcraftSimObjectPaths.2=SimObjectsGroundVehiclesSimObjectPaths.3=SimObjectsBoatsSimObjectPaths.4=SimObjectsAnimalsSimObjectPaths.5=SimObjectsMiscUser Objects=Airplane, HelicopterProcSpeed=20418PerfBucket=7SimObjectPaths.6=SimObjectsUT2 AircraftFIBER_FRAME_TIME_FRACTION=0.33[sCENERY]DAWN_DUSK_SMOOTHING=1IMAGE_COMPLEXITY=5LENSFLARE=0[Weather]AdjustForMagVarInDialog=1CLOUD_COVERAGE_DENSITY=8CLOUD_DRAW_DISTANCE=6DETAILED_CLOUDS=1DisableTurbulence=1DownloadWindsAloft=0DynamicWeather=2MaxGustRampSpeed=200MaxGustTime=500MaxVarRampSpeed=75MaxVarTime=50MinGustRampSpeed=1MinGustTime=10MinVarRampSpeed=10MinVarTime=5THERMAL_VISUALS=0TurbulenceScale=1.000000WeatherGraphDataInDialog=0WeatherServerAddress=fs2k.zone.comWeatherServerPort=80WindshieldPrecipitationEffects=1[sOUND]AmbientUI=0AmbientUIMusic=FSX07AmbientUIMusicVolume=-6.000000PrimaryDevice={5A6B6482-5C6A-4DF5-9ECD-B4ED099DF002}SOUND=1SOUND_FADER1=0.500000SOUND_FADER2=0.300000SOUND_FADER3=0.500000SOUND_FADER4=-0.000000SOUND_LOD=1SOUND_QUALITY=2UISound=0VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}[DISPLAY.Device.NVIDIA GeForce GTX 580.0]VideoMemoryOverride=1073741824Mode=1920x1200x32Anisotropic=1AntiAlias=1[VirtualCopilot]VirtualCopilotActive=0[sTARTUP]DEMO=0LoadWindow=1SHOW_OPENING_SCREEN=1STARTUP_DEMO=0[MAPVIEW_MAP]SHOW_AIRPORTS=1SHOW_AIRSPACE=1SHOW_APPROACHES=0SHOW_DATATAGS=1SHOW_FLIGHTPLAN=1SHOW_INTERSECTIONS=0SHOW_JET=0SHOW_NDBS=1SHOW_TERRAIN=1SHOW_VICTOR=0SHOW_VORS=1SHOW_WEATHERSTATIONS=1SHOW_WEATHERSYSTEMS=1show_flight_history=1[RWW_WEATHER_MAP]SHOW_AIRPORTS=0SHOW_AIRSPACE=0SHOW_APPROACHES=0SHOW_DATATAGS=1SHOW_FLIGHTPLAN=1SHOW_INTERSECTIONS=0SHOW_JET=0SHOW_NDBS=0SHOW_TERRAIN=1SHOW_VICTOR=0SHOW_VORS=0SHOW_WEATHERSTATIONS=1SHOW_WEATHERSYSTEMS=1[slewTextInfo.1]AirSpeed=1,5Altitude=1,3Heading=1,4Latitude=1,1Longitude=1,2[AContain]LabelColor=FFFF0000LabelDelay=1000ShowLabelAirline=0ShowLabelAirlineAndFlightNumber=0ShowLabelAirspeed=0ShowLabelAltitude=0ShowLabelContainerId=0ShowLabelDistance=1ShowLabelFlightPlan=0ShowLabelHeading=0ShowLabelManufacturer=0ShowLabelModel=0ShowLabelTailNumber=1ShowLabels=1ShowUserLabel=0[TextInfo.1]AirSpeed=1,5Altitude=1,3AverageFrameRate=2,3FrameRate=2,1FuelPercentage=2,4Heading=1,4Latitude=1,1LockedFrameRate=2,2Longitude=1,2WindDirectionAndSpeed=1,6[ATC]AutoOpenAirTrafficWindow=0COMM_MSG_AI_ATC_COLOR=FFFF7840COMM_MSG_ATC_AI_COLOR=FF00FF00COMM_MSG_ATC_USER_COLOR=FFB6FFB6COMM_MSG_NONE_COLOR=FFFFFFFFCOMM_MSG_USER_ATC_COLOR=FFFFD21BPilotVoice=0ShowATCText=0UsePilotVoice=0[iNTERNATIONAL]ASLAT=2ASLON=1MEASURE=0[CONTROLS]Controls_Current=StandardControls_Default=StandardKBDAIL=64KBDELEV=64KBDRUD=64force_crash_enabled=0force_gear_bump_enabled=0force_ground_bumps_enabled=0force_master_enabled=0force_master_gain=10000force_stick_force_enabled=0force_stick_shaker_enabled=0[FACILITIES]CITY=COUNTRY=GTL_BUTTON=1433STATE=[PointOfInterestSystem]CycleSetting=0[TrafficManager]AIRPORT_SCENERY_DENSITY=0AirlineDensity=0FreewayDensity=0GADensity=0IFROnly=0LeisureBoatsDensity=15ShipsAndFerriesDensity=0[DynamicHeadMovement]HeadMoveTimeConstant=1.000000LonAccelOnHeadLon=-0.020000LonAccelOnHeadPitch=-0.010000MaxHeadAngle=5.000000MaxHeadOffset=0.300000RollAccelOnHeadLat=0.010000RollAccelOnHeadRoll=0.100000YawAccelOnHeadLat=-0.100000[REALISM]AutoCoord=FalseAutoTrim=FalseCrashDetection=TrueCrashTolerance=1.000000CrashWithDyn=FalseGEffect=TrueGeneral=1.000000GyroDrift=FalseGyroEffect=1.000000ManualLights=TruePFactor=1.000000RealMixture=TrueStressDamage=TrueTorque=1.000000TrueAirspeed=FalseUnlimitedFuel=False[Misc]Com_Rate=7[Trusted][uSERINTERFACE]DisplayFuelAsWeight=1Map_Orientation=1OpenATCOnCreate=0PAUSE_ON_LOST_FOCUS=0PROMPT_ON_EXIT=0PageID=6SHOW_MISSION_CAPTIONS=0SITUATION=d:my documentsflight simulator x filesDefault.FLTSelectAircraftManufacturer=AllSelectAircraftPublisher=Level-D SimulationsSelectAircraftType=AllShowAllACPaintSchemes=1[sIM]SYSCLOCK=0[slewTextInfo.3]AirSpeed=1,5Altitude=1,3FrameRate=2,1Heading=1,4Latitude=1,1LockedFrameRate=2,2Longitude=1,2[WeatherMap]SHOW_AIRPORTS=0SHOW_AIRSPACE=0SHOW_APPROACHES=0SHOW_DATATAGS=1SHOW_FLIGHTPLAN=1SHOW_INTERSECTIONS=0SHOW_JET=0SHOW_NDBS=0SHOW_TERRAIN=1SHOW_VICTOR=0SHOW_VORS=0SHOW_WEATHERSTATIONS=1SHOW_WEATHERSYSTEMS=1[PANELS]DEFAULT_VIEW=1IMAGE_QUALITY=1PANEL_MASKING=1PANEL_OPACITY=100PANEL_STRETCHING=1QUICKTIPS=1UNITS_OF_MEASURE=0[slewTextInfo.2]FrameRate=1,1LockedFrameRate=1,2[FlightPlanMap]LineWidth=2SHOW_AIRPORTS=1SHOW_AIRSPACE=1SHOW_APPROACHES=1SHOW_DATATAGS=1SHOW_FLIGHTPLAN=1SHOW_INTERSECTIONS=1SHOW_JET=0SHOW_NDBS=1SHOW_TERRAIN=1SHOW_VICTOR=0SHOW_VORS=1SHOW_WEATHERSTATIONS=1SHOW_WEATHERSYSTEMS=1show_ac_twr=1show_airways=1show_markers=1show_volume_boundaries=1show_waypoints=1[MULTIPLAYER]condAccoutPassword=0VoiceVolume=-0.000000
Ok, thanks for your config. One question is your fsx drive a WD with 10.000 rpm? Maybe this is a hint, because I only have one drive with 7200 rpm ( windows and fsx on the same harddrive ).

Share this post


Link to post
Share on other sites
Ok, thanks for your config. One question is your fsx drive a WD with 10.000 rpm? Maybe this is a hint, because I only have one drive with 7200 rpm ( windows and fsx on the same harddrive ).
If you read lots of posts, it wonders me that you didn't find a post saying that's a huge downside.In other words, yes, that is a problem. FSX is way more smoother since I have it on the WD. I even considered SSD, but many say it's not that much of an improvement on smoothness, and I tested it myself. I am happy with my WD. Probably gonna get a 600GB variant.

Share this post


Link to post
Share on other sites
If you read lots of posts, it wonders me that you didn't find a post saying that's a huge downside.In other words, yes, that is a problem. FSX is way more smoother since I have it on the WD. I even considered SSD, but many say it's not that much of an improvement on smoothness, and I tested it myself. I am happy with my WD. Probably gonna get a 600GB variant.
Ok I understood, so do you have a wd velociraptor with 10000 rpm or 7200 rpm?

Share this post


Link to post
Share on other sites
Ok I understood, so do you have a wd velociraptor with 10000 rpm or 7200 rpm?
There is no velociraptor with 7200rpm.

Share this post


Link to post
Share on other sites