Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Am I missing something in the settings to help prevent this? It is really jarring to an otherwise lovely program.I am using DWC, 5 layers, 50% cirrus, 20% stratus, Prevent Cloud Redraws and I have enabled Stratocumulus Simulation. 4262011_12_24_0_9_58_43.jpg3032012_1_11_21_7_24_819.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Valcor,saw the same thing on my config! Really anoying! :( But did not see this yet after disabling "Stratocumulus Simulation" again.

Share this post


Link to post
Share on other sites

Interesting Andy, thanks for your info. Perhaps "Stratocumulus Simulation" enabled and having the Stratus slider at anything above 0% do not get along.

Share this post


Link to post
Share on other sites

HI, this is the stratus layers..you can set it to 0 slider to prevent it. the stratus layers is the flat formation in fsx.

Share this post


Link to post
Share on other sites

Thanks Chris. A few follow up questions if you will;If I set stratus slider to 0%, will the "Use Stratus for Fog" setting still work or should I deactivate that? Also will "Statocumulus Simulation" still function properly with Stratus slider at 0%?Finally, any recommendation on what Cirrus Cloud slider should be set at?

Share this post


Link to post
Share on other sites

I am sorry but we should not have to live w/o stratus clouds to get around this. This was not happening before AS2012, at least few and far between. Now for the OP I had this problem and so far have solved it with installing the new Beta but this has given me a host of even worse problems in DWC mode that I am working with Hifi on. The beta log of fixes was vague but I understand the first fix to be adressing this issue and its relation to non complete overcast as well. I also found that using standard depiction made this go away so you may want to use this for now instead. You will notice if you look carefully these cloud squares will form by dissapearing slowly giving this patchwork apearance over time.

Share this post


Link to post
Share on other sites

I just came here to report this as well. I was flying from Boston - Detroit, I was over the Aylmer VOR looking South over Lake Erie and there was tons of these squares, it looks very very unreal and would be nice if it was fixed! I do however love AS2012 and see a big difference between it and ASE!

Share this post


Link to post
Share on other sites
I am sorry but we should not have to live w/o stratus clouds to get around this. This was not happening before AS2012, at least few and far between.
Agreed. Shutting off a type of cloud is a non-starter. If all types are not able to be activated in DWC mode then one cannot possibly have the most realistic rendition of the wx. This issue must get solved.

Share this post


Link to post
Share on other sites
HI, this is the stratus layers..you can set it to 0 slider to prevent it. the stratus layers is the flat formation in fsx.
Is this your idea of a joke?Michael

Share this post


Link to post
Share on other sites

Hello,

 

I would like to refresh this thread... I have similiar (or even the same) issue. Look:

 

t1794543_prob-1.jpg

 

t1794544_prob-2.jpg

 

t1794545_prob-3.jpg

 

(Sorry for night screens but I didn't want to miss this situation :))

 

..and my settings are:

 

t1794546_asset1.jpg

 

t1794547_asset2.jpg

 

t1794548_asset3.jpg

 

t1794549_asset4.jpg

 

What can I do to resolve this problem? (is "Stratus Clouds Occurenece" slider on 0% a solution?)

 

Lucas

Share this post


Link to post
Share on other sites

Download the SP3 beta update and see if that helps.

Yesterday I got the same problem even with SP3 beta update....

Share this post


Link to post
Share on other sites

Guys,

 

Open  support tickets on this. Remember it is a "Public Beta".

 

These issues we need to know about.

 

Send your flight plans you were using and do a Log Export and attach them to the support ticket when these issues arise

so we can re-create whatever it is that is happening and looked into and can be checked out by the dev team.

 

http://support.hifitechinc.com/

 

Thank You!

HiFi Support

Share this post


Link to post
Share on other sites

Hello again,

 

I observed there is the same issue with ASN...and usually it hapens in the night flights.

 

Maybe solution is to actualize GPU driver? ..or maybe one of tweaks in FSX.CFG file couses this? What do you think?

Share this post


Link to post
Share on other sites