Archived

This topic is now archived and is closed to further replies.

Bartbear

My FSX worse with new 301.42 drivers ?

Recommended Posts

A lot of people seem to be happy with the latest nvidia drivers so i don't understand why, but with my system with Asus GTX 570 DCII 1.28 Gb the results are worse !!!

 

I get a lot more micro stutters and framerate variation with the new 301.42 drivers

 

My system is configured following to the letter the way Costa advises in the sticky ( http://forum.avsim.n...-guide-for-fsx/ )

and with the 296.10 drivers i have very good results, frames are normally 25-30 with very minor stutters.

 

With the 301.42 i can't reach the same results anymore, and yes i have carefully readjusted the FSX settings in nvidiaInspector 1.9.6.5 again, because a driver change mess up some off the settings.

 

So after a lot of experimenting, i went back to 296.10 and things are like they used to be now.

In this case it's the old saying, "if it isn't broken, don't fix it".

 

Any idea's? Or is it just the old "every system is different" ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A lot of people seem to be happy with the latest nvidia drivers so i don't understand why, but with my system with Asus GTX 570 DCII 1.28 Gb the results are worse !!!

 

I get a lot more micro stutters and framerate variation with the new 301.42 drivers

 

My system is configured following to the letter the way Costa advises in the sticky ( http://forum.avsim.n...-guide-for-fsx/ )

and with the 296.10 drivers i have very good results, frames are normally 25-30 with very minor stutters.

 

With the 301.42 i can't reach the same results anymore, and yes i have carefully readjusted the FSX settings in nvidiaInspector 1.9.6.5 again, because a driver change mess up some off the settings.

 

So after a lot of experimenting, i went back to 296.10 and things are like they used to be now.

In this case it's the old saying, "if it isn't broken, don't fix it".

 

Any idea's? Or is it just the old "every system is different" ?

Same here..........

Share this post


Link to post
Share on other sites

Yep, I also have bad results with the 300 series drivers on my SB & 580 GPU. Did a clean driver install(s) but go back to the latest 200 wqhl serie.

Share this post


Link to post
Share on other sites

LOL. Other thread states how great it is:) Truth Known, Probably no difference from driver from 2yrs ago for FSX other than Vsync.,.

Share this post


Link to post
Share on other sites

I run 2 x GTX 570's in SLi and I can't say I have noticed any difference within FSX between the last 2xx and the current 301.42s...

Share this post


Link to post
Share on other sites

Ok, i installed the 301.42 drivers again.

 

Maybe it's just me.

 

I think i am spoiled because recently i did a lot of soaring with the great AeroflyFS simulator.

With all settings maxed and even Vsync on, i have a constant framerate of 60 there, no micro stutters, no scenery popups, a perfect movie !

The beautifull Switzerland photographic scenery and very good flight dynamics are a dream to fly.

Don't get me wrong FSX, is still thé flight simulator for me and i know AeroflyFs is very limited compared to FSX for anything more than VFR flying at this time, but the graphical engine is so great even with the small amount of buildings at most places and the fixed season and time of the day.

 

So every time i return to FSX i see and feel every micro stutter and scenery popup in the sim .....

Yes the FSX engine is aging, MS had almost finished FS 11 but sadly chose to make 'Flight'.

So there's no alternative for FSX yet, not X-Plane (yet), nothing.

 

Back to FSX: i lowered my Autogen from Very Dense to Dense, Scenery Complexity from Extreme to Dense, lowered my airplane and road traffic a bit more and together with Word Not Allowed's settings i am happy again: the old sim is just fluent and smooth enough at 25-30 fps again, but only just ......

 

Yes we are spoiled, aren't we?

 

:wink:

Share this post


Link to post
Share on other sites

I had a full driver crash this morning with the new 300WHQLs. I am reverting back to 296.10.

Share this post


Link to post
Share on other sites

They run ok here. Alot less shimmering. Varying frame rates I could care less about, the sim still run very smooth.

Share this post


Link to post
Share on other sites

This is what I have found, also running GTX 570, and latest driver.

 

checked out Word Not Allowed's recommendations, and a big thanks to him for taking the time and sharing this knowledge.

 

Not initially impressed with the new driver, so started experimenting.

 

here's what I found on my system;

 

Removed bufferpools=0, and lowered water back to 2 x low. big improvement, but still the occasional stutter.

 

Disabled the 2 x sparse grid supersampling in Inspector and set AA to 8SQ.

 

That did it for me, now runs very smooth, no shimmers. over all a better driver,

 

but that 2 x sparse grid supersampling did cause stutters.

 

Finally, since I use Orbx scenery, I get much better performance with Frames set to unlimited. Seems to be that way.

 

 

Just my findings,

 

Ron.

Share this post


Link to post
Share on other sites

I actually see a 5 FPS improvement in my Aerosoft F16 NYC test flight that I run. All of my heavy duty payware aircraft works great except the ES CX750. After I went from 270.61 to 301.42 I started getting graphic corruption in the VC. If I toggle from windowed mode to full screen it clears the corruption up, I then toggle back to windowed mode and it is fine for another 60 to 120 minutes. Right now since this is the only problem I have encountered I am going to stick with 301.42.

Share this post


Link to post
Share on other sites

Disabled the 2 x sparse grid supersampling in Inspector and set AA to 8SQ.

 

That did it for me, now runs very smooth, no shimmers. over all a better driver,

 

but that 2 x sparse grid supersampling did cause stutters.

 

I had already AntiAliasing Transparancy Supersampling set to: Off/Supersampling. ( in stead of 2x supersampling )

 

But my Antialiasing Setting was: 8 x S because i had read in this forum 8 x SQ was very demanding on the videocard.

So i tried the 8 x SQ now. Result: same nice framerate and a little MORE fluent (less stutter) than 8 x S with my GTX 570 DCII and the 301.42 drivers !

 

Both settings give same use of videocard: around 50-55% GPU load and 500 to 600 Mb use of the 1.28 Gb of video memory.

(Indicated on the older Nvidia inspector 1.9.5.9 version, not anymore on the latest 1.9.6.5 sadly)

 

So i think i keep the 8 x SQ setting!

Share this post


Link to post
Share on other sites

Hi Bart,

You could also try this, instead of the pools=0

 

[bUFFERPOOLS]

UsePools=1

Poolsize=8388608

RejectThreshold=262144

 

Then reduce the water to 2 x low. I get improvement with it removed completely (pools=0) , but the old saying, every system is different.

 

worth a try,

 

Ron.

Share this post


Link to post
Share on other sites

[bUFFERPOOLS]

UsePools=1

Poolsize=8388608

RejectThreshold=262144

 

Hi Ron,

 

I tried it but i have more stutters than with UsePools=0

 

About water effects: i like the 2x High very much, with 2x Mid i see no differnce in framerate and the result is a little bit less. With 2x Low i miss the cloud shadows in the water and the other little 'live' effects and the framerate gain is hardly noticable flying over the lakes between the mountains of Switzerland i like so much.

I have now a good smooth framerate of 28-30 in normal conditions (from fair weather to building storms).

This can drop to 19-20 in very bad weather conditions, dense clouds, storm with heavy rain, heavy fog ....

All tested with the Carenado Beechcraft Baron, in VC and spot view.

 

Yes the old saying .....

 

Thanks anyway!

Bart

Share this post


Link to post
Share on other sites

Use guys need to get together with the 301 is much better forum and have a wrestling match :)

Share this post


Link to post
Share on other sites

I had a full driver crash this morning with the new 300WHQLs. I am reverting back to 296.10.

 

I also wound up going back to 296.10. No driver crash though. The 301 looked better but 296 is smoother.

Share this post


Link to post
Share on other sites

Same issues here as well. Stuttering and horrible taring on screen. Back to the 296.1.

Share this post


Link to post
Share on other sites

I rolled back to the 296.1 driver. I only installed the driver and the HD Audio. None of the 3d stuff and seem to have no problems at all.

Share this post


Link to post
Share on other sites

No luck on my end. I tried all the drivers. And am getting tearing and stutters now. How is it coming on your end??

Share this post


Link to post
Share on other sites