Jump to content

Archived

This topic is now archived and is closed to further replies.

Picklej316

Wind sound is overwhelming

Recommended Posts

I've tried looking everywhere to find the solution to my problem with no luck. I have adjusted all my settings to what the most common senerior is that I have seen which is 25% overall sound on the FMC, 50% all sound in FSX except for ATC/Voice. The problem is, while on the ground, everything sounds perfect. Once the wheels start rolling the wind sound starts and as I go faster and higher it gets louder and more present, expected. What is not expected, is that fact that it gets so loud that it drowns out all other sound including ATC.

 

I have tried every type of adjustment I can think of and now I'm asking for help.

Share this post


Link to post
Share on other sites

The wind sound is totally realistic, and the volume is accurate. If you can get a USB headset, assign all the aircraft sound to speakers and voice sounds to headset. This is why they use headsets in real world.

 

And an FYI that you must sign your name to all posts per forum rules, or your topics might get deleted.


Thanks!
Nick Crate
Chief Executive Officer
FedEx Virtual Air Cargo

Share this post


Link to post
Share on other sites

Is it really surprising, when you're sat 50cm from a part of the aircraft hitting the air at 300 KIAS, that it's a bit overwhelming? :P


Luke Harvest

Share this post


Link to post
Share on other sites

Did you try to close the window in the cockpit?

 

:lol: Just kidding!

The only problem I found that was not really "realistic" (too loud) was the fuel pump. I changed it by editing the sound, reducing the volume, saving it and put it back in the sound folder. It also depends on the aircraft you are flying.

 

When I was flying on the Cessna 421(real, not in a sim) I needed the high noise environment DC (headset) otherwise I had to scream in the cockpit. When I switched to the Lear 25 I realized how "silent" it was. But it was still noisy... I could use a lighter headset at least!

 

By the way, your problem seems to be the sound card (sometimes when you have enabled HD sound or Dolby for ex.) Have you tried checking your sound config?

 

Let me know if it worked B)

Share this post


Link to post
Share on other sites

Or you can do what I did, disable it in the sound folder :-)

 

Realistic is one thing, losing your hearing in a sim is over the top


Jay

Share this post


Link to post
Share on other sites

The wind sound is totally realistic, and the volume is accurate. If you can get a USB headset, assign all the aircraft sound to speakers and voice sounds to headset. This is why they use headsets in real world.

 

And an FYI that you must sign your name to all posts per forum rules, or your topics might get deleted.

HOW do you get assign the aircraft sound through your speakers and voice through your headset?

fs2crew_linepilot.png

Share this post


Link to post
Share on other sites

HOW do you get assign the aircraft sound through your speakers and voice through your headset?

You need one of three possible things:

1. A USB Headset

2. A second sound card

3. A Sound card that support multiple devices


Thanks!
Nick Crate
Chief Executive Officer
FedEx Virtual Air Cargo

Share this post


Link to post
Share on other sites

lower the default environment sound in Fsx this will lower the wind sound, i did that and now it sounds beautiful. also lower the ambiance to 25% or lower,

 

Elijah Ormandy


Elijah Ormandy

Flight student and Future ANZ Pilot. 

Share this post


Link to post
Share on other sites

What I did that works like a charm, I bought Accu-Feel(very cheap software) from A2A Simulation which gives you a lot of sounds including wind, then took away the wind sounds out of the PMDG sound folder. I play around a little with the sound settings Accu-Feel have until I hit the right combination between Accu-Feel and PMDG sounds. Its sounds beautiful right now.


Raul

San Juan, P.R..

Windows 7 Pro 64bit, 3.5ghz Ivy Bridge, NvidiaGTX1080, 16gb Corsair Vengeance, 1000w Power supply, Corsair H100 cooler

 

http://www.youtube.c...75?feature=mhee

Share this post


Link to post
Share on other sites

You need one of three possible things:

1. A USB Headset

2. A second sound card

3. A Sound card that support multiple devices

I have a USB headset but i don't know how to do that, do you know some tutorial or can you explain me? :shok:

fs2crew_linepilot.png

Share this post


Link to post
Share on other sites

I have a USB headset but i don't know how to do that, do you know some tutorial or can you explain me? :shok:

Then you just change your aircraft sounds over to your speaker device and your voice (VATSIM or whatever) over to your USB headset device. The NGX sounds need to be changed over to speakers in the FMC setup under options and sound. Then the FSX sounds need changed over under the sound menu.


Thanks!
Nick Crate
Chief Executive Officer
FedEx Virtual Air Cargo

Share this post


Link to post
Share on other sites

For what it's worth, I did the following and it works fine on my system and I don't use headphones. I have used them before so the comments above regarding the ATC comms being seperated are correct. I fly the -600/-700 series when I find time to fly. I spend more time painting than flying.

 

The text below is what I sent to another NGX flyer to use in reducing the wind noise. It worked for me.

 

--------------------------------------------------------------------------------------------------------------------------

 

For the -600/-700 models...go to the base -700 directory (non-winglet). The -600 gets its sound from the -700. Find the sound folder. Open the sound.cfg file. Put the back slashes at the beginning of the three wind sound entries like below. That should knock the wind sound down where your ATC comms will sound fine.

 

//[wind_sound]

filename=PMDG737NGX_WIND1

viewpoint=1

rparams=180.0000,1.000000,360.0000,1.000000

vparams=0.000000,0.000000,70.000000,0.000000,180.000000,0.000000,200.000000,1.000000,240.000000,22.000000,270.000000,55.000000,350.000000,75.000000,500.000000,96.000000

link=wind_sound.1.01

 

//[wind_sound.1.01]

filename=PMDG737NGX_WIND2

viewpoint=1

rparams=100.0000,0.800000,350.0000,1.10000

vparams=0.000000,0.000000,50.000000,0.000000,110.000000,0.000000,180.000000,7.000000,220.000000,17.000000,270.000000,38.000000,340.000000,52.000000,500.000000,70.000000

link=wind_sound.1.02

 

//[wind_sound.1.02]

filename=PMDG737NGX_WIND3

viewpoint=1

rparams=150.0000,0.900000,350.0000,1.20000

vparams=0.000000,0.000000,70.000000,0.000000,140.000000,7.000000,180.000000,15.000000,220.000000,19.000000,260.000000,20.000000,340.000000,23.000000,500.000000,30.000000

link=wind_sound.1.03


Steve Stubbs
USAF (retired)

AVSIM-Avatar-SRS2012.jpg

Share this post


Link to post
Share on other sites

Lower the sounds on the FMC. This is what I do on VATSIM, and I can hear the controllers just fine. However, when my headset breaks, I'm getting a USB one like Nick mentioned.


D

Share this post


Link to post
Share on other sites

Then you just change your aircraft sounds over to your speaker device and your voice (VATSIM or whatever) over to your USB headset device. The NGX sounds need to be changed over to speakers in the FMC setup under options and sound. Then the FSX sounds need changed over under the sound menu.

good idea, any idea to get fs2crew through headset and aircraft sounds through speakers?

fs2crew_linepilot.png

Share this post


Link to post
Share on other sites

×
×
  • Create New...