Archived

This topic is now archived and is closed to further replies.

Gavin

Regarding quote function

Recommended Posts

Hi

 

I find myself no longer able to quote someone in the forums.  I notice the 'quote' function has been replaced with 'selective quote', it tells me to select something, I highlight what I would like to quote, click 'selective quote' and nothing happens.

 

Clearly I am doing something incorrectly.

 

Could someone please tell me how to quote?

 

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What browser and version are you trying to use this function with, please? I found selective quote doesn't work on iOS mobile safari.

Share this post


Link to post
Share on other sites

What browser and version are you trying to use this function with, please? I found selective quote doesn't work on iOS mobile safari.

How interesting 'Quote' has reappeared so I can quote you.  I was trying to quote from the FSX forum, but 'quote' wasn't showing.  I shall go there now and see if it's back.  To answer your question:   Firefox latest and Chrome latest.

 

Thanks for getting back to me.

 

Edit: Nope, on the FSX forum I only have 'report' and 'selective quote' available.  Weird.

Share this post


Link to post
Share on other sites

As you can tell I am not able to use the Quote function either.  I tried to Quote the first post and as you can see there is no Quote.

 

I'm using IE11.0.96 and Win7 -64.  The inability to post a Quote issue has only started recently.

 

Billy Bluestar

Share this post


Link to post
Share on other sites

 

As you can tell I am not able to use the Quote function either.  I tried to Quote the first post and as you can see there is no Quote.

 

I'm using IE11.0.96 and Win7 -64.  The inability to post a Quote issue has only started recently.

 

Billy Bluestar

 

 

I am quoting the above post to show what a quote looks like once it is posted. How can I get rid of &nbsp before, in ,and after the quote? Is Selective Quote still a function? Using IE 10.0.11 with Win7-64bit.

 

Thank you

Michael Cubine

Share this post


Link to post
Share on other sites

I am about to decide it is related to the upgrade to IE11.  The problem is I do not know what settings I need to have checked in by browser to allow me to use the "Quote" function.  I am also unable to copy and paste.

 

Billy Bluestar

Share this post


Link to post
Share on other sites

same issue here since yesterday, neither quote/multiquote nor cut and paste work. 

Share this post


Link to post
Share on other sites

A quote

 

 

same issue here since yesterday, neither quote/multiquote nor cut and paste work.

A selective quote

 

same issue here since yesterday, neither quote/multiquote nor cut and paste work.

 

 

I use IE 10.0 and Windows 7 64 bit.

Share this post


Link to post
Share on other sites

This obviously is an IE 11 issue. I have the same problem on the OrbX  forums. MS sneaked the 11 on me two days ago and they know, of course, what is best for my security :spiteful:. Also, Firefox works  OK.

 

Now I need to find what  IE11 parameter to change :fool:.

 

MS, the guys who know how to be loved

Share this post


Link to post
Share on other sites

Selective quote is back and all the extra junk with quotes has disappered. Happened about 2000Z yesterday.

 

Michael Cubine

Share this post


Link to post
Share on other sites

Correction : the quote function works on the A2A forums. It looks like an incompatibility between this forum software and IE11.

 

It was working with IE10 but not anymore with IE11.

Share this post


Link to post
Share on other sites

I suspected this might have been an IE11 problem.  Hopefully someone will come up with the fixes I'll need to make to IE11 to get it to work with this forum.

 

Billy Bluestar

Share this post


Link to post
Share on other sites

  

 

I am quoting the above post to show what a quote looks like once it is posted. How can I get rid of &nbsp before, in ,and after the quote? Is Selective Quote still a function? Using IE 10.0.11 with Win7-64bit.

 

Thank you

Michael Cubine

 

 

I use a Firefox plug-in called script blocker and I know if I block scripts from Avsim and/or googleapis sometimes I see those   (html escape code for "space") show up in the quoted reply like that. Do you have anything running or are you using any settings in IE that might be blocking scripts? Just a thought...

 

Jim

Share this post


Link to post
Share on other sites

Do you have anything running or are you using any settings in IE that might be blocking scripts? Just a thought...

 

 

Jim

 

IE 10 settings are pretty much the way it came with the exception of home page and getting rid of the Bing junk. But like I said in post number 11 everything in the forum has started working again.

 

Thanks

Michael Cubine

Share this post


Link to post
Share on other sites

If you are ever having problems copying and pasting with IE11 (or any browser), simply hit the BBCode Mode button in the upper left corner of the post, copy and paste, then hit it again to go back to HTML.

 

Best regards,

Share this post


Link to post
Share on other sites

Jim, quite frequently when hitting Reply or Quote either one, this editor will randomly toggle on Bold, Italics, Underscore, or Strikethrough...

 

...it's rather annoying.

 

Occasionally the cursor will wind up "trapped" inside the quoted text box, and I have to toggle the BBCode Mode button to manually move the cursor outside the quoted text box.

Share this post


Link to post
Share on other sites

 

If you are ever having problems copying and pasting with IE11 (or any browser), simply hit the BBCode Mode button in the upper left corner of the post, copy and paste, then hit it again to go back to HTML.

Good to know, thanks Jim, but there's still the issue with the quote button. C&Ping is kind of a pain :smile:

Share this post


Link to post
Share on other sites

Jim, quite frequently when hitting Reply or Quote either one, this editor will randomly toggle on Bold, Italics, Underscore, or Strikethrough...

 

...it's rather annoying.

 

Occasionally the cursor will wind up "trapped" inside the quoted text box, and I have to toggle the BBCode Mode button to manually move the cursor outside the quoted text box.

I see this quite often too Bill and that was with IE10. I had IE11 installed for 35 minutes but it didn't work at all for me in the forums so I went back to IE10. Then had problems with IE10 and now running Firefox. I really hate the fact that when I try to start a new post or topic, the post begins in BBCode or the words are all strikethrough. So I feel your pain.  To be clear, I do not have any control whatsoever over the website or forum software but will make sure Tom and Chase are made aware of the issues (I'm sure they are but will pass the issues on anyway). I'm pretty sure it is out of their hands too but we can only hope.  When the cursor gets stuck inside the quote box though, the best fix is using the BBCode icon and/or hit the F5 (refresh botton).  I have a feeling the BBCode button is the problem and not sure why the button is even an option in the menu.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

I found on an Invision forum that the stuck cursor was supposed to be a new feature <sigh>

Share this post


Link to post
Share on other sites

If you are ever having problems copying and pasting with IE11 (or any browser), simply hit the BBCode Mode button in the upper left corner of the post, copy and paste, then hit it again to go back to HTML.

 

Good to know, thanks Jim, but there's still the issue with the quote button. C&Ping is kind of a pain :smile:

 

Someone is going to have to explain, one more time, the issue with quoting. With Firefox it works fine. I can't keep up with all the changes in browsers, security measures, script blockers, etc. etc. So, someone want to try one more time, cause as far as I can tell both quoting and selective quoting work fine.

Share this post


Link to post
Share on other sites

Yes it works in FF and was working Ok in IE 10. . Reading various sites, it seems that there is some incompatibilty with Invision and IE 11. IE 11 may also have changed my security setup.

 

The quoted post does not appear in the box, the cursor comes up but when I try to type my reply everything gets greyed out. The only way to reactivate is the BBCode....

 

I sympathise with your woes when I look at the IE security options i get dizzy at their sheer number.

Share this post


Link to post
Share on other sites

it may be shutting the stable door after the horse has bolted, but on IE10 I've inhibited automatic updates by clicking Help|About Internet Explorer and un-checking the Install new versions automatically box

Share this post


Link to post
Share on other sites

it may be shutting the stable door after the horse has bolted, but on IE10 I've inhibited automatic updates by clicking Help|About Internet Explorer and un-checking the Install new versions automatically box

It works ! Magic trick from you Tom or my IE 11 is really temperamental ?

It works ! Magic trick from your Tom or my IE 11 is really temperamental ?

yes Siiiir, it does, the only thing I changed was t check in Advanced "display a notification of each script error" (rough translation my IE is in French)

 

Now I will do as advised by mgh, shut down the automatic update.

Share this post


Link to post
Share on other sites