Archived

This topic is now archived and is closed to further replies.

Sesquashtoo

WHATS GOING ON, HERE?!? Does DX10Fixer 'fix' a little more...like DX9?!?!?

Recommended Posts

Ok...this is SO WEIRD...and so fantastic!

 

Over the last two days, I have been flipping' (because it is so easy to...) between DX10 (via DX10 Fixer Mask) and DX9, to see for myself what is what regarding certain areas, airports, etc. Just out of curiosity, and not necessity.

 

But...I started to notice, that my FPS...(after importing my N.I. DX9 setup, and then system reboot (I always do this...) (running driver suite 314.22) were being maintained at the DX10 level...with everything cranked on...Bloom, Flare, Airplane cast shadows upon itslef, Scenery Complexity at Extremely Dense, Auto Gen at Extremely Dense...and all other sliders or boxes having to do with anything of a visual nature, on and at full effect.

 

Guess what?!?!?!?

 

 

I am running a flight from Bangor Maine, to Bishop (KNFT) at full DX10/FSX configuration, and am having NO DROP IN FPS performance. What the h***?!?!???!??!

 

Folks, I have Bloom on...and this alone would have dropped my FPS performance into the toilet, pre installing  DX10 Fixer, and using it...clicking this...clicking that...flipping DX10/DX9 as I wished to.

 

I am running into my second hour of a non-stop flight from Bangor to Flint...and at FULL OUT.....above a full deck of clouds to the horizon (Opus) and maintaining no less than 27-30 FPS!!!!!!!!!!!!!

 

What gives?

 

This would have been impossible on my rig pre DX10 Fixer install.   No CTD...No O.O.M's and almost TWO hours straight running!   WOW!...............

 

Can running between DX10, and then going back to DX9...with Steve's fiddling around, cause a change in how FSX 'sees' or runs DX9!?!??!?!??!?

 

Nobody that answers on this thread will be able to tell me that something amazing has not happened....for there is no way that I could have had this performance, and no CTD's O.O.M's at FSX, full out, even 14 days ago. I don't know what has happened. What I do know..is that SOMETHING has happened, after installing and running Steve's Mask, DX9...to DX10...to DX9.  Something residual in the shaders sets being swapped back and forth?  All I know..is if I land (I have another two hours continuous to go....) the Bonanza at KFNT this morning....after a FULL OUT FSX run...and over a 4 hour real-time flight...I am going to create a system backup file so fast..it will make a person's head spin...and then stay with DX9 as it is running EXACTLY with the performance I enjoyed in DX10, since Steve's install.   I want to repeat myself here....Before I installed, and played around with all the features of Steve's DX10 Fixer...I could NOT run Scenery Complexity and AutoGen at Extremely Dense, without generating a CTD and O.O.M. message in DX9...EVER!   I repeat...I am running in DX9 and have it as I would DX10...FULL FLIPPING OUT, Boom...all of it...​and am getting exactly the same FPS maintenance and no CTD's and O.O.M's in over 2 hours of fight time.  WOW>>>WOW>>>WOW! 

 

If you are at all intrigued...try it out for yourselves.   Keep Steve's libraries installed, (as I have...I don't uninstall them to go back to DX9)...and keep the sim  configured as you run it in DX10 mode. Remember to bring back your DX9 N.I. .cfg...and  experiment for yourselves.  I don't have to wonder...and not also wonder if this is a placebo/Jedi mind trick. My FPS counter banging away at 27-30 doesn't lie, neither does the entering the second hour of my flight...and I have all the features returned (as you would in running DX9).   Holy S***!

 

Whatever happened....happened....and if it only appears on my system, if some take this post seriously..and switch back as I have....then I guess, it sucks to be you, LOL!  Just kidding....

 

Back to my full-bore 4 hour, DX9 flight.....jeez...Life keeps getting better....LOLOLOLOL!   Of course I will still run with DX10 for it's shadows etc...but to have DX9 now putting out the same FPS horsepower.....I'll use both, as required.   No bull...something has happened...and I can't give you any explanation...only am enjoying the benefits....wow. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

....3rd hour...and no CTD, no O.O.M...one more hour to touchdown...FSX, full out....

 

 

Post Edit:

 

"I'm about a half hour away from touching down at KFNT (Bishop)  I am presently just coming past Syracuse, New York. and have no doubt that I will make it to KFNT.  I am presently in a night to dawn transition, and with Bloom (DX9) on, what a sight this morning (Friday...) at 10,000 feet.

 

What I think has happened, and have no explanation for it, is that by installing Steve's DX10 Fixer, and by using most of the features, trying this...trying that, that I have inadvertently created on my system, a non-documented and strictly-by-chain-of-events-accident, a sort of hybrid mode where DX9 is benefiting from attributes that only so far, DX10 seems to achieve. 

 

In DX9, I am getting all the performance that DX10 rendered to my FSX usage. I have 27-30 ( 30 FPS locked in FSX) FPS, am running the sim with every feature enable and at max setting, and am near to complete a 4.07 hour G.A. flight in the Carenado Bonanza.

 

Before installing and using the features of the DX10 Fixer program, the above scenario could never be achieved on my system, since even installing FSX years ago.

Somehow...the performance experienced in using the DX10 API, has `translated` in someway, to also being enjoyed with now running DX9 on my system.

 

I have decided that as soon as I land, I shall make a back up of my entire system. I shall also never touch what settings I have in N.I, and will not touch/alter one feature of FSX (as I already now have EVERYTHING turned on and at its highest setting...) in case I 'break' this totally-by-chance, one in a thousand FSX happening.  If anybody chooses not to believe what I am reporting....that well and fine. I 'm not posting this for credibility points on AVSIM. I'm posting that since installing the DX10 Fixer, and its run library, since messing around with it...it has 'crossed over' into DX9 by some way...even though some might say that is a technical impossibilty.  Well...Steve was messing around with something that was also deemed to not be able to achieve. Could he have stumbled by sheer ignorance to a back-door-glitch that might also embellish running FSX under DX9 as well?  I guess if you mess around with things...things happen. This was one of the good ones..."

 

Cheers!

 

Mitch

Share this post


Link to post
Share on other sites

So you have the Fixer but are still using DX9, why?

 

....landed at KFNT, after a 4.07 hour flight...with FSX as I had it totally full blown open running under DX10... Bloom...all of it, and this should not be expected on my system, pre-DX10 Fixer install running with DX9!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

-----------------------------------------------------------------------------------------------------------------------------

 

Because I went to DX10 to enjoy what everybody else who preceded me with the free patches were claiming. Well...they didn't exaggerate!  I got the performance I did not get with DX9, right out of the gate. But now..I see that DX9 (for whatever reason...post DX10 Fixer install and fool around with...) is giving me all the EXACT FPS and FSX endurance while also running in DX9, and of course, I have full FSX compatibility with every add on, etc...in running DX9 native.

 

So...to myself, it is logical that I return to my not-supposed to happen DX9/DX10  FSX 'hybrid'.  Did something happen since my installing Steve's DX10 Fixer? Did it change something in the way that DX9 'sees' FSX?  YOU BET!  I just landed Bumpy, from a 4 hour and 7 minute flight...and had obviously no CTD's or O.O.M. that I always would see anywhere from 0 to 30 minutes PRE Steve's code messing around...   The only thing I do not have now in running DX9 (not supposed to be able to...) hybrid (my description) mode...is the VC Shadows.  I pick back up off-set panel lighting and other effects that to date on my Carenado Bonanza, can not be captured by Steve's present software.  Also, FSXG's colors are more verdant and richer as well as the water, still in DX9.  I wanted and NEEDED the DX10 performance and program enduribility that DX10 gave over DX9...and for some reason...of which I have no explanation for...now have!!!!

 

So...there's the reason....and I'm as happy as a pig in......well...you know...

Now...to make that back up...and put a sticky on my monitor to not &%$*#  with FSX, Driver suite 314.22, and my present N.I. settings....any further into the future. I fell into a pot of gold...:)

 

Mitch

Share this post


Link to post
Share on other sites

Maybe the switch is not working for some reason, and while believing that you're in DX9, you're still in DX10?

Share this post


Link to post
Share on other sites

Doesn't sound right to me. Steve's fixes don't have an impact on DX9.

 

Did you adjust your AA settings in Nvidia Inspector when you switched back to DX9? Maybe you're running lower AA.

 

Otherwise I think your PC just got a mind of it's own  :ph34r:

Share this post


Link to post
Share on other sites

Doesn't sound right to me. Steve's fixes don't have an impact on DX9.

 

Did you adjust your AA settings in Nvidia Inspector when you switched back to DX9? Maybe you're running lower AA.

 

Otherwise I think your PC just got a mind of it's own  :ph34r:

Well. I read your question and DID do something before my flight...YES..I did as a matter of fact. Glad you asked.  What I did, was MATCH both of my N.I. AA and SGSS to the same performance level. I now have '8' for each. I had always run with a performance level of 8 for my N.I. AA. I had like  most persons, had different combos...etc.  After reading that DX10 needed BOTH sets to match in performance level, I thought to try it out before switching back to DX9.  That was the ONLY thing to have changed from how I use to run in DX9 before my purchase.  I can't imagine that this would be the sole cause of my exact same performance, now in DX9, that was achieved by going to DX10.  Who knows?  (Big Shrug!)  Who knows....but I can tell ya...I'm seriously not messing around with one more setting, neither be it in FSX itself, my present FSX.cfg file, or N.I.   You can BET ON THAT!  :)))))

Share this post


Link to post
Share on other sites

Steady now, Mitch. You're going to explode with all this excitement :wink:

LOLOLOLOLOLOLOLOLOLOL!!!!

 

You made my day, Chris!  

 

But seriously...unless a 'Grey' hovered outside my den window...and beamed something towards my system this morning...I will have to say that the only MAJOR thing I did of which last Tuesday was to install the DX10 Fixer...and also to match up my N.I. SGSS level to what I run with always...a setting of 8 for AA...other than that...I can't believe that I am running DX 9 with FSX, full,flaming out.... at the same performance level that I was getting with DX10/Fixer and FSX flat out. DX9 4 hour plus, flights, are a go.....and is this all happening in real time?  YOU BET!

Maybe the switch is not working for some reason, and while believing that you're in DX9, you're still in DX10?

No Chaotic, I'm in DX9 for sure.  As an example, the off-set lighting that you have on the Carenado Bonanza (the ones that have a black body, and face towards the panel) do not work under DX10 and the fixer. In DX9, they work without fault. Also, FSX-wide texture colors are much deeper, as is the water. DX10 Fixer addresses the water color, but does not mirror image the DX9 rendition at the moment.  I am absolutely in DX9, for other reasons...but yes...the DX10 Fixer 'switch' mask absolutely takes you back to DX9. 

 

Something happened. And that 'something' is GRAND!  I truly hope that others will 'stumble' upon what happened to my system.

Share this post


Link to post
Share on other sites

So DX10 and DX9 are performing with the same FPS / performance?

 

I must be missing something because I can't see what's so extraordinary about that.   I have similar performance with some aircraft, between DX9 and DX10.      But unfortunately, in the complex airliners I have lower performance in DX10.

 

Does this not just mean that you were on DX9 originally, you got the DX10 Fixer, you set up your AA/AF as advised, and you were happy with your performance, FPS, etc, and now when you've switched back to DX9 you've noticed that you get the same performance as with DX10.

 

I can't see what has "happened" as such, but can conclude that *with the aircraft you are currently using* you get the same performance with DX9 and DX10, but you prefer the visuals of DX10 and are less likely to get OOMs.

 

All very logical and good to hear, but I'm not understanding where the wonderment comes in.  :smile:

Share this post


Link to post
Share on other sites

No Chaotic, I'm in DX9 for sure.  As an example, the off-set lighting that you have on the Carenado Bonanza (the ones that have a black body, and face towards the panel) do not work under DX10 and the fixer. In DX9, they work without fault. Also, FSX-wide texture colors are much deeper, as is the water. DX10 Fixer addresses the water color, but does not mirror image the DX9 rendition at the moment.  I am absolutely in DX9, for other reasons...but yes...the DX10 Fixer 'switch' mask absolutely takes you back to DX9. 

 

Something happened. And that 'something' is GRAND!  I truly hope that others will 'stumble' upon what happened to my system.

 

Can you post screenshots comparing the DX9 bloom and the DX10 bloom along with the FPS counter? Because if the DX9 bloom is working at a much lower performance hit for you, then that's definitely amazing.

Share this post


Link to post
Share on other sites

So DX10 and DX9 are performing with the same FPS / performance?

 

I must be missing something because I can't see what's so extraordinary about that.   I have similar performance with some aircraft, between DX9 and DX10.      But unfortunately, in the complex airliners I have lower performance in DX10.

 

Does this not just mean that you were on DX9 originally, you got the DX10 Fixer, you set up your AA/AF as advised, and you were happy with your performance, FPS, etc, and now when you've switched back to DX9 you've noticed that you get the same performance as with DX10.

 

I can't see what has "happened" as such, but can conclude that *with the aircraft you are currently using* you get the same performance with DX9 and DX10, but you prefer the visuals of DX10 and are less likely to get OOMs.

 

All very logical and good to hear, but I'm not understanding where the wonderment comes in.   :smile:

Hi Q,

 

I did achieve 27-30 FPS with DX9, pre DX10 Fixer install, but...with a non-full out FSX in all graphic offerings.  Also, I could not run DX9 without CTD'ing and O.O.M.'ing.  I managed to get only the odd CTD/OOM by dropping both the Scenery Complexity and AutoGen down to Very Dense, the both of them. But..I still got a CTD here and there, but yes, much reduced. Was a 4 hour flight even possible?  No way. Nooooooooooo Way!

 

Now..with DX9 again running the show, and FSX with everything turned on, and at full strength, Bloom, etc...I am getting no less than 27-30 FPS, including times of a cloud deck (REX and OPUS) and...can have multiple hour flights and no CTD/OOM.     Where the wonderment comes ..is that I am now mirroring my great DX10 experience, also in DX9, apples-to-apples. THAT is the wonderment.  Gone are some very nasty DX9 traits.......  They are not missed, let me assure you. :)

I enjoy the visuals provided by DX9, much more than DX10.  In DX10, no matter what you do, the FSXG textures still have a slight blur as if you have FXAA turned on. When going back to DX9, it was like night and day, the sharpness and crispness of textures even as high as 3,500 feet ASL.  I'm being very honest here. DX10 and the Fixer does not give you same level visual output, but everything is a trade off...and you have to let somethings go...while gaining others.  Now that I have DX9 running as hot as DX10...it is a no brainer for myself to go back to DX9 and where everything is compatible, and sharper.  It's about that, really. I seem now to be able to not only 'have the cake', but 'get to eat it as well'.... :)  For whatever reason it is...purchasing DX10 Fixer...WAS THE DX9 FIX...LOL!

Share this post


Link to post
Share on other sites

Can you post screenshots comparing the DX9 bloom and the DX10 bloom along with the FPS counter? Because if the DX9 bloom is working at a much lower performance hit for you, then that's definitely amazing.

I could do that...but honestly, it's the truth.  In fact, the FPS numbers are exactly the same whether I am in DX9, or DX10.   Chaotic, it was that single very fact alone, that had me scratching my head this morning in flight...and then making this post.  Before Chaotic, I would take at least a 7-12 FPS dumper if I even had the gall to try to use, Bloom running under DX9.  That is what is having me so excited. The in-house FSX Bloom effect is the single hinge point, that I state 'something'....happened to my install. DX10 handled it liike a pro, but now....so does its brother....  :)  If a scene in DX10/DX10 Fixer Bloom renders at 27 FPS....the same now is mirrored in DX9!  Amazing......

Share this post


Link to post
Share on other sites

I would love to think that I could switch back to DX9 mode and keep the DX10 improvement to VAS. I would do that in a heartbeat, because (contrary to what others are seeing) the graphics in DX9 mode on my PC are superior (less shimmering of textures in the distance, better water, visible navigation and strobe lights on the AI planes, no flashing white dots at certain locations in the scenery etc).

Share this post


Link to post
Share on other sites

I would love to think that I could switch back to DX9 mode and keep the DX10 improvement to VAS. I would do that in a heartbeat, because (contrary to what others are seeing) the graphics in DX9 mode on my PC are superior (less shimmering of textures in the distance, better water, visible navigation and strobe lights on the AI planes, no flashing white dots at certain locations in the scenery etc).

Exactly,my opinion as well. I would always wish to have DX10 performance like the Fixer opens up to you,but the superior visuals of DX9. I seem to be getting the best of two worlds...am so seriously not playing with another thing regarding FSX. Chris, go back and forth using the Fixer at least three times as I did, and then stay with DX9 for a run, load up FSX to the max (Bloom,etc) and see if your FPS and DX10 smooth animation is mirrored. Good luck, and if so...back up and place system image in a safe place!

Share this post


Link to post
Share on other sites

If I decide to do it, it will be to test the VAS. That is the single, most important element for me.

Share this post


Link to post
Share on other sites

If I decide to do it, it will be to test the VAS. That is the single, most important element for me.

Agreed..No more OOM's for me' and now hours long flights are possible with FSX at max...

Share this post


Link to post
Share on other sites

Sesquashtoo, could you please provide a print-screen of your Nvidia Inspector settings?  I would like to recreate your settings on my computer and see if I get the same results.  
 

Thanks!

Share this post


Link to post
Share on other sites

Oh well, if it's working for you Mitch, it's working for you! ........... The FSX world just get's stranger! :lol:

 

I do agree with Chris that on my system (I know all of our systems are very individualized) DX9 looks better overall, and has higher frames..... in fact the single only positive aspect I can evidence on my set-up is reduced potential for OOM.. (I use the word 'potential', because I don't really suffer OOMs in DX9!).

 

Reflecting honestly, DX10 has been a source of disillusion for me since the release of the Fixer, but I do not mean that as a dis-service to Steve at all.   I am pleased I bought it because I want to invest in the development of anything that could improve FSX.       Who knows, I might get a nVidia card tomorrow and a different system and be blown away by DX10! .... But at the moment, after a raft of tests, there is nothing at all in favour of using it over DX9 on my system.

Share this post


Link to post
Share on other sites

Sesquashtoo, could you please provide a print-screen of your Nvidia Inspector settings?  I would like to recreate your settings on my computer and see if I get the same results.  

 

Thanks!

Absolutely Alexander...and here is both my N.I. FSX cfg and also my DX9 FSX.cfg file

 

http://img.techpowerup.org/130927/nvidia_20130927_170313.png

 

I run a: 

CPU: i7-975 Extreme, at 4.02 GHz

1 EVGA Signature Plus Overclock GTX680 2 GB

12 megs of Crucial 1600 MHz RAM (not overclocked in any way)

----------------------------------------------------------------------------

 

I run my system (always have...and great FSX peformance) with HyperThreading as ON, hence my Job Scheduler settings....

I hope with this post, that everybody else who has been flipping back and forth a few times,....finds the same great Silverado Performance Mine....for there's silver up in them, thar hills! Oh..also, I have FSX's FPS limiter locked at 30 as I have my Vsync as Adaptive and at 1/2 refresh of my monitor which is 60 Hertz.

 

also, here is a copy of my FSX.cfg file:

 

[JOBSCHEDULER]
AffinityMask=84
[bufferPools]
PoolSize=0
[GRAPHICS]
HIGHMEMFIX=1
SHADER_CACHE_VERSION=3
SHADER_CACHE_PRIMED_10=1693458435
SHADER_CACHE_PRIMED=1693458435
D3D10=0
TEXTURE_MAX_LOAD=2048
TextureMaxLoad=30
NUM_LIGHTS=8
AIRCRAFT_SHADOWS=1
AIRCRAFT_REFLECTIONS=1
COCKPIT_HIGH_LOD=1
LANDING_LIGHTS=1
AC_SELF_SHADOW=0
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1
ForceFullScreenVSync=1
[sOUND]
AmbientUIMusicVolume=-6.000000
PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=0
UISound=1
AmbientUI=0
SOUND_FADER1=0.330000
SOUND_FADER2=0.340000
SOUND_FADER3=0.340000
SOUND_FADER4=1.000000
AmbientUIMusic=FSX01
[Display]
ChangeTime=4.000000
TransitionTime=4.000000
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
BLOOM_EFFECTS=1
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=40
UPPER_FRAMERATE_LIMIT=30
WideViewAspect=True
TextureMaxLoad=3
[Main]
User Objects=Airplane, Helicopter
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=ORBX\FTX_AU\FTXAI_AIRCRAFT
SimObjectPaths.7=MyTraffic\Aircraft
ProcSpeed=8568
PerfBucket=7
Maximized=1
Location=444,198,1476,964,\\.\DISPLAY1
HideMenuNormal=0
HideMenuFullscreen=1
FIBER_FRAME_TIME_FRACTION=0.15
[PANELS]
IMAGE_QUALITY=1
DEFAULT_VIEW=0
QUICKTIPS=1
PANEL_OPACITY=100
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
[Weather]
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=2.000000
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=0
CLOUD_DRAW_DISTANCE=4
DETAILED_CLOUDS=1
CLOUD_COVERAGE_DENSITY=8
THERMAL_VISUALS=0
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
[slewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[slewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[slewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
[VirtualCopilot]
VirtualCopilotActive=0
[uSERINTERFACE]
PageID=1
OpenATCOnCreate=0
SHOW_MISSION_CAPTIONS=1
PAUSE_ON_LOST_FOCUS=1
PROMPT_ON_EXIT=1
Map_Orientation=2
ShowAllACPaintSchemes=1
SelectAircraftManufacturer=All
SelectAircraftPublisher=All
SelectAircraftType=All
DisplayFuelAsWeight=0
[ATC]
ShowATCText=0
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_USER_ATC_COLOR=FFFFD21B
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_AI_ATC_COLOR=FFFF7840
AutoOpenAirTrafficWindow=1
UsePilotVoice=1
PilotVoice=262144
[PointOfInterestSystem]
CycleSetting=0
[sCENERY]
LENSFLARE=1
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=4
SmallPartRejectRadius=1
[TrafficManager]
AirlineDensity=16
GADensity=16
FreewayDensity=16
ShipsAndFerriesDensity=0
LeisureBoatsDensity=0
IFROnly=0
AIRPORT_SCENERY_DENSITY=0
[TERRAIN]
TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=4500
TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=3000
LOD_RADIUS=6.500000
MESH_COMPLEXITY=100
MESH_RESOLUTION=25
TEXTURE_RESOLUTION=29
AUTOGEN_DENSITY=4
DETAIL_TEXTURE=1
WATER_EFFECTS=7
SWAP_WAIT_TIMEOUT=10
[AContain]
ShowLabels=0
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
[iNTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=0
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
TrueAirspeed=False
AutoCoord=False
RealMixture=False
StressDamage=True
GEffect=True
ManualLights=True
GyroDrift=False
CrashWithDyn=True
CrashDetection=True
AutoTrim=False
[sIM]
SYSCLOCK=1
[sTARTUP]
DEMO=0
SHOW_OPENING_SCREEN=0
STARTUP_DEMO=
LoadWindow=1
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=1471
[Misc]
Com_Rate=7
[FlightPlanMap]
LineWidth=2
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=1
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_waypoints=1
show_airways=1
show_markers=1
show_volume_boundaries=1
show_ac_twr=1
[RWW_WEATHER_MAP]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[FSDREAMTEAM]
AntiPopUp=30
AltitudeCull=1
[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_flight_history=1
[DISPLAY.Device.NVIDIA GeForce GTX 680.0]
Mode=1920x1200x32
TriLinear=1
[MULTIPLAYER]
condAccoutPassword=0
VoiceVolume=2.000000
 

Share this post


Link to post
Share on other sites

Oh well, if it's working for you Mitch, it's working for you! ........... The FSX world just get's stranger! :lol:

 

I do agree with Chris that on my system (I know all of our systems are very individualized) DX9 looks better overall, and has higher frames..... in fact the single only positive aspect I can evidence on my set-up is reduced potential for OOM.. (I use the word 'potential', because I don't really suffer OOMs in DX9!).

 

Reflecting honestly, DX10 has been a source of disillusion for me since the release of the Fixer, but I do not mean that as a dis-service to Steve at all.   I am pleased I bought it because I want to invest in the development of anything that could improve FSX.       Who knows, I might get a nVidia card tomorrow and a different system and be blown away by DX10! .... But at the moment, after a raft of tests, there is nothing at all in favour of using it over DX9 on my system.

I TOTALLY hold your sentiments.  DX10 (via Steve's program) gave me a new sim.  If I had not discovered this morning, that that new sim has for whatever reason(?!?!?!?) also been passed down to DX9...then I would have stayed with DX10.  I'm going to be very honest here, and might offend some.....but:

 

In DX10, I never could achieve the clarity and shaprness of let's say, FSX Global...no matter what settings in the FSX.cfg or N.I. file.  Under DX9, you can see people almost swimming in those properties that have pools..and some do.  Also, there were features that I did not know I had lost in being under DX10 with my Carenado and other 3rd party purchases. I only found out that I had no off-set panel illumination lights, by only going back to DX9 for a curiosity check, and discovered that the lights were lit up...but not when I had the Bonanza under DX10. I then went to a few others, and found that this was also the case, as was strobe and navi lights. In DX9, they are irradiated and glow out of their housings. Under DX10, they are in 'need of a light bulb change'...lol.   Just other things as well.  I am NOT COMPLAINING.  I would have given the above observations up, for the benefit of DX10's FPS horsepower, and VAS operation.  But, having for the life of me...and not knowing why...but still , having the SAME GREAT PERFORMANCE now translated down to DX9, why in the world for myself, would I choose to cast DX9 and its 100 percent compatibility off like a rag.  So...I'm back to DX9, well let's call it my wicked and wild DX9 HYBRID (smile...), until I find that whatever happened, has gone away. I don't imagine it will, as I truly am no longer touching anything to do with a setting in FSX, or any FSX out-board co-running programs. I also immediately created a full system image...so have totally captured what it is that is causing this fabulous find. I hit the Silverado Mine load by buying and installing Steve's program, and whatever it did...or, whatever I DID, with it....was the best thing since sliced bread, and FSXG being released!!!!

 

Thanks Steve, for not only a great running and stable DX10....but LOLOLOL------------------------------------> for slipping under the front door, a new and improved DX9 HYBRID as an undocumented bonus!.  Oh, wow...but Life...................is.................GOOD!

 

 

Share this post


Link to post
Share on other sites

If your improvement in DX9 performance and VAS usage is genuine (and I am just being cautious here, rather than suggesting that you are in error), I would very much like to know the reason why that is the case.

Share this post


Link to post
Share on other sites

If your improvement in DX9 performance and VAS usage is genuine (and I am just being cautious here, rather than suggesting that you are in error), I would very much like to know the reason why that is the case.

I have absolutely no idea, but it is, what it is. Last night, after having the computer off for some time, I came back to it and took another flight out of a random airport, with the exact same results. I have FSX maxed out with Bloom producing between 27-30 FPS. Safe to say that I will not be touching anything further in the files I have posted on this thread,and FSX, of which I have running at the full gallop. My flight was 2.5 hours and landed, rather then the prior CTD's because of OOM related issues.

Share this post


Link to post
Share on other sites