Archived

This topic is now archived and is closed to further replies.

DylanM

New York City X and P3D V2

Recommended Posts

Given how well the engine seems to handle terrain and autogen (and the fact I'm getting a bit impatient for the full-fat ORBX region installers :lol:) I decided to load up New York City X to see if made any difference there...

 

Results? Pretty damn amazing. I'd be getting a 10-15 FPS slideshow in FSX with my hardware, but here I'm getting between 20-30 FPS (even with hi-res textures and aircraft / building shadows enabled).

 

This is me plonked atop the Met Life building! Granted, this scenery is still not fully V2 ready (a few black textures temporarily appear on buildings), but things sure are promising. 

 

 

post-182129-0-98424800-1386556643.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Great shot!

 

Love the way the buildings to the right of the cockpit are in full sun whilst the buildings in the center of the picture are in shadow.

Share this post


Link to post

That's not New York City.... it's Gotham, LOL!  

 

I haven't a clue when he made it so dark and dreary, so much it begs for a sonnet. Seems DD thinks everything should be shaded into bleakness.  I don't come close to understanding it.

 

Otherwise, the scenery isn't bad.

Share this post


Link to post

I am very impressed with NYC X in P3D v2. If they get the "night texture on day-time buildings" and black building texture bugs fixed when they release a P3d v2 version, it really will be astonishingly cool. I get better frame rates with this then I do with the stock P3D NYC scenery!

Share this post


Link to post

The next obvious thing to do would be to run the Aerosoft New York and check the frames on that!

 

In the meantime, I have ordered a new video card, and am surprised to find that I am almost more interested to see what it does in Train Simulator.......   :lol:

Share this post


Link to post

I have the Aerosoft Manhattan X. I get very good frames with that too. And I drive Train Simulator! PRR and the Horseshoe Curve is my favorite to run.

Share this post


Link to post

I have the Aerosoft Manhattan X. I get very good frames with that too. And I drive Train Simulator! PRR and the Horseshoe Curve is my favorite to run.

I went to the Horseshoe curve with the family and spent the day. Great fun.  :lol:

 

Then of course, I immediately purchased the scenery.

Share this post


Link to post

Those fps numbers with building shadows enabled? :lol:  I dun think so.

Share this post


Link to post

It's not as big a hit as I thought it would be. The 780ti makes a huge difference.

 

And I should point out that when I run that scenery I just use my center monitor, not all three. The way NYC X renders the scenery makes it ugly with the wide-field view you get at 5800x1080. You can't have everything!

Share this post


Link to post

Actually I just tried it and I'm shocked too! I have to work out some black textures that I'm getting, but other than that, fps is surprisingly good considering. And that is with building shadows enabled. Mind you I am not running any traffic, not even road traffic.

 

Edit: Meh...nevermind, fps is the same if not worse than FSX for me and I am running NO other addons except Opus (disabled) and FTXG and I disabled building shadows. My rig is no slouch so not sure what to make of this.

 

Frames and fluidity were ok at this point.

2YcCQ.jpg

 

Then it went buh bye...

8B5u7.jpg

sC63F.jpg

Share this post


Link to post

It might be better with a slower plane? Just a (hopeful) theory lol. I use the stunt plane because it always gets good frame rates in both programs.

Share this post


Link to post

Hmmmmm.... considering that the scenery is pretty likely converted Google stuff, and that even my ipad can zoom/rotate great swaths of that, I wonder if it could be something in the implementation within P3D that's slowing things down....

 

Can you turn down the draw distance.....?

Share this post


Link to post

Darn it Marc..! Just got back here to prove I had shadows on! :P Granted it does appear some of the custom objects aren't casting, but you can see from the bridge shadows that I have the setting enabled. 

 

I do get the issue with the black textures every once in a while, but wonder what's going on with the slowdown? Have you tried a slower aircraft? There is a post on the Drzewiecki forums that they're still working out the issues with LM...

 

 

post-182129-0-02724500-1386648518.jpg

post-182129-0-54271600-1386648524.jpg

Share this post


Link to post

Actually I just tried it and I'm shocked too! I have to work out some black textures that I'm getting, but other than that, fps is surprisingly good considering. And that is with building shadows enabled. Mind you I am not running any traffic, not even road traffic.

 

Edit: Meh...nevermind, fps is the same if not worse than FSX for me and I am running NO other addons except Opus (disabled) and FTXG and I disabled building shadows. My rig is no slouch so not sure what to make of this.

 

Frames and fluidity were ok at this point.

 

 

Then it went buh bye...

 

 

 

What wrong with 14 FPS!?

Share this post


Link to post

What resolutions is everyone posting FPS running at?

 

I'll load it up tonight and see what my rig can do....

 

Scott

Share this post


Link to post

It seems to operate about 3X better fps under P3DV2 using "similar" (not the same) settings over FSX DX10.  But like others have said, turn all the shadows on, traffic up, AI up, etc. and it will be a slide show.  The default P3DV2 NY is pretty good.

Share this post


Link to post

Hmmmmm.... considering that the scenery is pretty likely converted Google stuff, and that even my ipad can zoom/rotate great swaths of that, I wonder if it could be something in the implementation within P3D that's slowing things down....

 

Can you turn down the draw distance.....?

 

LOD was set to 4.5 and I was running 1920x1080 resolution

 

NYC - its a must to turn road traffic off, what settings did you try?

All traffic was off and no AI.

 

 

Darn it Marc..! Just got back here to prove I had shadows on! :P Granted it does appear some of the custom objects aren't casting, but you can see from the bridge shadows that I have the setting enabled. 

 

I do get the issue with the black textures every once in a while, but wonder what's going on with the slowdown? Have you tried a slower aircraft? There is a post on the Drzewiecki forums that they're still working out the issues with LM...

 

No, but the raptor was hovering a little over 200 knots, thats not so fast. And DD has a thread about problems within P3D2 that they will not fix until after v2.1.

 

Also, I don't know what you are doing, but your frames are pretty good in those last shots. What are your shadow settings precisely, maybe post your general settings overall please.

 

What wrong with 14 FPS!?

 

LOL...everything!

Share this post


Link to post