Jump to content

Archived

This topic is now archived and is closed to further replies.

caaront

Changes in NVIDIA Inspector are not saved to FSX

Recommended Posts

Hi,

Never heard of anyone having that issue. YOu are sure that you have added/pointed the fsx.exe to the profile? 

If you have then it would seem there may be conflicting graphic settings within fsx or within NI that is preventing the selected graphics options

 

Bob

Share this post


Link to post
Share on other sites

Ensure that you have not moved or deleted the Nvidia inspector folder.

 

IAN

Share this post


Link to post
Share on other sites

Thank you, here are some screen shots of NI and FSX.

 

Look at the repulsive jagged edges on the edges of the runways, I hate it and it makes me sick.

 

TpNP4.jpg

 

TJW36.jpg

 

FbMSn.jpg


The sawtooth jagged edges of the rotor blade in spot mode could cut a redwood tree down in short order, I am ready to take a sledge hammer to my 55" screen, my home made gaming rig, and all the money I've invested and pound it all to bits. I've never seen such awful AA.

Share this post


Link to post
Share on other sites

Are you using FSX in DX10 mode? (With or without the fixer/mods) If so then NI AA settings will have no effect in FSX. Except the Transparency AA settings, and then only if certain other settings are set like DX10 compatibility being set to BioShock setting. If this is the case, I suggest you go to the DX10 forum, and follow the posted guides.

 

Edit: Just checked,  don't know what happened but it don't look like the DX10 guide is linked by AVSIM anymore?  You should find what you need to know though by posting your request on that forum section.

Share this post


Link to post
Share on other sites

Is that an ORBX airport?

Share this post


Link to post
Share on other sites

No mention of hardware type? FYI a 55 TV monitor inst necessarily optimum for FSX. For that sizw of monitor you may be l;looking at the best AA your going to see unless it's a very high resolution TV/monitor. They amplify everything.

Share this post


Link to post
Share on other sites

I think its loading, its the runways edges that was bothering me, but they may always be like that.

 

Yes, ORBX KRDD in the NCA region.

 

DX9.

 

Thank you.

Share this post


Link to post
Share on other sites

Make sure AA is not enabled in your FSX Settings?

Share this post


Link to post
Share on other sites

Its not, you stop the shimmering, make one change and it goes to Hades, and then you can't get it back, I hate it.

 

Thats why I thought it wasn't loading.

 

I'd get it to where it didn't shimmer, and try to raise it to the next higher level, then it would be shimmering like crazy, put it back to where it was, and there is no less shimmering now, I'm ready to put my fist through something.

Share this post


Link to post
Share on other sites

55 inch monitor is going to look like crap unless you want to sit 8 feet away. I slide my FSX over to my 55 inch TV when I'm on the treadmill...looks good from 15 feet back but there is no comparison to my 27" screen. Heck my 17" laptop even looks better than my 27 inch screen.

Share this post


Link to post
Share on other sites

I got it lookibng really nice, zero shimmering, make one little adjustment in NI and lost it, and after many hours cannot get rid of the shimmering.

 

It was liveable before installing NI.

 

I tried to roll back to an ancient driver that would allow me to use nHancer but I couldn't, it was great, I'd take nHancer back in a heartbeat.

Share this post


Link to post
Share on other sites

Once again, after about 7 hours total today, any changes, even going to default in NI has ne effect at all.

 

Got lucky the one time, then one simple change threw it off.

Share this post


Link to post
Share on other sites

Once again, after about 7 hours total today, any changes, even going to default in NI has ne effect at all.

 

Got lucky the one time, then one simple change threw it off.

need;

 

PC specs

 

FSX.cfg

 

Something is not adding up.

Share this post


Link to post
Share on other sites

Not sure what you are complaining about... AA looks pretty good to me

 

B)

Share this post


Link to post
Share on other sites

Tried one more litte step higher in NI and the shimmering went crazy and won't stop.

 

Got to get to bed, will post cfg and more SS's on the morrow, Thanks.

Share this post


Link to post
Share on other sites

Tried one more litte step higher in NI and the shimmering went crazy and won't stop.

 

Got to get to bed, will post cfg and more SS's on the morrow, Thanks.

 

Don't forget PC specs.

Share this post


Link to post
Share on other sites

Try a different driver

Share this post


Link to post
Share on other sites

I thonk a different driver will help, not storming now but busy, shall try tonight.

Share this post


Link to post
Share on other sites

Not sure what you are complaining about... AA looks pretty good to me

 

B)

 

 

I'm with you, Bert. I don't see the repulsive jaggies in those pictures at all. 

Share this post


Link to post
Share on other sites

Last post was from cell phone as bad storms were coming in and I had unplugged the power and ethernet to the PC in case of lightning.

 

When I plugged it back in a bit ago the fans moved and eighth of an inch and an LED on the mobo and the LED lighted fan flashed, then nothing.

 

Took the cover off and found a few mouse droppings in the case, but no chewed wired, and nothing unplugged.

 

Perhaps a mouse shorted something, no idea, will have a friend help me diagnose the issue.

 

Must count my blessings, better than getting mad.

 

Thanks for your help guys, I appreciate it, but AA and shimmering is the least of my problems right now, LOL.

 

On my smart TV right now, with my keyboard and mouse plugged in, could be much worse I suppose.

Share this post


Link to post
Share on other sites

×
×
  • Create New...