Sign in to follow this  
mari8it

things to say about sp1 and 300

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

installed SP1 only at this time. Installed great no issues. OC updated my liveries no problem, loaded the new sounds, flawless. Up in the air at KBFM enjoying the new radar was able to slalom around TS.  even the 22kz sounds are immersive. No difference in frame rates either. Happy

Share this post


Link to post
Share on other sites

Really enjoying it so far. The new features and the -300ER are amazing. However, the -300ER does seem to take a bigger hit on the FPS than the -200LR.

Share this post


Link to post
Share on other sites

Really enjoying it so far. The new features and the -300ER are amazing. However, the -300ER does seem to take a bigger hit on the FPS than the -200LR.

 

It's the opposite with me.

Share this post


Link to post
Share on other sites

I still seem to get the freezing issue (freezes for several minutes in 15-20 minute intervals). My FSX is bare bones too. No scenery add-ons or weather add-ons what so ever. I love the product but I would be thrilled to find a way to make it run without freezing. 

Share this post


Link to post
Share on other sites

hey Sean, did you try the sound preloading features of SP1? I've been using the "selective" setting and it seems to have improved the situation. I'm still in my first flight with the SP1 777F.

 

cheers

-E

Share this post


Link to post
Share on other sites

 

 


I still seem to get the freezing issue

 

Seriously?? That's a bummer. I am going to have to test the 77L before getting the expansion then.. Can't fly with freezes.

Share this post


Link to post
Share on other sites

Hi Enrique, 

 

Thanks for the note. I am not completely clear on what that is. Would you be able to provide a brief description on how to accomplish this? Much appreciated! 

 

Cheers. 

Share this post


Link to post
Share on other sites

I still seem to get the freezing issue (freezes for several minutes in 15-20 minute intervals). My FSX is bare bones too. No scenery add-ons or weather add-ons what so ever. I love the product but I would be thrilled to find a way to make it run without freezing. 

Sean if you have FSUIPC set to auto save every 15-20 minutes that is definitely the reason for the freezes.

Share this post


Link to post
Share on other sites

Sean if you have FSUIPC set to auto save every 15-20 minutes that is definitely the reason for the freezes.

Good evening David, 

 

Believe it or not, I do not have FSUIPC. 

Share this post


Link to post
Share on other sites

One thing I noticed on my system, it will only have those momentary freezes if I load the plane and let it stand on the terminal for a while. Otherwise, if I start all the procedures promptly in order to start the flight it will not freeze. And I do have lots of system demanding addons and sceneries.

Share this post


Link to post
Share on other sites

 

 

It feels amazing to hand fly.

It feels amazing to hand fly. 

I AGREE she fly amazing by hand lol amazing services pack 1 there

Share this post


Link to post
Share on other sites

Unfortunately despite the FMC Pre Load Sound change, FSX still freezes in the typical intervals when flying the T7 with SP1 and 300ER installed. Am I the only one with this issue thus far? 

Share this post


Link to post
Share on other sites

 

 


Unfortunately despite the FMC Pre Load Sound change, FSX still freezes in the typical intervals when flying the T7 with SP1 and 300ER installed. Am I the only one with this issue thus far? 

 

Sounds like you system is more ill than mine. I don't have it that frequently. Mine will freeze for 8-9 minutes and then keep going. Most I have had are two freezes on a 12 hr flight. Note: It hasn't done it with SP1 so far. Will test further. I'll tell you, it is hard to figure out....  <_<

Share this post


Link to post
Share on other sites

FMC - MENU- PMDG SETUP- OPTIONS - SOUND - PRE LOAD SOUNDS

 

 

One freeze so far without the preload. Will have to check with preload enabled.

 

My FSUIPC is unregistered only.

Share this post


Link to post
Share on other sites

SP1 has dropped my frames from 22fps to 7fps. Don't know what's going on there but I will try a full reinstall and see how that goes

Share this post


Link to post
Share on other sites

Im getting 5 more frames with the 300.

 

Not sure what the issues could be but this bird is amazing!

 

Wx very, very cool.

Share this post


Link to post
Share on other sites

One freeze so far without the preload. Will have to check with preload enabled.

 

My FSUIPC is unregistered only.

 

 

"Preloading them all" (all sounds) gives me more freezes (every couple of minutes) but those freezes only last for a couple of seconds (like the typical loading freezes with heavy scenery, for example).

 

Definitely the better option for me to have preload enabled.

Share this post


Link to post
Share on other sites

Believe it or not, I do not have FSUIPC.

 

Might be the reasons your having  issues,  you can use  the unregistered of  fsuipc  to see if it sorts your issues out.  Thought fsuipc  is  a must have to run things with complex payware aircraft  could be wrong on this one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this