Jump to content

Archived

This topic is now archived and is closed to further replies.

MarkW

OOM's after SP1?....Report your results after SP1b here.

Recommended Posts

I had no problems with the 200 and then after SP1 and adding the 300ER I was unable to complete a flight between two payware airports without an OOM.  in fact the VAS kept increasing (remaining VAS kept decreasing) throughout the flight getting as low at 250 to 300 left on approach just before the OOM.   After SP1b, I repeated a flight that just a few days ago gave an OOM and found there was no problem.  VAS remained steady throughout the flight and dropped only when the arrival airport scenery loaded but I landed comfortably with VAS of 750 left. 

 

Now I did file a ticket and was assured by Ryan that the memory performance of the update and 300 was the same as the original release of the 200 (which I believe by the way), so perhaps there was some issue with the install of the first SP but happy to report that the issue has gone away.  I will report back here if anything changes.

 

Anyone else found have the same results?


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

Completed a flight today from Manchester to Barcelona. Both payware

No OOM, Stable VAS with a little drop during flight and a little raise during landing.Remaining VAS 700

 

Will report other flight of wich I had issues with.

Share this post


Link to post
Share on other sites

Let me make it clear, I,ve had many VAS issues and OOM after installing SP1

Dont no what they do, but the first flight is prommising.

Let me make it clear, I,ve had many VAS issues and OOM after installing SP1

Dont no what they do, but the first flight is prommising.

Share this post


Link to post
Share on other sites

Yip, definitely working now.  Just few KJFK to CYVR, real time, on Vatsim.  Definite OOM airports with both being from FS Dreamteam.  No problem, landed without incident.  Very pleased!


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

Got OOM while approaching Lisbon V2 - other Airports not tested, yet (tried it two times, both from Frankfurt)


Viele Grüße Frank Erfurt

Share this post


Link to post
Share on other sites

Got OOM while approaching Lisbon V2 - other Airports not tested, yet (tried it two times, both from Frankfurt)

 

Hmm, thats too bad.  I would test myself but I don't own Lisbon V2. 


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

I have lost some cockpit sounds, like pressing buttons and turning knobs. That's all gone. There are still some sounds though..

 

Cheers,

 

Dan

Share this post


Link to post
Share on other sites

I have lost some cockpit sounds, like pressing buttons and turning knobs. That's all gone. There are still some sounds though..

 

Cheers,

 

Dan

 

Something has gone wrong, I thing you need to reinstall.  Did you run the OC after install?


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

No problems on LFPG-KIAH 9h39m (Aerosoft and FSDT) ORBX Global,Vector,OLC EU) Dense settings and HD2048 textures , traffic at 30% via UTII. LOD 4.5

 

VAS at destination 3.8-3.9 gb

 

Dense Autogen settings seems to be my magic spot . No OOM with the NGX and the T7 there

 

Michael Moe


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post
Share on other sites

I Have realized no OOMs but alot of texture loss as an OOM is coming but it never happens after SP1b but in SP1 it worked perfectly fine no issues.

 

~Bobby Melton (need to set up my signature)

Share this post


Link to post
Share on other sites

I had no problems with the 200 and then after SP1 and adding the 300ER I was unable to complete a flight between two payware airports without an OOM.  in fact the VAS kept increasing (remaining VAS kept decreasing) throughout the flight getting as low at 250 to 300 left on approach just before the OOM.   After SP1b, I repeated a flight that just a few days ago gave an OOM and found there was no problem.  VAS remained steady throughout the flight and dropped only when the arrival airport scenery loaded but I landed comfortably with VAS of 750 left. 

 

Now I did file a ticket and was assured by Ryan that the memory performance of the update and 300 was the same as the original release of the 200 (which I believe by the way), so perhaps there was some issue with the install of the first SP but happy to report that the issue has gone away.  I will report back here if anything changes.

 

Anyone else found have the same results?

 

By experience, these guys of PMDG Tech Support team will not tell you that there is a problem with the B777 regarding OOMs.

 

Edward


Ed Patino

P3Dv4.5 hf2 - Win 10 Home x64 // Rig: Corsair Graphite 780T Full Tower - ASUS MBoard Maximus XI Hero Z390 - CPU Intel i7-8086k 6-cores - 32GB RAM - MSI Nvidia GeForce GTX1080Ti 11GB - 3 x SSD x 1TB Crucial/Samsung + 1 x SSD 2TB Crucial + 1 HDD Seagate 2TB + 1 HDD External Seagate 2TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // P3Dv4.5 hf2 & Aerofly FS 2 - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - Nvidia RTX 2070 - 2TB SSD - 2TB HDD // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites

By experience, these guys of PMDG Tech Support team will not tell you that there is a problem with the B777 regarding OOMs.

 

Edward

 

Perhaps but in fairness to PMDG, it is possible to make even the default planes OOM if you add enough scenery components.  All I am really concerned about was what appeared to be a memory leak in my install of SP1.  VAS would just climb and climb until OOM but with SP1b that problem as gone away.


Mark W   CYYZ      

My Simhttps://goo.gl/photos/oic45LSoaHKEgU8E9

My Concorde Tutorial Videos available here:  https://www.youtube.com/user/UPS1000
 

 

Share this post


Link to post
Share on other sites

777-200F, sp1b, FTX-Southern Alaska, Anchorage X airport, Ultimate Traffic 2 at 100% traffic levels yielding 14 aircraft at and around terminal, cloudy & rainy with ASN, GSX running with main and aft cargo loaders doing their thing, LOD=4.5, textures=1024, healthy slider levels .....

 

This is a significant FSX load yet my remaining VAS is approx 500-600 Megs. This is a test scenario and reducing traffic down to reasonable levels my remaing VAS hovers around 800 megs.

 

I have found that the reccomendations in the 777 introduction manual to use fs-sceditor (FS Scenery Configuration Editor) and remove unnecessary (unused for your planned flight) scenery is extremely worthwhile. Not only does it improve your remaining VAS levels but it speeds up loading/unloading FSX.


Cheers, Scott Ball

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...