Sign in to follow this  
hawkhero

777 freezes. Still have sound.

Recommended Posts

Just got the T7 the other day. Today was the first day to fly it. KBOS to EGLL. 30 min into the flight it froze. Still had sound. Tried again and 39 min into the flight it froze again. I was running ASN and UT2 at 40%. Checked the forums and tried the fixes but still no joy.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi

 

Welcome to the club. I am happy to report PMDG is aware of the issue and working on it. 

Share this post


Link to post
Share on other sites

I´m also having those freezes! Sometimes it freezes sometimes i´m able to complete the flight. After it freezes the sound continues and I´m able to kill FSX via the Task Manager.

 

I don´t have any of those issues with NGX.

 

Bruno Fontes

SBRJ

Share this post


Link to post
Share on other sites

Have you tried this? Worked for me on my old WinXP 32 Core2 Quad. I too had random freezes until I did this.

 

Change SOUND_QUALITY=2 to SOUND_QUALITY=1.

 

[sOUND]
//0=Low (sounds terrible), 1=Med, and 2=High quality sound in the cfg file
SOUND_QUALITY=1

 

And still works OK. Done several flights and no more hanging/freez. Also have the 300 that runs perfect.

No crazy behaviour at all after SP1b. Even flights that takes several hours it just runs fine.

 

 

/Per

Share this post


Link to post
Share on other sites

I had this issue before,i fixed already,you just adjust the FPS to unlimited.

I had this issue before,i fixed already,you just adjust the FPS to unlimited.

Share this post


Link to post
Share on other sites

I've tried so many of these fixes. I've even come up with one or two myself. 777 still isn't stable on my system, unfortunately.

 

Until PMDG comes up with a solution, she stays in the hangar. Not too sorry about it really. Guess I'm more of a NGX person. Still happy to support PMDG. Lol.

Share this post


Link to post
Share on other sites

Set frame rate to unlimited, see what happens now. Doing a flight from KDFW to KBOS. 45 min so far and no freezes!

Share this post


Link to post
Share on other sites

Have you started a ticket with PMDG support and put your info in it i.e. System specs, error logs etc etc?

Share this post


Link to post
Share on other sites

support.precisionmanuals.com

 

Submit a ticket, please.

 

They've asked a couple times for people to send in reports of the freezing issue because they've had trouble pinning it down (and I don't recall much, if any, of the beta team experiencing it).

Share this post


Link to post
Share on other sites

I had this problem also flying the Tutorial flight from VRMM. It occured on two flights roughly in the same place while cruising at 4x speed.

Again I tried it today after downloading SP1b it froze once more but this time I ignored it and left it frozen, about 10 mins later it continued flying as if nothing had happened.  It froze again after about 15 mins again I left it and it unfroze after which I achieved a fully autolanding at Dubai.  It was wonderful.   I'm not sure if SP1b  had anything to do with this as previously I have always exited the program. The Vas meter never went above 3 Gb in my settup and occasionaly it was below 2Gb.  No doubt there will be a perminent fix for this problem shortly.

Gradon

Share this post


Link to post
Share on other sites

Hi all:

 

I've had the same freezes with black screens several times (and continue hearing the sounds) when I fly the B777 and use the main FSX menus. After the black screens, FSX finally crashes and I cannot continue my flight. Issued a ticket to PMDG but this really did not help too much, because (even if this only happens to me when flying the B777) PMDG states that the fault is not a module created by PMDG, but something wrong in my system (module api.dll, in my case, according to the report generated by Windows in Event Viewer). I'm know (kind of weird solution) flying the bird without going to the FSX menus, and I have no trouble.

 

Edward

Share this post


Link to post
Share on other sites

Same issue here, freezes while sound continues. I cannot finish my first SP1b flight, it's frozen twice already. A friend who I recommended this aircraft to (AVSIM user name MacPilot) has had the freeze issue as well. So it seems widespread. 

 

After years of anticipation for the plane, almost a year waiting for SP1, I really hoped the bugs would be fixed by now. Despite my love of the 777, I simply do not use it to the extent I planned to when I originally bought it, and there is strong temptation to put the airplane aside completely in order to avoid the frustration. 

Share this post


Link to post
Share on other sites

I was running Active Sky Next when I was getting the T7 to freeze. Tried a flight this morning without ASN running. KDFW to KBOS with no freezes. Now what should I do?

Share this post


Link to post
Share on other sites

What will that do?

 

Depending on the issue: cause freezes...which is why I asked.

 

Generally, if you go asking for support, it's best to just answer questions instead of asking why people are asking questions.  I'm asking questions because you posted that you had an issue and I want to help you fix the issue - either here or through more official avenues.  I promise not to ask stupid questions.

 

...so...

 

Are you running ASN in a networked config, or are you not?

 

In the past, when I ran ASN in a networked config, I had an issue with SimConnect that I was only able to solve after reinstalling the program (after troublshooting everything else that I could - we all know how much I hate reinstalls as a first step).  This issue would cause regular freezes.

Share this post


Link to post
Share on other sites

Not running on a network config.

 

Dang...

I'm trying to remember if I had the issue running locally as well.  Try and watch ASN to see what it's doing when you get the freeze.  I usually got mine around the time ASN was pushing the depiction into the sim.  Try that, report back.

Share this post


Link to post
Share on other sites

I had this happen for the first time a couple days ago.  It froze with sound remaining for about two minutes or so, then it released and the flight continued normal for the remainder.  It was an almost 7 hour flight from KDEN to PHNL.  The freeze happened within the first 30 minutes of flight.  I don't use ASN, just FSX real weather.  

 

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this