Jump to content

Archived

This topic is now archived and is closed to further replies.

DylanM

Issue with new MyTraffic 5.4 install in P3D

Recommended Posts

Hi folks, just bit the bullet and did the switch over from WoAI to MyTraffic 3D Pro 5.4C. First did an uninstall of WoAI (using the expert mode in the installer) and also removed any of the WoAI bgls from scenery/world/scenery. Then did an install of MyTraffic using Burkhard's P3D instructions (on the SimFlight site).

 

Now the issue: AI traffic is appearing at the gates (and using the jetways!) but there doesn't seem to be any further activity - no pushbacks, landings or takeoffs. Am I missing something obvious?

 

Thanks!

Share this post


Link to post

5.4C is working quite normally for me in P3DV2.4.  Installed via EMT, disabled trafficAircraft.bgl, and entered in Scenery.cfg above Propellor Objects.

 

I didn't do anything complicated!

 

Jim


Asus Rog Maximus VIII Hero, i7-8700k 4.8GHZ, Corsair H100 cooler, 32GB Corsair Vengeance 2666, GTX2080ti 11GB, Win10 HP 64-bit, 3 Monitors "19-22-19", Vive Pro Headset.

Share this post


Link to post

Hi folks, just bit the bullet and did the switch over from WoAI to MyTraffic 3D Pro 5.4C. First did an uninstall of WoAI (using the expert mode in the installer) and also removed any of the WoAI bgls from scenery/world/scenery. Then did an install of MyTraffic using Burkhard's P3D instructions (on the SimFlight site).

 

Now the issue: AI traffic is appearing at the gates (and using the jetways!) but there doesn't seem to be any further activity - no pushbacks, landings or takeoffs. Am I missing something obvious?

 

Thanks!

I had the same problem when I installed it for the first time 2 weeks ago.

Of course it has been 2 weeks since then and I do not have the steps to help you get it running in my head but I do remember that you need to go to My traffic Editor and load the database then create the flights and I think schedule the flights last. It is written in the My Traffic Editor Manual, but I had a difficult time with the explanation procedure but eventually did it right. Good Luck


Nick Sciortino

 

Share this post


Link to post

I just installed as per instructions and it worked just fine - no other adjustments necessary. If you have to mess with the Traffic editor, something is screwed up.

 

Reinstall

 

also post question in Burkhard's forum.

 

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Thanks all - yup. Must have been something from the WoAI install messing with the schedule somehow. Reinstalled and refreshed the scenery library and all is good.

Share this post


Link to post
Guest

 

 


I just installed as per instructions and it worked just fine - no other adjustments necessary

 

Could you tell me which instructions...? Because I can't find a post on the official forum that tells me exactly which version I need to download and how to install it properly into P3D 2.4 on Windows 8.1. I mainly see warnings and exceptions and additions to previous posts and it looks like a mess to me. ^_^ But since I am flying the Airbus I long for some planes on the airports and because I own a two year old version of MyTraffic, I'd like to give it a try without screwing up the setup I installed (OS and all) only yesterday! ^_^

Share this post


Link to post

Hi folks, just bit the bullet and did the switch over from WoAI to MyTraffic 3D Pro 5.4C. First did an uninstall of WoAI (using the expert mode in the installer) and also removed any of the WoAI bgls from scenery/world/scenery. Then did an install of MyTraffic using Burkhard's P3D instructions (on the SimFlight site).

 

Now the issue: AI traffic is appearing at the gates (and using the jetways!) but there doesn't seem to be any further activity - no pushbacks, landings or takeoffs. Am I missing something obvious?

 

Thanks!

It can take about 3-5 minutes before activity starts to happen---the flight-plans are being read, and P3D or FSX starts to spawn the flights.  It also depends on what time of day or night (if real world flights are being used...) and at what airport.  Put yourself at a busy hub...and sit and wait...listen in to Ground...and you will start to hear first...and then see A.I. animation follow instructions from Ground.   This is important...create your flight plan with the Autumn, 2012..and not Spring of 2013.  P3D has a problem with that run, apparently. Another TIP...if you have a wide-screen monitor...use the Communicator software in the package...and set your models to use wide-screen optimized models.  Lots of good tips in the supplied manual.

Share this post


Link to post

Let me add a little more advice here. First, visit the official forum for MyT Pro and download the recently (9/30) revised airports here:

 

http://forum.simflight.com/topic/76833-prepar3d-v2-scenery-issues/?p=472179

 

Second, if you find you are missing airline names in the ATC window, you may need to copy the airlines.cfg from the MyTraffic Pro Install in FSX to P3d 2. The MyT Pro version file size is about 31K, whereas the original P3d version is 1K in size.

 

Lastly, if you are missing specific airlines in the voice component of the ATC you need to copy over:

 

USEnglishBig.gvp

 

The original P3d version is located here:

 

<drive>:\Program Files (x86)\Lockheed Martin\Prepar3d v2\sound\ATC

 

The P3d2 original file size is 211 MB and the MyT Pro version is close to 500 MB +/- (depending on whether you have added additional airlines with EditVoicePack).

 

Make sure to first rename the P3d default versions of all files, in case you need them later.

 

These two files aren't entirely necessary, but will add additional realism to your experience. The upcoming My T Pro installer for P3d 2 will do all of this automatically.

Share this post


Link to post

 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Greetings

 

I don't want to sound like a parrot. However, I was able to get 5.4c working in P3D. I use the Estonia Migration Tool. There are those that don't like that program. Everybody's mileage varies...but here it is:

 

-installed using Migration Tool set to Virtual FSX. I don't have FSX on my machine

-created scenery entry below Addon Scenery and above Propeller Objects

-disabled trafficAircraft.bgl in the P3D scenery\World\scenery folder by adding .passive to the end

-copied TrafficDatabaseBuilder.exe from the P3D SDK. C:\Program Files (x86)\Lockheed Martin\Prepar3D v2 SDK 2.4.11570.0\Environment SDK\Traffic Toolbox SDK\.

Your folder may differ slightly based on the SDK version you have

 

-restarted Migration Tool and set to Virtual FSX. Opened MyTraffic Communicator and setup options: schedules, aircraft, etc. I use MyTraffic Live, so I downloaded schedules

 

Anytime I change anything or use any components in MyTraffic X, I use the Migration Tool set to Virtual FSX. I disable Virtual FSX after I am finished configuring MyTraffic and/or when I am running P3D.

 

Hope this helps,

Graham

 


Regards,

Graham Derreck

CYMM

Share this post


Link to post

I was using My Traffic X in v2.3 with no problem. I just upgraded to 2.4 and after reading your post I checked to see about my AI traffic. I don't have any. My guess is I overwrote my XML.exe file with the update. I'll have to go back and overwrite it with my backup.


NAX669.png

Share this post


Link to post

 

 


Anytime I change anything or use any components in MyTraffic X, I use the Migration Tool set to Virtual FSX. I disable Virtual FSX after I am finished configuring MyTraffic and/or when I am running P3D.

 

Thanks for the additional info Graham - handy for anyone using the migrator tool.

 

Jeroen, I followed Burkhard's guidelines for installing into P3DV2 (as they are rather straightforward) - post 2 and 3 here (which Vic linked above):

http://forum.simflight.com/topic/75732-towards-mytraffic3d-v2-and-support-for-prepar3d-v2/

 

 

I also just found this updated sound package for AI aircraft which looks like the perfect companion ^_^  Will see how this works out...

http://secure.simmarket.com/a-constable-traffic-3d-sounds-fsxp3dv1p3dv2.phtml

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,660.00 of $25,000.00 Donate Now
×
×
  • Create New...