Jump to content

Archived

This topic is now archived and is closed to further replies.

mikeymike

P3D IN SLI ?

Recommended Posts

Anyone know of what is going with nvidia and a sli profile?

 

I am wanting to merge from fsx to p3d v2.5

 

And have 2 titan sc ready to rock. But will not merge until sli works

Thanks

Share this post


Link to post

there are no profiles but you can get SLI to work ok in P3D.

 

Hopefully, when there is a profile it will be a good one.

 

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

 

These are my settings - see if they work for you

 

http://www.mediafire.com/download/nsg5g1fblhss0c4/Settings.zip

 

I use the NV Control panel and NV Inspector. I've included the NVI profile that I use.

 

I don't think it's the perfect solution until NV releases a dedicated profile but I find it better than a single card setup.

 

Using MSi or EVGA to monitor - the GPU load is split across both cards.

 

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

If someone scraped up information of profiles I wonder if we would be able to crank one out.


Disclaimer:  9900k@5.3ghz on Asus Maximus X Formula, G.Skill TridentZ RGB 4x8GB 4266/17 XMP, EVGA 2080 ti Kingpin (8400/2160Mhz), Samsung 960 EVO 250GB PCIe M.2 NVMe SSD , 28TB HDD total - 4TB+ photoscenery, Romex Software PrimoCache RAM and SSD cache (must have!), 3x1080p 30" monitors, Samsung Odyssey VR HMD, Pimax 4k & BE HMDs, Samsung Gear VR '17, Homdio v1, Cardboard, custom loop 2x 360x64ML Rads, Thermaltake View 71, VRM watercool, Thermal Grizzly Conductonaut CPU (naked die), Fujipoly / ModRight Ultra Extreme System Builder Thermal Pad on MB VRM. 8x Corsair ML120 (slight positive pressure). 🙂

Share this post


Link to post

Are we still seeing nasty artifacts when running in SLI? I tried it with my two 680's a while back and while the performance benefit was obvious, the weird artifacts pretty much ruined the experience. 


Scott

KGPI

 

Banner_MJC1.png

Share this post


Link to post

@AlphaInfinity,

 

How did you implement SLI? If you used the nVidia developer "trick" of changing the name of Prepar3d.exe to AFR-Friendly.exe:

 

http://forum.avsim.net/topic/448795-sli-anyone-tried-fsx-with-afr-friendlyd3d-tweak/

 

you will see likely see artifacts. This developer trick is designed to test the maximum scaling that the app can achieve in SLI. It is not meant as a long term workaround and it usually results in generating artifacts.

 

It's not that you won't see artifacts without doing this, though. That's why both the app and the nVidia profile need to be tuned to work best in SLI. As I have said before, I haven't tried running P3d in SLI for a long time and that was with two GTX 580 cards. I never saw any artifacts and I got about a 25-30% scaling, which is hardly worth it, given the cost of the 2nd video card.

Share this post


Link to post

@AlphaInfinity - I had the same experience as Jay in that using the AFR Friendly trick resulted in artifacts and severe light flashes.

 

With my current settings, I see no artifacts and the load remains evenly split between the two cards. For me, the main issue with one card was that I could easily peg it at 100% utilization which would result in severe FPS hit. With the SLI set up splitting the load, it takes quite a bit to get both cards up at 100% but when they do - same big FPS hit.

 

I get no better nor worse FPS - but I lock mine at 20 anyway.

 

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Vic, how many performance gain do you experience in SLI compared to 1 card ?

As I am using a 3 monitor setup the second card already helps with higher resolutions without SLI...

 

I have the opportunety to sell both GTX Titans and can buy 1 Titan X.

Would this be wise regarding the 3 monitor setup ? ( 5920x1080 )


Gerard

7940x ( 14 cores ) : 14 cores @ 4.7 - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Hi folks,

 

just tried SLI with 2 GTX 980. I switched SLI via NI. I didnt get any performance increase but i did have a broken effect. I few the MV Bell 407 and the rotor wash effect was somewhat flickering. Normally i dont use SLI with P3D2 as with one GPU i can achieve good frames anyway. Today im gonna test the 780ti against the 980.


Greetz


MJ


 


My youtube blog________________________Prepar3D v2.5/v3


youtubefooter.jpg

Share this post


Link to post

Hi folks,

 

just tried SLI with 2 GTX 980. I switched SLI via NI. I didnt get any performance increase but i did have a broken effect. I few the MV Bell 407 and the rotor wash effect was somewhat flickering. Normally i dont use SLI with P3D2 as with one GPU i can achieve good frames anyway. Today im gonna test the 780ti against the 980.

 

Sorry if I'm asking the obvious but you did delete your Shaders before testing?

 

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post

Nope did not i forgot :blink:  I guess i should have :)


Greetz


MJ


 


My youtube blog________________________Prepar3D v2.5/v3


youtubefooter.jpg

Share this post


Link to post

I would use one of those video driver remover utilities also, even when switching from one nVidia card to the next.

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...