Sign in to follow this  
N405GJ

Revision 1.5 is out now

Recommended Posts

Straight from the Flysimware website, 1.5 is out. According to Mark this build should be the one going out to all the big stores soon so be on the lookout. If you want it right away, visit them and pick up this gem!

 

REV 1.4 UPDATES: MAY 6, 2015

Fixed windicator gauge

Fixed glideslope bug

Fixed fuel tranfer routes on aircraft options control panel

New 2D popup hotspots for GPS and RADAR

Nav mode now active during GPS approach mode

Engine sounds updated

-------------------------------------------------------------------------------------------------------------------------------------

REV 1.5 UPDATES: MAY 7, 2015

Fixed airspeed barber pole

Horn cutoff now resets by gear lowered

Overhead test switch sound does not repeat

Updated flight dynamics, balancing and trim characteristics

Corrected overhead label

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Darn that's quicker making revisions than I can fly... :)

Share this post


Link to post

tried 1.4 last nite...still had massive issues with nav mode not always capturing (even though green light is on), especially when coming from downwind leg and trying to capture vector for final...nav never captures in that case even though its button is green (this is using the gtn750).

 

f/d still not capturing the g/s during GPS LPV's. I noticed the APP light arms, but it never captures...not even sure if he wants us using that now or not but either way it still doesn't appear to function in anyway I can tell.

 

I think with all these downloads that my account needs to be reset soon. I might just wait for Joe to come back to get this nav and g/s stuff worked out  before I try more updating.

Share this post


Link to post

I just downloaded v1.4 last night and haven't had the chance to fly it yet.   :lol:   Outstanding support, guys!

Share this post


Link to post

The pitch is still a bit too sensitive. It's easy to make the noise porpoise during landing with a slight yoke movement. The shift option for gps is great, but should also have mouse click( on panel) gps to bring it up. I am still not able to manually start the engines.  I read the manual and watched the video.

nice plane, though.Keep it up.

tony

Share this post


Link to post

I can not get the Rnav

 


f/d still not capturing the g/s during GPS LPV's.

 

+1.

Share this post


Link to post

Mark, Joe...just tested the 441 and during an LPV (WAAS) it's nav mode seems to capture just fine when turning from the downwind leg to base and then onto final, but the mu-2's does not work currently (1.4). Both planes, however, do not capture the LPV g/s (im talking about the f/d with a/p off).

 

Im sure Bert Peike would be willing to help you guys out if you asked him (he typically hangs around the carenado forums here at Avsim...he's good with xml coding and often fixes the carenado gauges to work with the GTN750 after theyre released. You could also contact Flight1 to try and find out how to do it.

Share this post


Link to post

just curious, is the author aware of this post, and is he still working on it...or is the "release to stores" thing supposed to mean that they're done for now?

Share this post


Link to post

just curious, is the author aware of this post, and is he still working on it...or is the "release to stores" thing supposed to mean that they're done for now?

Mark (Primary Developer) has very limited internet bandwidth and doesn't frequent the forums often. Joe does when he can and informs Mark of threads here.

 

Direct access to these guys is as easy as joining their Facebook group. Or the email on the website. Mark is a very amiable guy and always striving to improve so don't be hesitant to reach out to him. At least that has been my experience.

Share this post


Link to post

Thanks for the info...I've reached out to Mark several times in email about this while he was working between v1.1 and 1.3 but I don't think he understands what the issue is or how to fix it. I know Joe understands a bit better but he was away for several days so I was waiting for him to get back so he could help mark with it alot more than I can. I haven't seen any response about it in days though from either of them.

 

I thought I'd post here because I find their way of communications via that website form to be a bit annoying and no way of me keeping track of it locally on my end. It's easier to just post here. I figure if he can log into their website's backend or his email then he can also view and respond in this forum.

Share this post


Link to post

I am having problems using the autopilot in NAV mode with a GTN 750 flight plan.   Version 1.5 of the aircraft and FSX-SE.   GTN 750 is set for GPS mode and yes the autopilot is on.  HDG mode works fine, NAV mode has a mind of its own and takes the aircraft nowhere near the flight plan course,   I even tried hand flying to the course then activating it and the green capture light will light up momentarily then it starts flying in another direction and the yellow light appears on the autopilot panel.  I have not tried an autopilot approach but it sounds like I am having the same problem as Dave.  The weird part is I think it worked with earlier versions.

 

Thanks,

Mike

Share this post


Link to post

Hi Mike...it's not just us,,,I've spoken to a few others as well who are also having the same and other similar issues with the nav, the a/p and the f/d so it seems to be a coding issue with this particular plane and not us causing it.

Share this post


Link to post

Hi everyone, I have been very busy with work, as well as a death in the family in the last few days. Please rest assured that we are working non-stop to get these issues resolved as soon as possible so that you can all enjoy the MU-2 the way she was meant to be enjoyed.

 

Joe

Share this post


Link to post

Additional bug fixes requested for 1.6:

 

1: HSI seems to pick up on Nav 2 DME, should be Nav 1

 

2: No lights on the comms panel - either in day or night.

 

3: When cabin doors closed, the `cabin` light still casts light in the cockpit at night.

 

4: Separate gauge and panel lights requested. On dark nights the cockpit is slightly too bright (in P3D with HDR enabled). Perhaps consider separate light settings for HDR on and off - it also affects the landing and taxi lights which are way too bright unless HDR is switched off at night.

 

5: Can we get the `good` sounds back asap please! Really missing them with 1.5.

Share this post


Link to post

could also use more taxi sounds

tony

What do you mean by taxi sounds? The real aircraft's engines don't have a wide range of sound. Since for the most part the engine runs at a consistent speed, and power changes are made by adjusting the prop pitch.

Share this post


Link to post

The aircraft appears to be floating on the ground, with no rolling sounds from the wheels.

tony

Share this post


Link to post

The aircraft appears to be floating on the ground, with no rolling sounds from the wheels.

tony

You would never hear the tires when taxiing around. All you hear is the engines, cockpit noises, and ATC.

Share this post


Link to post

You would never hear the tires when taxiing around. All you hear is the engines, cockpit noises, and ATC.

You can Barely hear yourself think Taxiing a MU, There as Noisy as all get out.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this