Sign in to follow this  
Steve Dra

FlyTampa Tampa rebooted....does it work in 2.5?

Recommended Posts

As the title says.  On the official page it states its compatible with 2.2, but we all know that us resourceful simmers sometimes can make it work in later versions (if it doesn't just work outright).

Their forums are not too active so I thought I'd ask here.  The last comment in their forums regarding 2.5 compatibility was on March 1st, and left me with an inconclusive answer, so I'm hoping someone here has it working fine in 2.5. :wink:

 

I'd really like to get it if it works in 2.5 as I fly into there in real life.

 

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I'd really like to get it if it works in 2.5 as I fly into there in real life.

You wouldn't happen to be flying Tampa Cargo into Fly Tampa's Tampa would you Steve :lol:

Share this post


Link to post

 

 


You wouldn't happen to be flying Tampa Cargo into Fly Tampa's Tampa would you Steve

 

Well, that would be, what I'd consider, Tampa overload!   :Big Grin:

Some of my real world flights I'd be replicating are A320 Spirit flights from KDFW, maybe a few from KATL and KLAX from various other airlines in a 738.  But I'm sure my 1st cargo flight may be out of Tampa, in a Tampa Cargo 777F to a South America destination.

Hope to be flying an A330F in that livery in the near future.   (Just need Aerosoft to cooperate)  

Not even thinking 744s until that other developer gives us a reason to put them back on the radar. :Sigh:

Share this post


Link to post

I use it with no problems but I also have the FSX version and I used the Migration tool to install it.   Works fine though.

Share this post


Link to post

As the title says.  On the official page it states its compatible with 2.2, but we all know that us resourceful simmers sometimes can make it work in later versions (if it doesn't just work outright).

 

I have installed it into P3D 2.4 with no problems and it should work in 2.5 also - but you have to have Estonia migration tool may work without but if it doesnt you will no why

 

lol beat me to it Brian  :)

Share this post


Link to post

Mine works fine in v2.5 - used it 2 days ago on VATSIM with no issues :smile:

Share this post


Link to post

Works fine in 2.5 for me too.

Share this post


Link to post

Awesome thanks for the info guys!

I don't have the migration tool, is the entire peanut gallery saying it will install without it, or Vincent and Rick are you saying it installed ok into 2.5 without the migration tool, or did you use that as well?

 

Thanks!

Share this post


Link to post

Awesome thanks for the info guys!

 

Hi Steve - I have not installed it into 2.5 yet - some have ways of making it work - I have no time for that process tool just works and some installs will not even launch without this tool for instance FSGENESIS - without tool no mesh - all set with that - tool is a must for me- has never let me down

Share this post


Link to post

 

 


Hi Steve - I have not installed it into 2.5 yet - some have ways of making it work - I have no time for that process tool just works and some installs will not even launch without this tool for instance FSGENESIS - without tool no mesh - all set with that - tool is a must for me- has never let me down

 

Thanks Rich, I may have to pick it up.  Is it the Estonian one?  (Sorry not up to speed on migration tools, so far everything I needed in P3d thus far has been about to install without it)

Share this post


Link to post

Hi Steve

 

I installed it BEFORE I obtained the EMT when I dumped FSX-MS+FSX-SE to move kit and caboodle to P3D v2.5. No probs at all.

 

Hope this helps. But the EMT has been  a great boon, thanks to Rich's encouragements

Share this post


Link to post

Steve,

The tool is NOT required for this scenery.  Just make sure the installer points to the P3D root directory and let her go.

Share this post


Link to post

Tool is needed but not for all addons - but saves me a bunch of time figuring out if that addon needs to be installed with tool - for the price my time is worth way more than that - also tool is update within days after a P3D update

Share this post


Link to post

I have it installed in v2.5 with no EMT and all is fine.

Share this post


Link to post

Thanks guys!

I'll pick it up and get her installed!

Share this post


Link to post

Thanks guys!

I'll pick it up and get her installed!

 

Its an awesome airport Steve

Share this post


Link to post

Its an awesome airport Steve

 

I agree!  (getting ready for my 1st departure)  Thanks for all the feedback everyone...going to fly in and out of this airport often.  :p0504:

Love the animated trams,,,,I've been on them many times!

puJ7Zm.jpg

Share this post


Link to post

going to fly in and out of this airport often.

A great destination would be San Juan(TJSJ) Steve!

Share this post


Link to post

 

 


A great destination would be San Juan(TJSJ) Steve!

 

I agree,,,,,need to do a KPTA>KDFW run in a Spirit A320 1st though (Been on that flight several times)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this