Sign in to follow this  
vc10man

What Sort of Crap Is This From P3D?

Recommended Posts

Can anyone who is connected to Prepar3D kindly enlighten em why all of a sudden, out of the blue when I fire up P3D v2,5, I am being asked for activation, when it was done ages ago when I first purchased and installed it? And yet it has been running fine with no activation crap for goodness-knows-how-long.

 

It's nonsense like this that will eventually drive people off this hobby.

 

And before anyone comes up with a suggestion of asking this on the Prepar3D website forum, has anyone ever tried to navigate that morass of convoluted menus?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Who knows, can be frustrating, but just activate it and move on! Hopefully it won't ask you everytime you start P3D. Have you upgraded any hardware lately?

Share this post


Link to post

This is the 2nd time it has asked me for Activation in recent months. And no, no hardware changes/upgrades. I last used it on a very long flight 2 nights ago.

 

I have had to now send them an email to Activate and wait 2 whole business days as the online activation does not work or throws up a 'run out of.....'.

 

I wish I had known this was the sort of crap I'd have to put up with from Prepar3D----I'd have stayed with FSX! You spend all that money and then come to a juddering halt. Great!

Share this post


Link to post

Hmmm... Sorry you are having a problem there but since installed, many moons back, haven't had to activate since. You might want to check the p3d forum for help.

Share this post


Link to post

You just seem to have all the luck with DRM these days don't you?    :lol:

 

I have never been asked to re-register P3D - just checked again thinking this is something new but the weird part is it did ask me to update object flow - never saw that before - orbx update for sure - weird

Share this post


Link to post

Rich, I just logged on and had the same request, but because I run Orbx FTX Central I'm thinking it was that and not something from LM??

 

Cheers

Martin

Share this post


Link to post

You just seem to have all the luck with DRM these days don't you?    :lol:

I will bite my tongue and give you the benefit of the doubt that this is not a sarccy comment, but in case you need reminding, with DRM software like Steam, one has to login each time just to get onboard; the P3D afaik is not a Steam piece of software where one has to login each and every time!

Share this post


Link to post

Rich, I just logged on and had the same request, but because I run Orbx FTX Central I'm thinking it was that and not something from LM??

 

Cheers

Martin

Yep It's an orbx update. Probably for the latest P3D HotFix.

Share this post


Link to post

Don't have to be on line to fly P3D, so asking you to register it  again is pretty bizarre, and probably has nothing at all to do with P3D. 

Share this post


Link to post

Don't have to be on line to fly P3D, so asking you to register it  again is pretty bizarre, and probably has nothing at all to do with P3D. 

 

Sure is - a screenshot of that window would be nice to see

Share this post


Link to post

Here you are Rich.

 

.....has nothing to do with P3D? Really?

P3DInitialStartScreen.jpg

Share this post


Link to post

I will bite my tongue and give you the benefit of the doubt that this is not a sarccy comment,

 

Rookie mistake..... I'm just pulling yer leg  :drinks:

Share this post


Link to post

He has already stated "no hardware changes or upgrades".

Share this post


Link to post

Then I can't see the problem is with L-M, it's with the users computer. It has deleted a registry entry or changed the user or profile. 

 

Any of a number of factors that we have not yet been informed about. Could even be an over-enthusiastic anti-virus program. If it was a persistent issue for all users, we'd have hundreds of reports in this and the official L-M forum by now. I've just searched through the morass (it's not a great forum, but it's perfectly simple to navigate and use, and it's the primary L-M resource for support, so why not use it if you are in possession of a legitimate license that is throwing up issues ?

Share this post


Link to post

Recent firewall or Antivirus update can do that too.  I always add new software into my "Exclusion Zone" of my Ant virus software 

Share this post


Link to post

Recent firewall or Antivirus update can do that too.  I always add new software into my "Exclusion Zone" of my Ant virus software 

 

I use Web Root antivirus which doesn't eat up programs and data without asking first, and the side benefit is it doesn't slow your computer down like so many AV programs do. .  

Share this post


Link to post

I have two HDDs installed and sometimes, after boot-up, the order is reversed, that is, my primary HDD appears as #2, and my secondary HDD as #1. Then certain flightsim addons get deactivated.

 

So maybe a "hardware change without a hardware change"?

Share this post


Link to post

Okay, to nail all these way-out theories flying out specially from people with just a handful of posts here, there has been NO upgrade, NO hardware change, NO AV update, other than uninstalling a tv software program which has no relevance whatsoever to either the hardware,the sim, or  the Registry(oh, yeah, it's always that standard stock answer when there is nothing worthwhile to contribute----"it's your computer's fault!"),or anything else.

 

P3D started up normally, 2 nights ago as I clearly stated, and I even managed a very long 4000m flight in the PMDG 777 without any OOMs, et al. Went back to start P3D as usual and was faced with that screen. End of story.

 

Good point, Oliver, but I only boot-off a fast SSD and it has not changed in it's order of boot-up.

Share this post


Link to post

Rick,  i would bet my last slice of double fudge chocolate cake that's its either your built in firewall OR your Anti virus software 


And i loves chocky

Share this post


Link to post

Well obviously something changed in your system to cause this error, unless LM is out to personally get you.   ^_^

Share this post


Link to post

Have you changed the ip address of the computer or modem recently?

Share this post


Link to post

Actually the way-out theory, entirely without ANY substantive justification, is blaming P3D for your woes without any evidence whatsoever. 

Where are the others with the same issue? They are not here.They are not in the L-M forum. Basically, it's just you.

 

Anyway the solution is to wait while L-M reactivate your license. You obviously have no interest in finding out the reason.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this