Sign in to follow this  
Rob Ainscough

P3D v2.5 HF4 (12946) working well with ASN, Orbx, Virtuali, MyTraffic6 ...

Recommended Posts

This is with P3D v2.5 12946 (HF4) :

 

 

ASN nailed the weather.  Orbx, ASN, MyTraffic, Virtuali ... once updated all seem to be working well with HF4.

 

Cheers, Rob.

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

are these things working better with 12946 ?

 

And what is HF4 ?

 

al

Share this post


Link to post

HF4 = HotFix 4 = build 12946

 

I don't know what you mean by "working better", can you be more specific?  If you mean performance, they (3rd party add-ons) seem no different to me.

 

Cheers, Rob.

Share this post


Link to post

Hey Rob,

 

What frame rate limiter are you using - I have almost an identical system like yours.  Are you using the settings posted on your site http://www.robainscough.com/P3D_SLI_Settings.html

 

I am using NI to frame lock at 35fps and sim at unlimited?  Is that the best option or what else do you recommend?

 

Also are you using Optimize Part=1 (Default = 0) and GlobalTerrainView=True (default is False)?

 

Thanks

Share this post


Link to post

Hey Rob,

 

What frame rate limiter are you using - I have almost an identical system like yours.  Are you using the settings posted on your site http://www.robainscough.com/P3D_SLI_Settings.html

 

I am using NI to frame lock at 35fps and sim at unlimited?  Is that the best option or what else do you recommend?

 

Also are you using Optimize Part=1 (Default = 0) and GlobalTerrainView=True (default is False)?

 

Thanks

 

Set FFTF=0.01 and then limit frames in the game. 

 

That tweak basically allows you to lock frames without the normal FPS loss compared to unlimited. 

 

That's been working really well for me.

Share this post


Link to post

This is with P3D v2.5 12946 (HF4)

 

ASN nailed the weather. Orbx, ASN, MyTraffic, Virtuali ... once updated all seem to be working well with HF4.

 

Cheers, Rob.

Rob I notice you have a ufo white dot under the plane at about 4 and 4:30 minutes in. ??

 

gb.

Set FFTF=0.01 and then limit frames in the game. 

That tweak basically allows you to lock frames without the normal FPS loss compared to unlimited. 

 

That's been working really well for me.

I thought we decided that 0.01 was an out of range value and with this set

the sim would default to using 0.10.

 

ga.

Share this post


Link to post

Rob I notice you have a ufo white dot under the plane at about 4 and 4:30 minutes in.

 

Oh ... hehe ... that's the mouse arrow (expand to 4K res you'll recognize it).

 

 

What frame rate limiter are you using

 

Vsync is my limiter ... my monitor operates at 30Hz or 60Hz, for flight sim I typically run at 30Hz.

 

Not using NI.  

 

 

Also are you using Optimize Part=1 (Default = 0) and GlobalTerrainView=True (default is False)?

 

The extent of my adjustments are:

 

[TERRAIN]

UseGlobalTerrainView=True

 

[Weather]

OPTIMIZE_DENSE_CLOUDS=1

 

[Display]

RUNWAY_LIGHTS_APPROACH_SCALAR=0.4
RUNWAY_LIGHTS_STROBE_SCALAR=0.4 
RUNWAY_LIGHTS_SURFACE_SCALAR=0.4 
RUNWAY_LIGHTS_VASI_SCALAR=0.4 
 
[sIM]
OPTIMIZE_PARTS=1

 

I don't use FFTF setting.  The rest of the settings are at the end of my video including NVCP.  Not using NI in this video and typically don't use NI.

 

I haven't really noticed any difference using OPTIMIZE_PARTS or OPTIMIZE_DENSE_CLOUDS but I leave them enabled as they don't seem to have a negative affect.

 

This is with SLI enabled so some of the FX don't render correctly ... for example the PrecipitFX wing effects (vorticies/condenstation).  Hopefully those get addressed in either an nVidia update or LM's v3.0.

 

Primary object was to show everything working in HF4 with updates from my various add-ons that I know many other use also.

 

Cheers, Rob.

Share this post


Link to post

Rob I notice you have a ufo white dot under the plane at about 4 and 4:30 minutes in. ??

 

gb.

 

I thought we decided that 0.01 was an out of range value and with this set

the sim would default to using 0.10.

 

ga.

 

Use 0.10 then. It's the same result either way. 

 

All it's doing is reducing the locked frames texture loading to what unlimited does. So you can lock frames with no framerate loss compared to unlimited. 

 

If you start to step it up, say to 0.15 or 0.20 you can see the linear fashion in which you begin to lose frames compared to unlimited. 

Share this post


Link to post

Great video I'm back to ASN - Opus takes to long to load weather and ASN is instant

Share this post


Link to post

 

 


Oh ... hehe ... that's the mouse arrow (expand to 4K res you'll recognize it).

 

Thanks, looks like a small ball on the ipad here.

Have you tried FSFX packages 777 Immersion with that plane?

 

gb/

Share this post


Link to post

Thanks, looks like a small ball on the ipad here.

Have you tried FSFX packages 777 Immersion with that plane?

 

gb/

 

I think that was an ai plane in the background as the running lights blinked also He is running 777 immersion in the video - A320 is just around the corner no brainer

Share this post


Link to post

 

 


Vsync is my limiter ... my monitor operates at 30Hz or 60Hz, for flight sim I typically run at 30Hz.



Not using NI.





skywolf, on 27 Jun 2015 - 6:12 PM, said:


Also are you using Optimize Part=1 (Default = 0) and GlobalTerrainView=True (default is False)?



The extent of my adjustments are:



[TERRAIN]

UseGlobalTerrainView=True



[Weather]

OPTIMIZE_DENSE_CLOUDS=1



[Display]
RUNWAY_LIGHTS_APPROACH_SCALAR=0.4
RUNWAY_LIGHTS_STROBE_SCALAR=0.4
RUNWAY_LIGHTS_SURFACE_SCALAR=0.4
RUNWAY_LIGHTS_VASI_SCALAR=0.4

[sIM]
OPTIMIZE_PARTS=1



I don't use FFTF setting. The rest of the settings are at the end of my video including NVCP. Not using NI in this video and typically don't use NI.

 

Thanks Rob, I really appreciate it

Share this post


Link to post

What about the GTN 750/650 from Flight1 AT?

Share this post


Link to post

I'm still on the first version of P3D 2.5 because I upgraded once to a hotfix and fps sank through the floor :-( I'm a little bit weary now...

Share this post


Link to post

I guess I am totally confused by this Hotfix 4. What exactly is it supposed to fix, and how many users had the exact problem that was fixed? My P3D seems fine, no issues at all, so I don't see the point in installing Hot Fix 4  if there is either a potential that it breaks something that isn't broken now, or requires that I download other beta fixes for different add on's that I have now that wind up broken by installing  Hot Fix 4.  I have a gaming friend and he belongs to the club " Keep fixing it until it breaks" That club is not for me. 

Share this post


Link to post

Rob

 

Wich version of ASN are you using ? i 've not seen any version for HF4 on HIFI website

 

or do you want to say that this HF has not impact on all those addon ?

Share this post


Link to post

Rob is this in SLI, does this HF remove the artifacts we are having?

Share this post


Link to post

 

 


does this HF remove the artifacts we are having?

 

No.

 

GTN 750 will not work on a standard install until Flight1 update.

 

Cheers, Rob.

Share this post


Link to post

What about the GTN 750/650 from Flight1 AT?

1.09b works. released yesterday

Rob is this in SLI, does this HF remove the artifacts we are having?

 

No

Share this post


Link to post

Rob is this in SLI, does this HF remove the artifacts we are having?

 

See my post posted on Sunday which talks of a temp fix for SLI artifacts (not the best solution, but I don't see artifacts for the time being)

Share this post


Link to post

Hi Rob (and anyone else that can assist),

 

I have a question related to this thread  regarding visual performance, but in order not to hijack this thread nor double post things, I wonder if you could have a quick look at the thread I started on the Lockheed Martin forum and offer any advice on the matter.

 

http://www.prepar3d.com/forum-5/topic/strange-issue-with-ground-textures/  

 

Cheers

 

Ian

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this